Elektroda.pl
Elektroda.pl
X
Elektroda.pl
HELUPOWER
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Brak Reakcji (Nocny Strzał "Piorun")

25 Sie 2011 01:58 1908 4
  • Poziom 2  
    Witam Wszystkim,

    Kilka pytań do specjalistów. Opis jak i specyfikacja komputera poniżej.

    Stało się to 25.08.2011 o godzinie 6:00 (uderzenie pioruna, po którym momentalnie się obudziłem...) 4h po uderzeniu, sprawdziłem czy wszystko działa.
    Tak wiem, zapomniałem wyjąć wtyczki z kontaktu..

    Komputer podłączony był do UPS firmy APC UPS 650VA + do tego router z internetem, który podłączony był do listwy antyprzepięciowej.

    Przed położeniem się, wyłączyłem pc jak i ten zasilacz awaryjny, jednak zapomniałem wyłączyć głównego kabla z gniazdka i router "multimedii" był podłączony a kabel lan wpięty do pc.

    Skutki: ROUTER NIE DZIAŁA, diody nie święcą się zero reakcji, sprawę zgłosiłem, router wymienili po 10h czekania jak i zasilacz od routera. 2 rzeczy zostały spalone.

    Ale to co najważniejsze komputer, power on - nic się nie dzieje, wyjąłem kabel zasilający i ponownie, nic, jeszcze raz, nic. Z tyłu na płycie głównej mam mały przycisk CLEAR CMOS, przycisnąłem prostokątny przycisk zaczął migać. Udało mi się uruchomić komputer. Pojawiła się opcja biosu, wybrałem to co było. PC działał do chwili nadejścia kolejnej burzy. Jeszcze przed nią wszystko wyłączyłem, komputer, zasilacz z gniazda oraz korki. Najadłem się sporo nerw po pierwszej próbie, dlatego też wszystko powyłączane w razie pewności.

    Po 1h trwania burzy, który w końcu skończyła się, włączyłem wszystko. Jednak komputer nie zareagował. UPS włączony, wciskam power nic. Clear nic. Zmieniłem na inny kabel sieciowy nic. Podłączyłem pod zasilanie nie pod APC. Dalej nic.. Komputer kupiony za ciężko zarobione pieniądze nie reaguje. Postanowiłem rozebrać go, wyczyścić wszystkie styki, sprężonym powietrzem przeczyścić wentylatory i wszystko co tylko mogłem. Jednak cały ten zabieg nic pomógł. Wyjęcie baterii, clear cmos. Jedynie zauważyłem, że jak podpinałem kabel od zasilacza do płyty głównej, to płyta startowała tak jakby, a gdy wpiąłem dalej (do końca) nic.
    Nie wiem dlaczego po uderzeniu pioruna, komputer uruchomiłem, a przy 2 uruchomieniu po następnej burzy przestał działać.

    Specyfikacja komputera:

    2x Samsung Samsung 500GB 7200 rpm 16MB cache SATA-II F3 spięte w raid 0
    Intel Intel Core i7-920
    Gigabyte Gigabyte EX58-UD5 /intel X58/
    Sapphire Sapphire Radeon HD5850 1024MB DDR5
    OCZ OCZ 6GB (3x2GB) 1600MHz CL7 Reaper
    Zasilacz OCZ ModXStream Pro 600W SLI
    Windows 7


    Na płytę główną nie posiadam już gwarancji. Na zasilacz jeszcze kilka miesięcy. Co robić, może zworkę wyjąć ze starego komputera, może coś pomoże.. Brak sił, na tym komputerze pracowałem do chwili, kiedy przestał działać..
  • HELUPOWER
  • HELUPOWER
  • Użytkownik usunął konto  
  • Poziom 2  
    Sprawdziłem zasilacz na starym komputerze, ruszył.. Tylko, że tam 4pin wejście koło procesora. A w gigabyte jest 6pin. Jednak wątpię żeby kabel był uszkodzony. Wcześniej jak mówiłem pod napięciem był rozruch jak wpiąłem dalej już nie.

    Sprawdziłem, czy są wybrzuszenia na kondensatorach, jednak żadnych wybrzuszeń czy zmian w kolorze nie zauważyłem. Może płyta główna jest jakoś teraz odcięta i trzeba coś zrobić, żeby ją włączyć no nie wiem. Mam wrażenie, że może przez ten przycisk clearcmos z tyłu, nigdy wcześniej go nie używałem. Pomóżcie, bo nie wiem co dalej, czy mam zawozić komputer do fachowca. Tyle zabezpieczeń, zasilaczy, płyta podobno antyprzepięciowa i tak szybko przestała funkcjonować.
  • Poziom 27  
    @mietek300
    Kondensatory, które się wybrzuszają po burzy? Nie słyszałem jeszcze o czymś takim.

    Co do tematu. W wyniku wyładowań atmosferycznych w komputerze często padają płyta lub zasilacz, rzadziej cały sprzęt. Znaczny wpływ na wynik uszkodzeń mogą mieć też jakość oraz ilość zabezpieczeń.