Elektroda.pl
Elektroda.pl
X
Elektroda.pl
PCBway
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Łączy z internetem dopiero za którymś razem.

25 Sie 2011 02:09 2668 9
  • Poziom 16  
    Witam! Zwracam się do kolegów z następującym problemem. Mam router Wifi Tp Link TD-W8901G za pomocą którego łącze się z internetem dostarczanym przez Netię. Początkowo używałem routera wyłącznie na kablu, nie było problemu z internetem. Po jakimś czasie skonfigurowałem sieć wifi, również z początku działała bez problemu. Jednak teraz pojawia się problem z łączeniem na laptopie HP NX7400 z Windowsem XP Home SP3. Otóż po włączeniu komputera, zalogowaniu się do systemu widzę ikonkę połączenia sieci bezprzewodowej, siła sygnału: znakomita. Jednak nie mam wtedy połączenia z internetem, ani także z routerem (nie dochodzą pingi na adres routera). W takim wypadku wyłączam przyciskiem kartę bezprzewodową w laptopie i włączam ponownie. Następuje standardowa procedura: znalezienie sieci, pobieranie adresu sieciowego i komunikat, że Połączono. Zwykle wtedy internet działa poprawnie, ale nieraz powyższą operację trzeba powtórzyć kilkukrotnie. Czasem jest tak, że nie jest to koniecznie, komputer łączy się z internetem za pierwszym razem, a czasem trzeba nawet 5 razy powtórzyć operację "włącz-wyłącz kartę bezprzewodową". Myślałem z początku, że to router powoduje ten problem. Jednak drugi laptop z systemem Windows 7 64 bit łączy się bez problemu, zawsze za 1 razem. W takim razie to wina laptopa z Windows XP, ale też nie do końca bo z innymi sieciami bezprzewodowymi laptop łączy się bez problemu. Instalowałem nowe sterowniki karty bezprzewodowej, nowe firmware do routera i problem dalej pozostaje. Nie ma też reguły za którym razem się połączy z routerem. Funkcja "napraw" w połączeniu sieciowym nie pomaga. W Routerze mam ustawione szyfrowanie WPA2-PSK oraz filtrowanie adresów MAC. Router znajduje się w pokoju obok, siła sygnału jest odpowiednia. Wyłączenie filtrowania nic nie pomaga, stosowanie szyfrowania WEP także. Wydaję mi się, że problem może być w ustawieniach DHCP, w pobieraniu złego adresu sieciowego, ale nie jestem pewien. Windows za każdym razem pokazuje poprawne połączenie z siecią bezprzewodową, pobiera sobie IP, ale mimo to nie dochodzą pingi do routera ani nie można wejść na jego stronę konfiguracyjną. Jak się połączy w końcu poprawnie to pingi dochodzą, można wejść do internetu i strony konfiguracyjnej routera. Mają koledzy jakiś pomysł jak to rozwiązać? Będę wdzięczny za pomoc, bo takie ciągłe kombinowanie z rozłączaniem bywa denerwujące. Pozdrawiam
  • PCBway
  • Poziom 13  
    Spróbuj przypisać adres ręcznie do karty w tym laptopie.
  • Poziom 16  
    Niestety nie pomogło.
  • PCBway
  • Poziom 13  
    Spróbuj wyłączyć firewall - Windowsowy albo jaki tam masz.
  • Poziom 43  
    Wykonaj polecenie w konsoli cmd:
    1. Jeśli laptop się połączył lecz nie ma internetu: ipconfig /all
    2. Jeśli laptop się połączył i internet jest: ipconfig /all

    Zainstaluj inSSIDer na laptopie i przeskanuj otoczenie - screen-a zamieść tutaj

    Wszystkie screeny umieść zgodnie z regulaminem elektrody: Link
  • Poziom 16  
    W obu przypadkach (internet jest/internetu nie ma) dostaje taką odpowiedź:

    Code:
    Konfiguracja IP systemu Windows
    

            Nazwa hosta . . . . . . . . . . . : m******
            Sufiks podstawowej domeny DNS . . . . . . :
            Typ węzła . . . . . . . . . . . . : Mieszany
            Routing IP włączony . . . . . . . : Nie
            Serwer WINS Proxy włączony. . . . : Nie

    Karta Ethernet Połączenie lokalne:

            Stan nośnika . . . .  . . . . . . : Nośnik odłączony
            Opis . . . . . . . . . . . . . . :  Broadcom 440x 10/100 Integrated Controller
            Adres fizyczny. . . . . . . . . . : **-**-**-**-**-**

    Karta Ethernet Połączenie sieci bezprzewodowej:

            Sufiks DNS konkretnego połączenia :
            Opis . . . . . . . . . . . . . . :  Intel(R) PRO/Wireless 3945ABG Network Connection
            Adres fizyczny. . . . . . . . . . : **-**-**-**-**-**
            DHCP włączone . . . . . . . . . . : Tak
            Autokonfiguracja włączona . . . . : Tak
            Adres IP. . . . . . . . . . . . . : 192.168.1.2
            Maska podsieci. . . . . . . . . . : 255.255.255.0
            Brama domyślna. . . . . . . . . . : 192.168.1.1
            Serwer DHCP . . . . . . . . . . . : 192.168.1.1
            Serwery DNS . . . . . . . . . . . : 192.168.1.1
            Dzierżawa uzyskana. . . . . . . . : 29 sierpnia 2011 13:04:41
            Dzierżawa wygasa. . . . . . . . . : 1 września 2011 13:04:41

    Karta Ethernet Połączenie lokalne 2:

            Stan nośnika . . . .  . . . . . . : Nośnik odłączony
            Opis . . . . . . . . . . . . . . :  Sterownik serwera dostępu do sieci LAN Bluetooth
            Adres fizyczny. . . . . . . . . . : **-**-**-**-**-**


    Adresy celowo zastąpiłem gwiazdkami.

    Oto screen z programu:
    Łączy z internetem dopiero za którymś razem.

    moja sieć to DomZN, adres też celowo zakryłem. Obecnie w routerze ustawiłem żeby przydzielało mi cały czas ten sam adres IP, czyli 192.168.1.2 - problem występuje teraz rzadziej, zwykle łączy za pierwszym razem, choć czasem trzeba 2-3 razy powtórzyć włącz/wyłącz kartę wifi.[/code]
  • Specjalista Sieci, Internet
    Na kanale 6 masz 3 inne sieci, spróbuj inne kanały.
  • Poziom 43  
    Bez internetu wpisz : ping 213.180.146.27 -t i pokaż wynik
    oraz nslookup 212.77.100.101 i pokaż wynik.
  • Poziom 16  
    W pierwszym przypadku cały czas komunikuje "upłynął limit czasu żądania".
    W drugim:

    Code:

    DNS request timed out.
        timeout was 2 seconds.
    *** Nie moľna znale«┼ nazwy serwera dla adresu 192.168.1.1: Timed out.
    *** Domy_lne serwery nie sĄ dostcpne.
    Serwer:  UnKnown
    Address:  192.168.1.1

    DNS request timed out.
        timeout was 2 seconds.
    *** Up_ynĄ_ limit czasu dla ľĄdania do UnKnown.



    Kanał wifi w routerze jest ustalany automatycznie, za każdym razem jest inny. Próbowałem też ręcznie zmieniać kanały, ale problem dalej występował.
  • Specjalista Sieci, Internet
    Kanały 7,8 nie ma nic, próbowałeś ?