Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Wielofunkcyjny epson sx115 głośno puka i pojawia się kom. błąd ogólny.

alinab_m 25 Aug 2011 18:56 2333 3
  • #1
    alinab_m
    Level 10  
    Witam proszę o podpowiedź, po włączeniu drukarki słychać dziwne pukanie, pojemniki z tuszem jak zwykle przesuwają się do końca i z powrotem po czym zapalają się kontrolki błąd i atrament, oczywiści nic się nie da wydrukować i pojawia się komunikat błąd ogólny.
  • #2
    misti777
    Level 1  
    U mnie był taki sam problem. Co prawda rozwiązanie okazało się banalne.Wystarczyło troszkę dokładniej obejrzeć wnętrze drukarki i wyjąć z niej klocek lego który wrzuciała moja mała córa.Z początku nie było go widać,ale wystarczyło potrząsnać drukarką by się poluzował i pokazał.Był zablokowany pod pojemnikiem z tuszami i stąd błąd.
  • #3
    alinab_m
    Level 10  
    Mój problem jest chyba poważniejszy bo już doszłam do tego że jak właczę to pod szybką na która się kładzie dokumenty przechodzą takie dwa pasy i jeden bardzo tłucze. a nie wiem jak do tego się dobrać :)
  • #4
    mbabelek
    Level 15  
    Te dwa "pasy" jak piszesz to jest część napędu skanera. Możliwe, że uszkodzone jest jedno z kółek zębatych (plastikowe) i ten żółty pasek napędzający przeskakuje.
    Podnieś obudowę skanera ( tak jak byś wymieniał tusze ) i od góry (spód skanera) będą 4 śrubki. Musisz odkręcić również śrubki z góry drukarki, które trzymają zawiasy.
    P.S.
    Podaj jaki to komunikat się ukazuje na ekranie.