Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Dell XPS M1710 - nie wlacza sie

robertbmw 27 Sie 2011 02:31 2615 6
  • #1 27 Sie 2011 02:31
    robertbmw
    Poziom 9  

    Witam,

    Na wstepie pragne przeprosic za brak polskich znakow - zmuszony zostalem korzystac z laptopa z angielskim jezykiem klawiaturowym.


    Uzytkowalem swojego XPS-a od nowosci i oto, po przeszlo 4 latach padl :)

    .....lecz zanim to nastapilo:
    Zdarzaly sie raz do roku usterki z wyswietlaniem obrazu na ekranie. Niezaleznie od sytuacji, obraz zamienial sie w pionowe linie i tylko resetujac lapka (wylaczajac) bylo mozliwe dalsze uzytkowanie.
    Od niedawna jednak czasem wyrzucal mi bluescreen-a i takze ponowny rozruch byl konieczny.
    Dwukrotnie na przelomie ostatnich 5 dni obraz zanikal i po chwili sie pojawial - i tak do momentu az nie uruchomilem lapka ponownie. Za drugim razem niestety, juz w trakcie uruchamiania sie Bios-u, na czarnym tle byly widoczne pionowe kreski - czerwone, podczas ladowania Bios-u i ulozone w schematyczny uklad lub biale, na czarnym tle ekranu tuz przed ladowaniem systemu i ulozone na calym ekranie. Oczywiscie ladowanie systemu konczylo sie migawka bluescreen-a i ponownym uruchamianiem sie lapka.
    Podczas ladowania systemu w trybie awaryjnym, kreski znikaly natomiast system sie uruchamial.
    Odinstalowalem sterowniki karty graficznej co sprawilo, ze bylo takze mozliwe uruchomienie lapka w trybie normalnym - do chwili ladowania systemu wciaz kreski na czarnym tle ekranu wystepowaly a ponowne zainstalowanie sterownikow do karty graficznej konczylo sie bluescreen-em.

    Wrzucilem do lapka inny dysk twardy, na ktorym zainstalowalem Windows 7. Instalacja przebiegla pomyslnie i od chwili ladowania systemu, pionowe kreski na czarnym tle ekranu znikaly. Jednak po zainstalowaniu sterownikow do karty grafiki pojawil sie bluescreen i automatycznie ponowny rozruch systemu. Narzedzie do wykrywania usterek zdiagnozowalo problem i utworzylo plik dziennika - zdazylem zauwazyc po wznowionym uruchomieniu, ze sterowniki do karty graficznej nie sa zainstalowane.
    Odstawilem wiec wlaczonego lapka w takim stanie i wyszedlem z domu. Po powrocie (okolo 2 godzin) laptop byl wylaczony i jego ponowne uruchomienie jest juz nie mozliwe.
    Po wcisnieciu standby, zapala sie diodka standby na 2-3 sekundy, w miedzy czasie diodka pracy dysku na sekunde i obie gasna. Lapek nie wydaje zadnych dzwiekow pracy osprzetu i nawet Bios nie chce sie uruchomic - na zadnym z dyskow.

    Do tej pory uzytkowalem Windows XP Pro i przed instalacja Windows 7 na innym dysku a tuz po pojawieniu sie kresek na czarnym tle ekranu wyczyscilem lapka wewnatrz i nie ukrywam, po przeszlo 4 latach bylo co czyscic na wentylatorach i na radiatorach chlodzenia grafy i procka. Nawet po czyszczeniu praca lapka ucichla - uprzednio mocno sie juz grzal i nonstop "fan-y" schladzaly.

    Karta grafiki Nvidia GeForce Go 7950 GTX

    Bateria sprawna, zasilacz rowniez.

    Co obecnie mu dolega wedlug Was ?

    .....mnie nie dolega nic.....ale mnie to boli ! :P

    0 6
  • Pomocny post
    #2 27 Sie 2011 10:18
    michał3411_2007
    Poziom 29  

    A jego to boli :

    Karta grafiki Nvidia GeForce Go 7950 GTX

    Wadliwa karta grafiki , konieczna wymiana na poprawioną wersję , na elektrodzie jest tego pełno .

    0
  • Pomocny post
    #3 27 Sie 2011 11:44
    PCLP
    Poziom 14  

    Kolego najpewniej uszkodzona jest karta Nvidia GeForce Go 7950 GTX.
    Dobrze było by wymienić ją na nową jednak wersji poprawionej tak jak pisze michał3411_2007 niestety nie ma (po za szlifami z 2010 roku).
    Można przeprowadzić wymianę karty na nową ale z rocznika 2007 co powinno sprawić iż laptop będzie jeszcze kilka lat działał prawidłowo.
    Rozwiązaniem tymczasowym jest przeprowadzenie reballingu i o ile karta nie była wcześniej naprawiana to takie rozwiązanie wystarczy na kilka miesięcy.

    0
  • #4 29 Sie 2011 00:07
    robertbmw
    Poziom 9  

    Dzięki za rzetelne odpowiedzi :)

    Poczytałem trochę na temat tych kart, zaczęrpnąłem sporej dawki informacji i już wiem na czym stoję.

    Lapek służył mi bardzo długo i skoro to kwestia tylko grafy, to szkoda go wyrzucać.

    Zakupię drugą grafikę po reballingu a tę, która mi się zepsuła, oddam również do "renowacji".

    Doraźnie "wypiekłem" tę kartę grafiki w piekarniku i dokończyłem instalowanie sterowników - łącznie ze sterami Nvidii.
    Jak długo pochodzi ? Zobaczymy ! Najważniejsze, że cała reszta działa i tylko w grafę na zapasie muszę się zaopatrzyć.

    Polskie znaki są dowodem na to, że Dell ożył :)

    Dzięki wszystkim za celne odpowiedzi :)

    0
  • #5 29 Sie 2011 00:12
    femio
    Poziom 17  

    robertbmw napisał:
    Dzięki za rzetelne odpowiedzi :)
    Zakupię drugą grafikę po reballingu a tę, która mi się zepsuła, oddam również do "renowacji".


    Tylko nie wiem czy warto:D Grafika po reballingu może pochodzić rok..tydzień... lub miesiąc. Jeżeli kolega ma ochotę na "wróżenie z tarrota" to proszę bardzo. Ale czy warto?

    0
  • #6 29 Sie 2011 00:39
    robertbmw
    Poziom 9  

    Na zakup nowej karty Geforce 7950 GTX i tak nie mam szans.

    Tę grafę przegrzałem.....najprawdopodobniej obrabianymi plikami z kamery ProHD. Do gier nie mam czasu.
    O dziwo usterki pojawiły się będąc na urlopie w Polsce w ostatnich dniach i używając lapka tylko do chwilowego przeglądania stron. Na codzień przebywam w chłodniejszym klimacie.

    Oczyściłem układ chłodzenia z wyraźnie widocznego brudu i już rzadziej schładzanie włącza się na maksa - mój błąd, że nie uczyniłem tego wcześniej. Może nie doszłoby do usterki grafiki a może był już czas na usterkę.

    Kupić i tak muszę drugą kartę - ale nowej już nie dostanę. Na czas naprawy "zapasowej" lapek będzie w użytku i byle do chwili, aż odłożę kasy na zakup Mac-a :)

    0
  • #7 29 Sie 2011 10:29
    PCLP
    Poziom 14  

    robertbmw mam dojście do nowych układów BGA tej karty a wiec jak byś był zainteresowany to pisz na priv

    0