Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Płyta indukcyjna Amica PBF4VI506AFTB

arttat 27 Sie 2011 22:43 8387 8
  • #1 27 Sie 2011 22:43
    arttat
    Poziom 8  

    Witam szanownych Użytkowników forum.
    Dzień dzisiejszy jest moją premierą na elektrodzie. Proszę o pomoc i kontynuowanie tego wątku.
    W dniu dzisiejszym wróciłem z urlopu i załączyłem bezpieczniki po dłuższej nieobecności a tu niespodzianka… . Płyta indukcyjna Amica PBF4VI506FT / PI6506TF uległa awarii, objawy tak jak powyżej opisane – migające cyfry „8” z częstotliwością 1Hz. Po rozebraniu i wyciągnięciu wnętrzności nie zauważyłem jakichkolwiek przypaleń ani śladów zalania. Również tak jak powyżej lekko przygrzane oporniki https://obrazki.elektroda.pl/4625353500_1313779121.jpg ale nie wydaje mi się, że to właśnie jest problem (ledwo zauważalne odbrwienie lakieru). Dodam jeszcze, że często zdarzają się u mnie zaniki prądu a po dłużej przerwie w dostawie i jej wznowieniu płyta lubiła się zawiesić wtedy wydawała piki co 10s – zawsze wył/wł pomagało. Dzisiejszego feralnego dnia włączyła się normalnie po około 2min. wydała 1xpik ale reagowała na dotyk , po chwili kilka pików po sobie i migające cyfry „8” , na chwilę wróciła do normalnej pracy i dała się normalnie włączyć , po minucie 8-semik migają jż permanentnie a płyta nie reaguje na dotyk. Dodam jeszcze, że płyta ma 4 lata i wewnątrz była nadpodziw czysta. Wymiana modułów jest rzeczą najprostszą i najkosztowniejszą zarazem. Proszę o sugestię jak sprawdzić co mogło najprawdopodobniej paść i ewentualnie proszę o podanie danych warystora, diod, rezystorów, scalaków oraz IGBT tak jak w zamkniętym już wątku https://www.elektroda.pl/rtvforum/topic2007248.html - jeżeli w ogóle się przydadzą. Wszystkie sugestie mile widzian. Pozdrawiam.

    0 8
  • #2 27 Sie 2011 22:57
    1221547
    Użytkownik usunął konto  
  • #3 27 Sie 2011 23:31
    arttat
    Poziom 8  

    Rozumiem ,że przetwornice są elementem układu indukcji i powinny działać, kiedy np: gotuję wodę. Jeżeli tak to dlaczego się zapętlają, jeżeli przy włączeniu nie próbowałem czegokolwiek grzać? Jeżeli nie to pozostaje wymiana modułów A i B? Jakie są szanse ,że to panel sterujący lub płytka z procesorem?
    Dziękuję za błyskawiczną odpowiedz.

    0
  • #4 28 Sie 2011 00:14
    1221547
    Użytkownik usunął konto  
  • #5 28 Sie 2011 09:07
    arttat
    Poziom 8  

    Witam.
    Teraz jesteśmy już blisko sedna sprawy. Dysponuję multimetrem i lutownicą, jeżeli jest to przebity "element wykonawczy" to może są takie, które padają notorycznie?
    Czy uszkodzony element / elementy mogą znajdować się tylko na CF lub SF czy raczej na obu?

    Co do wiedzy to rzeczywiście nie po branży (ale wiem jak wygląda opornik :) ). Generalnie chodzi o to żeby zminimalizować koszty. Płytę dostałem w prezencie i nie stać mnie na wymianę Cf i SF a co dopiero na nową.
    Jeżeli kolega będzie uprzejmy poświęcić trochę czasu to możliwe że wspólnie uda się coś ustalić lub chociaż zawęzić grono podejrzanych.

    Puki co dziękuję za okazaną pomoc.

    Pozdrawiam

    0
  • #6 29 Sie 2011 16:47
    arttat
    Poziom 8  

    ...nowy objaw - w dniu dzisiejszym po włączeniu zasilania płyta wstała normalnie , nawet dało się na niej coś podgrzać ale po kilku minutach znowu migające 8 8 8.
    Wygląda na to ,że ma to związek z temperaturą elementów. Jakieś pomysły?

    0
  • #7 31 Sie 2011 23:50
    1221547
    Użytkownik usunął konto  
  • #8 01 Wrz 2011 17:04
    arttat
    Poziom 8  

    Są - serwis przyjeżdża we wtorek. Generalnie płyta raz działa a raz nie - wszystkie pola dają się uruchomić po chwili 888 a później znowu ok.

    0
  • #9 13 Wrz 2011 16:09
    arttat
    Poziom 8  

    Serwis był, skasował 800 , do wymiany był jeden z modułów - ten najdroższy.

    0