Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Nawigacja SmartGPS SG 330, przywrócenie urządzenia do ustawień fabrycznych

29 Sie 2011 03:06 8454 3
  • Poziom 9  
    Witam,
    mam pewien problem, dostałem nawigacje od znajomego SmartGPS SG 330, po podłączeniu do PC (Windows 7) nie wykrywa jej w ogóle. Chciałbym przywrócić ją do ustawień fabrycznych, tak jak by to była co dopiero kupiona nawigacja i wgrać wszystko od nowa z tym, że nie wiem czy da się tak zrobić. To moja pierwsza nawigacja i nie bardzo się znam na tym. Z góry dziękuje za pomoc.
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Poziom 26  
    Poczytaj instrukcję a w niej będzie napisane, że RESET służy przywróceniu do ustawień fabrycznych. Fabrycznie nawigacja zapewne miała mapę ale ona jest już na pewno przestarzała, a jak nie, to zapewne wkrótce się tak stanie, więc po co Ci wracanie poprzez wgrywanie starych map do ustawień fabrycznych? Możesz oczywiście też wymienić tzw. firmware ale czy jest sens gdy nawigacja jest sprawna? Poza tym dla wymiany firmware należy znać wersję ROM jaką miałeś do tej pory. Potrafisz to ustalić? Czy tę nawigację otrzymałeś sprawną, to znaczy czy oprócz braku komunikacji u Ciebie z komputerem to jest ona sprawna w jakimś zakresie czy uwalona całkowicie? Czy jej system jest sprawny, czy chodzi jakaś mapa na niej? Czy opcja zmiany ścieżki dostępu do mapy jest sprawna?
    Jakiego używasz programu do komunikacji komputer - nawigacja Smart GPS SG330? Czy posiadasz w systemie swojego Windowsa 7 program o nazwie Windows Mobile Device Center?
    http://www.microsoft.com/windowsmobile/pl-pl/downloads/microsoft/device-center-download.mspx
    Wypróbuj działanie Windows Mobile Device Center na innej nawigacji i napisz czy działa? Czy wiesz jaka wersja mapy była czy jest teraz na Twojej nawigacji? Jeżeli tak, to kup sobie aktualizację tej mapy i zainstaluj. Posiadasz do niej dodatkową kartę pamięci zewnętrznej? Jeżeli tak, to co masz na niej wgrane - podaj wykaz plików (DIR). Jeżeli nie posiadasz dodatkowej karty pamięci a nawigacja jest sprawna to nie ma żadnej potrzeby grzebania w niej, po prostu kup sobie dodatkową kartę pamięci i kup aktualną mapę i zainstaluj ją na tej karcie i ciesz się podróżami! Uzasadnienie takiej mojej rady w przypadku sprawnej nawigacji znajdziesz na przykład tutaj:
    http://www.my-navia.pl/viewtopic.php?t=30307
    Jak się okazuje z lektury w/w linku, gdy nawigacja jest sprawna to wcale nie musisz grzebać w nawigacji aby mieć wszystko uaktualnione i wgrane co dusza zapragnie a robisz to tylko na zewnętrznej karcie pamięci.
    A tutaj masz linki do wielu innych rzeczy z którymi warto się zapoznać w celu ewentualnej dalszej dyskusji:
    https://www.elektroda.pl/rtvforum/topic955861.html
    http://www.my-navia.pl/viewtopic.php?t=14152
    http://pdaclub.pl/forum/diamond/activesync-a-windows-7/
    Odpowiedz nam na wszystkie moje pytania.
  • Poziom 9  
    Właśnie chodzi o to, że dostałem ją bez pudełka, instrukcji, sama nawigacja i kabel.
    Jeżeli chodzi o komunikacje to po zainstalowaniu Windows Mobile Device Center (którego nie miałem wcześniej) wykrywa już urządzenie. Do nawigacji była dołączona karta pamięci na której jest zainstalowana AutoMapa 5.5.2. Problem w tym, że nie może znaleźć sygnału GPS, cały czas powtarza komunikat: Szukam Sygnału GPS. Przez cały okres użytkowania wszystko działało i jakoś ostatnimi czasy nie może znaleźć nic, nie wiem co się podziało z tym...

    Dodano po 3 [godziny] 11 [minuty]:

    zainstalowałem na karcie pamięci program VisualGPSce żeby sprawdzić na jakich portach chodzi GPS (wyczytałem na jednym z for, że dobry program ale nic nie pokazuje nie chce połączyć z żadnym satelita) znajduje 20 satelity i tyle, fix jest niedostępny. Może ktoś miał podobny problem i może mi pomóc...
  • Poziom 26  
    Zapisz sobie jakie masz ustawienia portu i prędkości a potem popróbuj na innych ustawieniach. Ja mam teraz Larka 43.3 i przy takich ustawieniach mi chodzi:
    http://desmond.imageshack.us/Himg231/scaled.p...lename=4800bpscom2strefaczasow.jpg&res=medium
    A Ty poszukaj w internecie ustawień dla swojej nawigacji. Najczęściej to odgrywa rolę... Ponadto niektórzy kasują jakieś pliki konfiguracyjne w katalogu AutoMapy i nawigacja łapie potem GPS bez problemu bo po ponownym uruchomieniu jej tworzy sobie nowe te pliki - poszukaj w forach na temat swojej nawigacji czy także i to nie odgrywa roli w przypadku AutoMapy u Ciebie? Najprawdopodobniej trzeba skasować pliki am.info i am.settings (lub gps.info i gps.settings) z podkatalogu Settings Files AutoMapy. Na wszelki wypadek zachowaj sobie oryginalne te pliki sprzed skasowania... Podstawa: nie szukaj sygnału GPS w domu - wyjdź na ulicę i pospaceruj 15 minut z włączoną nawigacją po każdej zmianie jakiej dokonasz osobno abyś wiedział co odegra rolę w końcu.
    Źródło:
    http://www.my-navia.pl/viewtopic.php?p=292589
    http://www.my-navia.pl/viewtopic.php?t=5068