Elektroda.pl
Elektroda.pl
X
Sklep HeluKabel
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Dodatkowy przedwzmacniacz sygnału - amplituner Tosca 303

hindoos 29 Sie 2011 19:48 1590 13
  • #1 29 Sie 2011 19:48
    hindoos
    Poziom 20  

    Witam, mam następujący problem. Udało mi się wskrzesić stary amplituner Unitry, który leżał jakiś czas w piwnicy. Przestroiłem głowicę na "normalne" częstotliwości, doprowadziłem przewody cinch pod wejście magnetofonu i chciałem zmniejszyć wartość rezystora R301 180k w układzie przedwzmacniacza żeby zwiększyć głośność muzyki odtwarzanej z komputera czy telefonu ( http://radio.elektroda.net/pdf/tosca303.pdf , druga strona, prawy dolny róg) ale niestety nie mam do niego dostępu, ponieważ w moim egzemplarzu lewy isostat jest długi i zasłania ten rezystor, a wyczepienie płytki, wylutowanie przycisków i wymiana rezystora to ostatnia rzecz, jaką mogę zrobić, ponieważ Unitra służy na działce i mam do niej ograniczony dostęp. Dlatego pomyślałem o zastosowaniu dodatkowego przedwzmacniacza, podłączonego między wejściem cinch a rezystorem 180K, zasilanego z jednego z odczepów transformatora. Według tego co udało mi się wyczytać, dysponuję 22.5V, 8.4V, 28V.

    Czy ten pomysł ma w ogóle szanse powodzenia? Jeśli tak, to czy jest jakiś konkretny schemat który mógłbym zastosować, czy raczej mam szukać dowolnego wzmacniacza?

    A może w ogóle skorzystać z jakiegoś innego, zbudowanego od podstaw przedwzmacniacza, zamiast tego oryginalnego, Unitrowskiego?

    Pozdrawiam i dziękuję za podpowiedzi!

    0 13
  • Sklep HeluKabel
  • #2 29 Sie 2011 20:17
    wieswas
    Poziom 33  

    Rezystor R301 łączy gniazdko wejściowe Gn2 z pierwszym stopniem wzmocnienia wzmacniacza. Dlaczego nie korzystasz z gniazdka Gn1, które jest połączone bezpośrednio z pierwszym stopniem wzmacniacza i rezystor ten wogóle nie uczestniczy w torze sygnałowym ?
    Jeżeli koniecznie chcesz korzystać z gniazdka Gn2 to nie musisz miec dostępu do tego rezystora. Wystarczy go zrównoleglić rezystorem np 18k lutując bezpośrednio do ścieżek lub pinów przełącznika i masz 10 razy większą czułość.
    Dorabianie dodatkowego stopnia tylko po to aby na dzielniku z R301 wytłumić osiągnięte wzmocnienie jest niepraktyczne.
    Parametry takiego wzmacniacza będą znacznie gorsze (zniekształcenia, szumy, przydżwięk)

    0
  • Sklep HeluKabel
  • #3 29 Sie 2011 20:29
    398216
    Użytkownik usunął konto  
  • #4 29 Sie 2011 23:25
    hindoos
    Poziom 20  

    Tylko to wymaga już istotnej ingerencji w całość, dlatego pomyślałem o dodatkowym układzie który zwyczajnie wzmocni sygnał.

    0
  • #5 01 Wrz 2011 10:29
    hindoos
    Poziom 20  

    Przepraszam, za post pod postem, ale temat ucichł :(

    Czy w takim razie dołożenie przedwzmacniacza, np. takiego banalnego jak z postu kolegi andre1979 ( https://www.elektroda.pl/rtvforum/viewtopic.php?p=2746969#2746969 ), a właściwie 2 takich (bo to stereo) dałoby pożądany skutek? Patrzyłem też na inne schematy, np. oparte o LM1036, ale one wszystkie zawierają elementy do regulacji dźwięku, u mnie to realizują układy samej Unitry, więc moim zdaniem nie ma sensu powielanie tego. Zresztą założenie jest takie, żeby dodatkowy układ wpiąć w przewód sygnałowy od magnetofonu, włączone na stałe, o stałym wzmocnieniu, dlatego dostęp do regulacji byłby wyłącznie "serwisowy". Z drugiej strony, jeśli układ na tranzystorze będzie miał fatalne parametry, które zepsują mi cały dźwięk, to może faktycznie dobrze byłoby użyć jakiejś kostki - co o tym sądzicie?

    Pozdrawiam i dziękuję za odpowiedzi!

    0
  • #6 01 Wrz 2011 11:20
    marian1981.02
    Spec od sprzętu Unitra

    Nie rozumiem po co wzmacniać sygnał? Przecież wejście magnetofonowe powinno spokojnie wystarczyć na sterowanie z komputera czy odtwarzacza mp3. Czułość jest chyba standardem i wynosi coś ok. 200mV. Może masz uszkodzony kabel lub toskę?

    0
  • #7 01 Wrz 2011 11:25
    hindoos
    Poziom 20  

    Kabel faktycznie jest dość długi (3m) ale jest świeżo kupiony. Gniazda cinch lutowałem solidnie. Co do uszkodzenia, hmm... Jest taka możliwość. Wiem, że po podłączeniu pod gramofon grało bardzo głośno, no ale mocnym basem (wiadomo, RIAA), dlatego przelutowałem pod magnetofon, kombinowałem z rezystorem, dopiąłem dodatkowy opornik równolegle, żeby zmniejszyć całkowity opór ale to niewiele dało.

    Dźwięk puszczony z komputera daje się normalnie słuchać, ale z telefonu niektóre utwory grają strasznie cicho, nawet na maksymalnej głośności w telefonie i na na amplitunerze.

    0
  • #8 01 Wrz 2011 11:59
    marian1981.02
    Spec od sprzętu Unitra

    A próbowałeś ten tel. na innym sprzęcie? Tu może być kwestia dopasowania impedancji wej/wyj. Wtedy nawet przedwzmacniacz nie pomoże. Zmniejszenie tych rezystorów na wejściu też nic nie da. Wtedy tylko zostaje specjalny transformator dopasowujący na wejście.

    0
  • #9 01 Wrz 2011 12:32
    hindoos
    Poziom 20  

    Tak, telefon działa ze słuchawkami, głośnikami komputerowymi (2 pary), zresztą próbowałem też na 2 innych telefonach i odtwarzaczu mp3 i dalej tak samo cicho. Kurczę, ale jakoś nie chce mi się wierzyć, że tu nie chodzi o zwyczajne wzmocnienie sygnału... Ludzie nie stosują żadnych wyrafinowanych przeróbek i u nich ta 303-jka chodzi w porządku...

    0
  • #10 01 Wrz 2011 13:34
    marian1981.02
    Spec od sprzętu Unitra

    hindoos napisał:
    303-jka chodzi w porządku...
    No właśnie, dlatego bez żadnych przedwzmacniaczy musi u Ciebie też działać.

    0
  • #11 01 Wrz 2011 13:39
    hindoos
    Poziom 20  

    W takim razie co kolega proponuje? Wymianę cinchy? Wymianę kabla? Kompensacja RIAA jakimś układem i podpięcie pod gramofon? Albo w ogóle wywalenie RIAA (gdzieś doczytałem, że też tak można).

    0
  • #12 01 Wrz 2011 13:52
    398216
    Użytkownik usunął konto  
  • #13 01 Wrz 2011 13:52
    hindoos
    Poziom 20  

    Działa, mogę ładnie sterować basem i sopranem.

    0
  • #14 11 Lis 2014 14:36
    hindoos
    Poziom 20  

    Po ponad 3 latach wracam do naprawy. Zauważyłem, że rezystancja pomiędzy L, P i masą jest bliska zeru. Rozumiem, że oznacza to jakieś zwarcie? Czy to normalne i po włączeniu odbiornika powinno działać, czy może to być przyczyna cichego grania?

    EDIT:
    Dobra, to była przyczyna. Odciąłem kable od gniazda cinch i od tego starożytnego gniazda magnetofonu, podpiąłem krokodylkami na krótko do kabla i działa idealnie. Taka prosta sprawa, dziwię się, że 3 lata temu na to nie wpadłem... Widocznie jednak studia robią swoje ;) Jeszcze raz dziękuję wszystkim za pomoc, wracam do zmiany gniazd i uporządkowania połączeń.

    0