Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Dostęp do rejestratora po nazwie a dostęp po adresie IP

30 Sie 2011 10:14 2979 7
  • Poziom 14  
    Witam,

    Walczę z takim tematem:
    - rejestrator w firmie, BCS 4portowy po upradzie webserwera, umieszczony w DMZ (ruter Linksys po upgradzier softu), po łączu (neostrada)
    - po zalogowaniu się do rejestratora z domu (łącze od Netii) mam dostęp do Panelu logowania, loguję się, DDNS działa, ALE:

    nie mogę uzyskać obrazu z żadnej kamery. Po kliknięciu na symbol kamery po chwili na ekranie mam komunikat: "resource is limited, open video failed!"

    Odkryłem ciekawą zależność:
    - jak na rejestrator zaloguję się po nazwie, czyli: http://nazwa.dyndns.org
    to przy próbie podglądu z jakiejkolwiek kamery i za każdym razem mam ten komunikat
    - natomiast jak na rejestrator zaloguje się po adresie IP (który w danej chwili kryje się za nazwą nazwa.dyndns.org) to bez problemu ogladam obraz

    Czy ktoś z Was natrafił na taki problem ? Jak go rozwiązał ?
    Dzięki za podpowiedź
    dgpx
  • Poziom 31  
    Pod względem nawiązywania połączenia nie ma znaczenia czy połączenie nawiązywane jest przez nazwę czy przez IP, dochodzi jedynie etap tłumaczenia nazwy na IP.

    Jak rozumiem interfejs rejestratora jest przez WWW, więc sprawdziłbym do jakiej strefy zabezpieczeń (dla IE) kwalifikowane jest połączenie przy dostępie przez IP a do jakiej przy dostępie przez nazwę. Być może jest problem z instalacją lub uruchomieniem jakiś "wtyczek".

    Pozdr!
  • Poziom 27  
    Jeśli sugestie kolegi adamz74 nie pomogą to pozostaje odpalenie wiresharka i sprawdzenie komunikacji, być może problem jest na poziomie samej aplikacji (ActiveX) która np buforuje DNS i próbuje się łączyć z poprzednio rozpoznanym adresem IP.
  • Poziom 14  
    Dziekuje za zainteresowanie

    Prosze o więcej szczegółów.
    IE/Narzędzia/Opcje internetowe/Zabezpieczenia ?
  • Poziom 13  
    - dodajesz witryne do zaufanych i poziom ustawiasz na niski
    - activeX : jesli istnieje opcja Monituj to ją zaznaczasz jeśli nie ma takiej opcji to zaznaczamy włącz
    - sprawdz czy nie masz za mocnego firewalla
  • Poziom 14  
    zrobiłem tak jak kolega Androidos zalecił, firewall wyłączony + restart kompa
    niestety nie pomaga objawy są takie same. Po południu spróbuję na łączu od innego operatora (TK Telekom) i na innym kompie.
  • Poziom 14  
    Ja kiedyś walczyłem z z kamerką IP Hikvision, router LINKSys wszystko pięknie ale obrazu nie mogłem uzyskać nawet jak ją wywaliłem w DMZ. na próbę pożyczyłem innego linksys (wrt54gl) - szybka konfiguracja i zaczęło wszystko działać jak należy. Nie wiadomo dlaczego ale ten router blokował przesył strumienia wideo, nawet po aktualizacji softu.
    Jaki masz modem przy tej neo?
  • Poziom 14  
    I problem zlokalizowany (chociaż nie rozwiązany). Po testach na łączach od innego operatora i na innych komputerach szybko wyszło, że problem jest tylko na jednym kompie. Co ciekawe na tych kompach jes ta ta sama wersja IE.
    Dziękuje wszystkim za zainteresowanie.