Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Dell D600 i gasnąca matryca

30 Sie 2011 11:07 3543 13
  • Poziom 10  
    Witam

    Od razu powiem, że kompletnie się nie znam na kompach. Od 2 dni z moim wysłużonym już (u mnie 4 lata - wcześniej ~2lat u innej osoby) laptopem zaczyna dziać się nie dobrze. Mianowicie matryca gaśnie a raczej gaśnie tylko żarówka, która ją podświetla albowiem na ekranie można dostrzec obraz.
    Gdy przycisnę przycisk, który działa w momencie złożenia klapki matrycy - przycisk uśpienia to matryca się zaświeca, lekko przygasa a po chwili znów gaśnie całkowicie.

    Zauważyłem też, że gdy odetnę zasilanie i laptop pracuje w trybie oszczędnościowym matryca świeci normalnie - tj. nie tak jasno jak na pełnym zasilaniu ale przynajmniej nie pojawia się czarny ekran.

    Na mój chłopski rozum wydaje mi się, że jest to wina żarówki, która ma już troszkę lat i zwyczajnie przy większym napięciu się przepala i gaśnie... oczywiście mogę się mylić i może być to problem zasilania laptopa - tu będzie znacznie większy problem bo z tym sobie nie poradzę.

    Proszę o trafną diagnozę

    PS. Przed chwilą zrobiłem mały teścik... na pełnym zasilaniu zmniejszyłem jasność (kontrast) i już teraz się nie wyłącza... co mogłoby potwierdzić słabą żarówkę.
  • Poziom 34  
    mortifero napisał:
    Proszę o trafną diagnozę

    Takie rzeczy to tylko w warunkach serwisowych, a nie na forum.
    Pomijając powyższe, masz dwie możliwości - uszkodzenie świetlówki w matrycy, bądź usterka inwertera (uszkodzenie taśmy matrycy raczej tu nie wystąpiło).
    O ile nie masz pojęcia o naprawach laptopów, udaj się ze sprzętem do serwisu.
  • Poziom 10  
    A czy fakt, że teraz jedna ze świetlówek (wnioskuję, że są dwie - co widać na zdjęciu) świeci na czerwono może przybliżyć przyczynę usterki...?

    zdjęcie matrycy

    Chodzi mi o to, że wolę od razu kupić wadliwą część tj. inwerter lub świetlówkę...

  • VIP Zasłużony dla elektroda
    W tym modelu jest jedna świetlówka.
    Sądząc po objawach to właśnie ona jest do wymiany.
    Jeżeli tego nigdy nie robiłeś to raczej daj to do serwisu.

    Aby wymienić świetlówkę trzeba rozebrać matrycę. Dość delikatna i precyzyjna robota. Na dodatek folie matrycy lubią ściągać kurz do środka i potem trudno się go pozbyć.
  • Poziom 10  
    Wymieniałem kiedyś zawiasy, więc musiałem rozebrać całą obudowę matrycy. Jeżeli tylko nie będę musiał lutować małych rzeczy to dam sobie radę (lutownica nie działa najlepiej)

    Nie chciałbym się sprzeczać (bo jak wspomniałem nie znam się na kompach) ale tak jak widać na zdjęciu wygląda jakby były dwa podświetlenia...

    Jedno 'zepsute' - czerwone z lewej strony (bliżej środka) i jedno 'sprawne' - białe z prawej strony

    Zdjęcie

  • VIP Zasłużony dla elektroda
    mortifero napisał:
    Wymieniałem kiedyś zawiasy, więc musiałem rozebrać całą obudowę matrycy. Jeżeli tylko nie będę musiał lutować małych rzeczy to dam sobie radę (lutownica nie działa najlepiej)

    Nie chciałbym się sprzeczać (bo jak wspomniałem nie znam się na kompach) ale tak jak widać na zdjęciu wygląda jakby były dwa podświetlenia...

    Jedno 'zepsute' - czerwone z lewej strony (bliżej środka) i jedno 'sprawne' - białe z prawej strony

    Zdjęcie


    Lutować nie trzeba.
    Tylko że świetlówka jest w środku matrycy. Trzeba ją stamtąd wyjąć. Potem włożyć nową na jej miejsce.
    Jak ją wymontujesz to zobaczysz co i jak.
  • Poziom 2  
    Wiadomo, wszystko robią ludzie. Jeśli umiesz zrobić coś takiego jak naprawa podświetlania, to można zrobić to samemu. Jak nie, to zawsze możesz oddać sprzęt fachowcom.
  • Poziom 10  
    A czy można sprawdzić w jakiś sposób jakiego jest to rodzaju świetlówka, by od razu zamówić ją przez internet? Ostatnio szukałem jakiego rodzaju jest moja matryca i za nic świecie nie znalazłem żadnej informacji ;/
  • Poziom 24  
    Co do świetlówki to w zasadzie ważna jest tylko długość, czyli wg. rozmiaru matrycy.
    Matryca jak wydaje mi się to w twoim modelu 14,1 cal.
  • Poziom 10  
    Witam

    Dziś otrzymałem zamówioną na allegro świetlówkę, wymieniłem ją i problem rozwiązany :)
    Teraz cieszę się wspaniałym jasnym obrazem :)

    Dziękuję wszystkim za pomoc :)
  • Poziom 2  
    Podepnę się do wątku.

    W moim D600 również gaśnie matryca. Wygląda to tak. Po uruchomieniu sytemu pracuje kilka sekund i gaśnie. Myślałem, że to podświetlenie matrycy. Zmieniłem na inną (z tym, że był to model SXGA, a moja była XGA). Działała. Tę zamontowałem do innego i okazało się, że również działa. Po ponownym przełożeniu dalej to samo. I teraz nie wiem, czy to może być inwerter?
    W BIOSie podświetlenie działa beż zarzutu. Po uruchomieniu systemu chwilę popracuje i OFF. Zastanawia mnie, czy model matrycy może mieć, aż takie znaczenie na pracę inwertera?

    PS: Uprzedzę pytania. Nie pytajcie dlaczego nie podmieniłem inwertera. Za długo by pisać całą historię. :cry:
  • Poziom 43  
    Najlepiej przełożyć eeprom z wyjętej matrycy i przylutować do innej.
    Przeprogramować też można eeprom.
    Po zamianie matrycy mogłeś zrobić Clean Cmos.
  • Poziom 2  
    Taniej i mniej skomplikowanie jednak wyszło zmienić inwerter. :D
    Pomogło. Koszt zakupu 4 PLN przesyłka 8 PLN. Razem 12 PLN.
    Mam nadzieję, że komuś się przyda opis usterki i rozwiązanie.
  • Poziom 10  
    W swoim wymieniłem tą świetlówkę, później inwerter, a w konsekwencji rozebrałem kompa na części bo jak się okazało najprawdopodobniej podzespoły płyty głównej były poprzepalane i ciągle wyskakiwały blue-srceeny.