Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Uszkodzona płyta sterująca (centralka) napędu Supramatic Hormann

30 Sie 2011 21:59 6747 14
  • Poziom 19  
    Witam, sieć energetyczna uległa awarii i napęd Hormann Supramatic zamiast 230V dostał ok 400V i przestał działać.
    Uszkodzeniu uległo zabezpieczenie temperaturowe w transformatorze, oraz parę elementów na płycie głównej.
    Mam problem z jednym elementem który grzeje się i jest nadpalony. Jeżeli ktoś ma pod ręką lub może sprawdzić to proszę o podanie oznaczenia tego elementu.

    Zaznaczony jest on na zdjęciu i obecnie ma 35 Ω

    Uszkodzona płyta sterująca (centralka) napędu Supramatic Hormann
  • Poziom 20  
    lobo0 napisał:
    Witam, sieć energetyczna uległa awarii i napęd Hormann Supramatic zamiast 230V dostał ok 400V i przestał działać.
    Uszkodzeniu uległo zabezpieczenie temperaturowe w transformatorze, oraz parę elementów na płycie głównej.
    Mam problem z jednym elementem który grzeje się i jest nadpalony. Jeżeli ktoś ma pod ręką lub może sprawdzić to proszę o podanie oznaczenia tego elementu.

    Zaznaczony jest on na zdjęciu i obecnie ma 35 Ω

    Uszkodzona płyta sterująca (centralka) napędu Supramatic Hormann


    Z tego co widać na zdjęciu jest to rezystor smd powiedz jakie oznaczanie na nim masz?? na pewno tylko to poszło bo ja tam obok widzę chyba jakiś tranzystorek chyba (słaba jakość zdjęcia)
  • Poziom 19  
    Gdybym wiedział co jest napisane to nie pytał bym tutaj.
    Z tego co widzę to są 4 cyfry rozpoczynające się od 1 i kończące na 0 ale nie jestem tego pewny.
    Jest to prawdopodobnie rezystor na zasilaniu stabilizatora 7805 widocznego po prawej stronie rezystora.
    Spaliły się jeszcze oprócz tego przynajmniej 2 elementy ale muszę podmienić ten element żeby zasilanie stabilizatora było poprawne (w tym momencie jest ok 4,5V)

    PS. Czy napięcie 45V na stronie wtórej transformatora jest ok?
  • Poziom 20  
    lobo0 napisał:
    Gdybym wiedział co jest napisane to nie pytał bym tutaj.
    Z tego co widzę to są 4 cyfry rozpoczynające się od 1 i kończące na 0 ale nie jestem tego pewny.
    Jest to prawdopodobnie rezystor na zasilaniu stabilizatora 7805 widocznego po prawej stronie rezystora.
    Spaliły się jeszcze oprócz tego przynajmniej 2 elementy ale muszę podmienić ten element żeby zasilanie stabilizatora było poprawne (w tym momencie jest ok 4,5V)

    PS. Czy napięcie 45V na stronie wtórej transformatora jest ok?


    Co do rezystora to można podejrzewać że jest wartości 100 ohm skoro twój ma 35 jest na pewno do wymiany kolejna sprawa nie wiem z jakiego napięcia jest zasilana twoja płytka wiec jednoznacznie nie mogę powiedzieć czy 45V na wyjściu z trafo po stronie wtórnej uzwojenia jest dobre na trafo powinno być napisane ile V jest na wyjściu. Hipotetycznie śmiem twierdzić że mogła istnieć taka sytuacja że na wyjściu z nadpalonego transformatora poszedł impuls o wysokim napięciu i palił wszystko co stanęło na drodze stąd spalony rezystor jeśli impuls był na tyle duży mógł zniszczyć stabilizator napięcia stąd możesz mieć niższe napięcie niż jest to podane w nocie katalogowej. Proponuje najpierw sprawdzić ten transformator czy aby na pewno jest sprawny gdyż nawet jak wymienisz rezystor i stabilizator na nowy to mogą ulec spaleniu/uszkodzeniu zacznij od tego i pisz postaram się pomoc.

    ps: jak wstawisz na wejściu do stabilizatora ten opornik to napięcie ci spadnie a nie podniesie się lepiej zobacz może jakiś kondensator ma duża upływność napięcia
    ps2: a mierzyłeś ile masz V przed rezystorem bo to też ważne.
    ps3: Vin dla tego stabilizatora wynosi 10V dlaczego masz tylko 4,5V ??
  • Poziom 19  
    Dzięki za chęć pomocy.
    Na transformatorze niestety nie ma informacji odnośnie napięcia wtórnego.
    Muszę wylutować stabilizator i wtedy pomierzę jeszcze raz napięcia i dam znać jak to wygląda.
    Jeżeli ktoś ma dostęp do tego napędu to proszę o podanie czy napięcie 45V na stronie wtórej jest ok.
  • Poziom 20  
    lobo0 napisał:
    Dzięki za chęć pomocy.
    Na transformatorze niestety nie ma informacji odnośnie napięcia wtórnego.
    Muszę wylutować stabilizator i wtedy pomierzę jeszcze raz napięcia i dam znać jak to wygląda.
    Jeżeli ktoś ma dostęp do tego napędu to proszę o podanie czy napięcie 45V na stronie wtórej jest ok.

    Trafo możesz sprawdzić miernikiem omomierzem czy uzwojenia nie maja zwarcia albo czy nie są upalone zwykle do sterowania używa się 12V lub 24 dziwne jest to 45 V lecz możliwe i nie wykluczone
  • Poziom 19  
    Miernik mi szwankował, napięcie wtórne transformatora wynosi 35V na zewnętrznych uzwojeniach. Są dwa dodatkowe odczepy między każdym jest ok 11,5V co. Wydaje mi się że to ok.
    Co do tego rezystora to po wylutowaniu stabilizatora 7805 napięcie na nim to 16V.
    Znalazłem winowajcę który miał zwarcie na linii 5V - 74HC4094D
    Szukam dalej.
  • Poziom 20  
    lobo0 napisał:
    Miernik mi szwankował, napięcie wtórne transformatora wynosi 35V na zewnętrznych uzwojeniach. Są dwa dodatkowe odczepy między każdym jest ok 11,5V co. Wydaje mi się że to ok.
    Co do tego rezystora to po wylutowaniu stabilizatora 7805 napięcie na nim to 16V.
    Znalazłem winowajcę który miał zwarcie na linii 5V - 74HC4094D
    Szukam dalej.


    Myśle że masz trafo 230VAC na 12V ac potem to wyprostowane w mostku na dc z tego co piszesz to na wtórnym masz 11,5V (co nie jest tak źle płytkę masz na 12V ale ok) sugeruje ze na pierwotnym powinieneś mieć 230V a nie 35 najprawdopodobniej tak powinno być (nasze płytki też maja takie rozwiązania 12V tylko że AC a nie DC)tzn trafo z 230/12 AC jak by tak było to na pewno stabilizator jest do wymiany bo przez niego poszło wszystko a akceptuje do 18V

    ps: proponuje sprawdzić wejście jak i wyjście tego stabilizatora
  • Poziom 19  
    przed stabilizatorem jest jeszcze układ regulujący napięcie (na zdjęciu po prawej stronie) i z niego wychodzi 19 V (po mostku jest 45V). Płytka jest dwustronna i bez schematu albo przynajmniej info o napięciu w paru miejscach nic więcej nie wymyślę.

    Podpiąłem z zewnętrznego zasilacza 5V zamiast stabilizatora i o ile napięcie idzie na procek i radio to niestety nie działa (nie reaguje na pilota i przyciski) więc obawiam się że procek poszedł a nie wiem jak go sprawdzić.

    Jak mnie ktoś nie poratuje jakimiś konkretnymi danymi z takiej płytki to będę musiał sobie kupić nową :(
  • Poziom 20  
    lobo0 napisał:
    przed stabilizatorem jest jeszcze układ regulujący napięcie (na zdjęciu po prawej stronie) i z niego wychodzi 19 V (po mostku jest 45V). Płytka jest dwustronna i bez schematu albo przynajmniej info o napięciu w paru miejscach nic więcej nie wymyślę.

    Podpiąłem z zewnętrznego zasilacza 5V zamiast stabilizatora i o ile napięcie idzie na procek i radio to niestety nie działa (nie reaguje na pilota i przyciski) więc obawiam się że procek poszedł a nie wiem jak go sprawdzić.

    Jak mnie ktoś nie poratuje jakimiś konkretnymi danymi z takiej płytki to będę musiał sobie kupić nową :(


    odczytaj jaki to procesor masz na pokładzie poszukaj w necie datasheeta sprawdź porty jak znajdziesz wyprowadzenia to zobacz czy są jakieś napięciach na wyjściach sprawdź czy nie jest programowalny jeśli tak to jak coś mu się stało to może wymagać ponownego programowania

    ps: ja obstawiam ze jest coś z trafo dziwne jest te 45V takie jakieś nienaturalne bo jakby wszystko miało niby działać na 45V to by musiał być pierwszy trafo który by zbijał do 45 V a to bez sensu
  • Poziom 11  
    Witam,
    Mam taką samą płytę z podobnym problemem tylko, że u mie monter zrobił zwarcie na płycie i spalił się ten sam rezystor SMD 10 Ohm (100 oznaczenie na rezystorze) a oprócz rego wypaliła się dziura w procesorze który się bardzo grzeje.
    Po wymianie rezystora napięcie na 7805 wynosi 4,5v -pali się rezystor i procek. Szukam takiego procka z innej uszkodzonej płyty. W serwisie dostępna jest płyta za 467zł więc bardzo drogo.
    Napięcia z trafo są faktycznie wysokie około 45v oraz 12v
  • Poziom 19  
    Na ten moment zarzuciłem dalszą naprawę tej płyty ze względu na to że nie mogę sobie pozwolić na brak napędu w bramie i zakupiłem tą płytę za 467zł. Po zamontowaniu chodzi ok.
    Jak będę miał trochę wolnego czasu to wrócę do tematu.
  • Poziom 1  
    Czy ktoś może mi doradzić gdzie mogę kupić nową płytę sterującą??
  • Poziom 2  
    Witam,
    Czy ma ktoś może zdjęcie całej płytki (lewa strona)? Schemat pewnie jest niedostępny a brakuje mi elementu końcowego załączającego światło przy otwieraniu bramy i nie wiem czego szukać. Serwisu praktycznie nie ma, można tylko kupić nową płytkę a najlepiej cały napęd.