Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Pralka Ardo ae1033 - świecą wszystkie diody i nic się nie dzieje.

31 Sie 2011 20:42 3318 7
  • Poziom 16  
    Hej, pisze tu, bo nie jestem specem od AGD :) Mam pralkę Ardo ae1033, lat chyba z 8 i niedawno wystąpił taki objaw -- po włączeniu świecą wszystkie diody sygnalizacji stanu pracy i przycisków i nic się nie dzieje, pralka nie reaguje na przyciski pokrętło etc. Czy na podstawie ww objawów można coś wywnioskować?
    ----------
    Dodano 01.09.2011 22.09

    Naprawdę nikt nigdy nie naprawiał podobnej usterki? Serwisanci od Ardo mają tyle pracy, że nie zaglądają na forum? Ratujcie ludzie, ile można prać gacie u sąsiadki :)
  • Poziom 16  
    [quote="junek"]Hej, pisze tu, bo nie jestem specem od AGD :) Mam pralkę Ardo ae1033, lat chyba z 8 i niedawno wystąpił taki objaw -- po włączeniu świecą wszystkie diody sygnalizacji stanu pracy i przycisków i nic się nie dzieje, pralka nie reaguje na przyciski pokrętło etc. Czy na podstawie ww objawów można coś wywnioskować?
    ----------
    Po rozebraniu palki stwierdziłem, że jest tam sterownik MINISEL 1000. Posprawdzałem obwody (ciągłość obwodu, zwarcie/przerwa) - czujników, silnika, drzwi, grzałkę itp. Usterki nie widać. Moduł w pralce zachowuje się jak wyżej, nie reaguje na pokrętło programów itp. Moduł wyjęty i zasilony z zewnątrz - nie świeci żadna dioda. Czy ktoś może podpowiedzieć czy poza zasilaniem 230V modułu (na module jest trafo, podawałem 12V za mostkiem) jest istotne dla pracy elektroniki jakieś inne zasilanie?
  • Pomocny post
    VIP Zasłużony dla elektroda
    junek napisał:
    czy poza zasilaniem 230V modułu (na module jest trafo, podawałem 12V za mostkiem) jest istotne dla pracy elektroniki jakieś inne zasilanie?

    Na module poza napięciem 12V istotne jest napięcie +5V do zasilania układu U1 . Napięcie to wytwarza stabilizator U3 , zmierz trzecią nogę układu patrząc od czoła. Nie chcę być złym prorokiem ale podejrzewam padnięty U1 , czyli zakup nowego modułu . Poza tym trzeba stwierdzić co spowodowało awarię modułu.
  • Poziom 16  
    Wracam do tematu, bo chę uaktywnić tą pralkę - zajmuje zdecydowanie mało miejsca i nie jest jeszcze wyeksploatrowana.
    napięcie na stabilizatorze - 5V, dochodzi do proca, zasila rowniez układ sterujący LED-ami panelu. Podstawiony był sprawny moduł, niestety objaw ten sam - świecą wszystkie diody panelu. Taka dziwna sprawa, przy położeniu pokręteł w pozycji neutralnej - diody jakby przygasają... Wygląda to na to, że pralka nie przechodzi jakiegoś testu, bo jak była sprawna - po włączeniu faktycznie na moment zapalały się wszystkie diody, po czym była na pół sekundy uruchamiana pompka, teraz zatrzymuje się na świeceniu diód. W związku z tym pytanie, co jest sprawdzane po podaniu napięcia? Blokada drzwi nie powinna mieć tu znaczenia, bo pralkę można ustawiać i włączać przecież przy otwartym bębnie... Jakies pomysły? Może ktos zna algorytm działania modułu ?
  • Poziom 16  
    cezet napisał:
    Poczytaj to;
    https://www.elektroda.pl/rtvforum/topic1131561.html
    Albo górny moduł do wymiany.


    To juz przeglądałem nieco wcześniej, ale dzięki. Czy pisząc "górny moduł" masz na myśli panel z diodami przyciskami i układem sterującym diodami ? Bo innych modułow tam nie widać... Na tym module jest 1 tranzystor i jeden układzik sterujący diodami.
  • Pomocny post
    VIP Zasłużony dla elektroda
    junek napisał:
    Na tym module jest 1 tranzystor i jeden układzik sterujący diodami.


    To może tu jest przyczyna bo pisałeś ,że podstawiłeś sprawny moduł i działo się tak samo..
  • Poziom 16  
    cezet napisał:
    junek napisał:
    Na tym module jest 1 tranzystor i jeden układzik sterujący diodami.


    To może tu jest przyczyna bo pisałeś ,że podstawiłeś sprawny moduł i działo się tak samo..

    Zbadam sprawę, ale nie za prędko bo pralka stoi 200 km od obecnego miejsca pobytu :)
    Czyli to się nazywa "górny moduł"?
    No i wynikało by, że moduł główny albo jest blokowany (zwarte wyjścia sterujące LED) , albo sprawdza w jakiś sposób ten górny?