Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Indesit WITP 102eu- nie działa pompa

01 Wrz 2011 23:48 1430 2
  • Poziom 9  
    Witam

    W pralce indesit WITP 102eu po zakończeniu cyklu prania pompa nie załącza się i nie usuwa brudej wody. Pompę jest dobra ponieważ podłączałem bezpośrednio napięcię. Pomierzone napięcie miernikiem wynosi 0V zaś sprawdzając próbka neonową pokazuje pełną wartość. Po znalezieniu obwodu sterowania pompy w programatorze okazalo się,że jeden z triaków jest spalony razem z drugim elementem, który łączył nóżkę 1 i 2 podejrzewam, że jest to rezystor. Oba te elementy sa do wymiany. Typ tyrystora udało mi się zczytać ale niestety rezystor "wyparował " i nie jestem w stanie ustalić jego wartośći znamionowej.
    Najprościej byłoby zczytać wartość tego rezystora z schematu i jezeli ktoś z Was posiada schemat Modułu 252878 z pralki Indesit WITP 102eu to byłbym bardzo wdzięczny za jego udostępnienie.
    Myślałem również nad doborem takiego rezystora ponieważ wydaje mi się , że nalezy uwzględnic napięcie 230V, które jest podawane na pompe oraz z jego wartości znamionowych odczytać prąd bramki (Triak Z 0107 MA (STM): -I(GT) max 5mA -I(T) 0.8 A , - U(DRM) 600V). W rezultacie daje to R=U/I R=46000 Ohm.
    Proszę o sprawdzenie mojego toku myślenia.
  • Specjalista AGD
    Znajdź na płycie podobnego triaka np. od sterowania zaworów wodnych i podejrzyj z jego nóżek wartość rezystorów . Ewentualnie daj zdjęcie płytki uszkodzonego miejsca .
  • Poziom 9  
    Rezystory, które są przy innych triakach, a które mogły być przy tym spalonym są bardzo małe i nie ma na nich nawet nadruku. Spróbuje zmierzyć watość ich reystancji po wylutowaniu triaka.
    Niestety mam takze problem ze ścieżkami na płytce, ponieważ na przedniej stronie płytki nie widać dokąd szły dwie cienkie ścieżki. Wydaje mi sie,że jedna z nich idzie do nóżki nr 3 zaś druga ścieżka idzie do nózki nr 2 oraz przez rezystor do nózki nr 1.
    Próbowałem dołączyć obrazek, ale na pewnym progu ładowania staje.