Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Helikopter nie wznosi się

megabajt 02 Sep 2011 11:11 3851 6
  • #1
    megabajt
    Level 10  
    Witam.
    kupiłem nowy heli 3kanałowy bardzo podobny do Black Hawk (Hero) z trzema silnikami. Problem polega na tym, iż po pełnym naładowaniu baterii i pomimo wielkich chęci, helikopter wznosi się tylko ok 15 cm. nad ziemią. Wykręcałem silniki by sprawdzić czy śmigła lekko się kręcą, nie zauważyłem żadnych oporów, zmieniałem układ śmigieł te z literką "A" które były na dole przełożyłem na górę a te z "B" na dół dostałem odwrotny ciąg więc na driverze obróciłem wtyczki aby silniki kręciły się prawidłowo, ale zaszło dziwne zjawisko w trakcie zwiększania obrotów na max któryś z silników najwidoczniej nierówno pracował bo heli szarpał się raz na prawo a raz na lewo (oczywiście trzymałem go za ogon). Obecnie powróciłem do początkowego układu śmigieł ale wznoszenia nadal nie ma większego niż 15 cm.
    Aha! na pilocie przesuwając manetką do oporu wyświetlają się wszystkie diody "Power" Proszę o doradę. pozdrawiam.
  • #2
    MiL999
    Level 26  
    Co tu radzić, oddaj tam gdzie kupiłeś.
  • #3
    megabajt
    Level 10  
    No niestety 140zł będzie w plecy bo kupiłem go będąc na wczasach na takim pchlim targu i to w dniu powrotu do domu, nie zrobię z tego powodu prawie 700 km
    trudno, będzie sobie tylko ozdabiał pokoik wnuka.
  • #4
    kemot55
    Level 31  
    A jak go ładowałeś? To znaczy skąd wiesz, że baterie są naładowane? Ja się też kiedyś zdenerwowałem (bo nie chciało latać) i okazało się, że źródełko z którego ładowałem miało za małe napięcie (a wskaźniki ładowania pokazywały że wszystko jest OK). Z drugiej strony może ktoś już zajeździł baterię. Ale akumulator można (prawdopodobnie) kupić nawet przez internet.
  • #5
    megabajt
    Level 10  
    ładowałem go dołączoną w zestawie ładowarką z diodą czerwoną świecącą w trakcie ładowania a po ukończeniu zapala się zielona, zostawiłem nawet na tej zielonej przez całą noc i wyszło 4,1v, prądu nie mierzyłem ale zauważyłem znaczny spadek świecenia ledów 2 z przodu i migająca na ogonie w trakcie pracy silników i przypuszczam że to może być powodem wydajności akumulatora. Czy sugerujesz kupno nowej bateryjki?
  • #6
    kemot55
    Level 31  
    Trzeba sprawdzić ile kosztuje nowy akumulator. Może dołożenie jeszcze kilku zł (nie wiem jak duży jest aku.) załatwi sprawę.Musisz rozważyć czy warto zaryzykować dodatkowy nakład. No i może wcześniej warto jeszcze sprawdzić jak wygląda napięcie na baterii przy "pełnej mocy" silników (helikopter na uwięzi).
  • #7
    megabajt
    Level 10  
    Witam.
    nadarzył mi się gość od którego kupiłem LiPo mało używane za 20zeta i powiem szczerze że "jak ręką odjął" heli dostał ducha, ładuję go na tej samej ładowarce i wszystko gra, najwidoczniej coś nie tak było z tamtym akumulatorem.
    Dziękuję wszystkim i pozdrawiam. :D