Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Fiat Stilo 1.9jtd 115KM 2003r. kontrolka awarii oświetlenia

josephmike 05 Wrz 2011 20:40 14882 11
  • #1 05 Wrz 2011 20:40
    josephmike
    Poziom 15  

    Witam drogich forumowiczów.
    Mój problem wygląda następująco: Od momentu zakupu auta świeci się cały czas kontrolka zepsutej żarówki. Podczas zakupu komputer pokładowy informował o uszkodzonej żarówce światła stop. Po wymianie uszkodzonej żarówki komputer przestał informować o usterce, natomiast kontrolka nadal świeci. Wszystkie żarówki są sprawne.
    Dodam jeszcze, że nie działało oświetlenie bagażnika. Usterka była skomplikowana, bo sygnał z mikrowłącznika przy przycisku otwierania klapy był, z zamka dodatkowo powinny wychodzić dwa sygnały otwarcia do komputera pokładowego: jeden był odpowiedzialny za pojawienie się informacji na komputerze pokładowym o otwarciu pokrywy bagażnika, a drugi za włączenie oświetlenia bagażnika. Drugiego sygnału na kablach nie było, więc zastosowałem zworkę pomiędzy wyżej wymienionymi kablami i wszystko działa sprawnie.
    Moje pytanie brzmi, czy spotkał się może ktoś z podobnym problemem i czy zna ktoś jakąś poradę?

    Dodano po 2 [minuty]:

    Tak dla informacji: poprzedni właściciel wyjął czujniki parkowania, bo dostał dzwona i szkoda mu było kasy na nowe, ale to pewnie bez znaczenia.

    0 11
  • #2 05 Wrz 2011 20:59
    mk-tronic
    Poziom 17  

    a czy próbowałeś wcisnąć hamulec na włączonym zapłonie,? wymieniłeś jedną żarówkę czy dwie,lampka kontrolna pali się od razu czy po włączeniu świateł ?

    0
  • #3 05 Wrz 2011 21:03
    josephmike
    Poziom 15  

    Hamulec na włączonym zapłonie? No tak i wszystko świeci. Wymieniłem jedną, bo jedna była spalona. Kontrolka świeci od razu po włączeniu zapłonu bez względu na to, czy światła mam włączone, czy nie.

    0
  • #4 05 Wrz 2011 21:15
    mk-tronic
    Poziom 17  

    chodzi o to że w nie których autach kontrolka oświetlenia gaśnie dopiero po wciśnięciu pedału hamulca, jeżeli układ widzi dwie sprawne żarówki wtedy gasi kontrolkę oświetlenia dlatego pytam czy wciskałeś hamulec i czy stop świeci, jak tak to spróbuj wymienić też drugą żarówkę, czasami żarówka jest sprawna ale nie ma już swojej oporności i wtedy też potrafi sie palić kontrolka.

    0
  • #5 05 Wrz 2011 21:19
    josephmike
    Poziom 15  

    Jak znajdę żarówkę, to za chwilę napiszę, czy są jakieś efekty. A co myślisz o tym mostku na sygnale do komputera pokładowego na sygnale do włączenia oświetlenia bagażnika? Wg mnie nie powinno to mieć wpływu, ale może jednak?

    0
  • #6 05 Wrz 2011 21:27
    mk-tronic
    Poziom 17  

    nie mam teraz schematu przed oczami i nie wiem jak sygnał idzie z tego mikro styku,jutro zobaczę i dam znać.

    0
  • #7 05 Wrz 2011 23:18
    josephmike
    Poziom 15  

    Miałem gdzieś te schematy. jak odkopię, to wrzucę.

    Dodano po 50 [minuty]:

    B2- Skrzynka bezpieczników pod deską rozdzielczą
    B99- Skrzynka bezpieczników maxi fuse na akumulatorze
    C15- Połączenie z masą deski rozdzielczej po stronie kierowcy
    C20- Połączenie z masą deski rozdzielczej po stronie pasażera
    C30- Połączenie z masą tylne lewe
    D97- Złącze zwierające
    G30- Podświetlenie schowka
    G31- Lampa oswietlenia daszka przeciwslonecznego po stronie kierowcy
    G32- Lampa oświetlenia daszka przeciwsłonecznego po stronie pasażera
    G40- Lampa oświetlenia bagażnika
    H1 - Wyłącznik zapłonu
    I11- Wyłącznik otwarcia bagażnika
    M1- Body computer
    M121- Dioda światła oświetlenia komory bagażnika

    Body Computer M1 zasila przez styk 23 konektora E lampę bagażnika G40 i ze styku 33 konektora E lampy daszka przeciwsłonecznego od strony kierowcy G31 i od strony pasażera G32 ; analogicznie, przez styk 16 konektora H zasila lampę oświetlenia schowka G30 .

    Wyłącznik otwierania bagażnika I11 wysyła sygnał masy, przy bagażniku otwartym, w celu włączenia światła bagażnika G40 ; lampa oświetlenia wnętrza samochodu jest zabezpieczona przed uszkodzeniem z powodu odwrócenia kierunku prądu diodą M121.

    Sygnał otwartej pokrywy bagażnika przesyłany jest ponadto do Body Computer M1 , styk 36 konektora E, który w ten sposób przesyła zasilanie do lampy oświetlenia bagażnika G40 , ze styku 23 konektora E.

    Czyli jak po otwarciu bagażnika jest masa na D97 i styku 36 złącza E, to powinno być zasilanie na styku 23 złącza E i dalej zasilanie na styku 2 lampy G40, na styku 1 G40 powinna być masa, a lampka wtedy nie ma wyjścia, musi swiecić

    Dodano po 2 [minuty]:

    Fiat Stilo 1.9jtd 115KM 2003r. kontrolka awarii oświetlenia Fiat Stilo 1.9jtd 115KM 2003r. kontrolka awarii oświetlenia

    Dodano po 56 [minuty]:

    Mostek między pinem 2 i 3 na złączu D97 został wstawiony- wg tego, co pisałem wcześniej

    Dodano po 41 [sekundy]:

    a wymiana drugiej żarówki nie pomogła

    -1
  • #8 06 Wrz 2011 18:00
    decybel91
    Poziom 39  

    Z tyłu żarówki 10W nie 5W, a to że żarówka świeci nie znaczy że jest OK, no niestety problem tego fiata, jeszcze należałoby sprawdzić masy w lampach z tyłu.

    0
  • #9 06 Wrz 2011 18:12
    jerry1960
    Poziom 33  

    Sprawdź podświetlenie tablicy rejestracyjnej Obie żarówki ,tam z reguły tkwi problem.

    1
  • #10 07 Wrz 2011 00:55
    josephmike
    Poziom 15  

    Gdy żarówka nie świeciła komputer pokładowy informował o uszkodzeniu żarówki światła stop. Po wymianie żarówki informacja zniknęła. Wszystkie żarówki świecą (oświetlenie tablicy też). Poszukam jeszcze jutro, czy ktoś nie pokombinował czegoś z masą. Dzięki za porady.

    0
  • #11 07 Wrz 2011 09:56
    andrzej20001
    Poziom 43  

    Zrób nowe masy na tylne lampy i wymień żarówki na nowe i o właściwej mocy szczególnie tak jak kolega wyżej w ośw tablicy rej.(jaka moc masz na wkładzie lub kloszu lampy). To że świeci czasami nie wystarczy.

    0
  • #12 14 Wrz 2011 01:05
    josephmike
    Poziom 15  

    Po chorobie wróciłem do auta i rozwiązałem problem. Okazało się, że światła przeciwmgłowe tylne nie działały, czego komputer pokładowy nie wyświetlił przy diagnostyce po przekręceniu kluczyka. Powodem braku świateł była korozja na styku przy kostce dochodzącej do komputera. Temat można zamknąć. Dziękuję za zainteresowanie i sugestie z Waszej strony.

    0