Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

ASUS X50V - nie działa wentylator, nie uruchamia się

Dj Haker 07 Wrz 2011 18:04 2861 12
  • #1 07 Wrz 2011 18:04
    Dj Haker
    Poziom 35  

    Witam. Dostałem do naprawy laptop ASUS X50V. Moja diagnoza to uszkodzony procesor. Tak samo stwierdzili w jednym z serwisów. Piszę jednak tutaj ponieważ chcę się upewnić czy to na pewno on jest "winowajcą". Procesor Intel Core Duo T2250 dostanę tanio na allegro. Nie chcę jednak kupować w ciemno.

    Objawy:
    - po włączeniu laptopa świeci dioda "power"
    - bateria ładuje się
    - nie działa wentylator
    - jest typowa reakcja dla napędu DVD czyli zaświeca się dioda i napęd wyszukuje CD
    - brak obrazu na ekranie, w tym podświetlenia
    - po odłączeniu DVD, HDD i karty WIFI bez zmian
    - po wyjęciu baterii i uruchomieniu z samego zasilacza problem ten sam

    Rozważam dwie opcje:
    1. Chłodzenie laptopa przestało działać, procesor przegrzał się i spalił
    2. Procesor spalił się i dlatego nie działa wentylator

    Dysponuję miernikiem uniwersalnym więc mogę sprawdzić czy do wentylatora dociera napięcie, proszę tylko powiedzieć który pin mam sprawdzić ( są 4 ).

    Niestety nie posiadam informacji o jego przeszłości tj. czy laptop spadł czy też uszkodzenie nastąpiło w inny sposób.

    Bardzo proszę o sugestie / uwagi.

    Pozdrawiam


    EDIT: Niestety nie posiadam procesora ani innych podzespołów na podmianę.

    0 12
  • Pomocny post
    #2 07 Wrz 2011 18:31
    adamadi33
    Poziom 43  

    Stwierdziłeś uszkodzenie procesora i serwis też to stwierdził.Tak więc podstaw inny procesor.Nie wydaje mi się że to wina procesora.Zacznij pomiary bez baterii na zasilaczu z procesorem i pamięcią Ram.

    0
  • #3 07 Wrz 2011 18:35
    Dj Haker
    Poziom 35  

    adamadi33, napisałem że nie posiadam podzespołów na podmiane ani też nie zamierzam kupować procesora tylko po to by sprawdzić czy to jego wina. Muszę się upewnić że to on zanim go zamówię.

    Podstawowe pytanie brzmi: czy uszkodzony procesor może powodować to, że wentylator nie działa ?

    0
  • #4 07 Wrz 2011 18:43
    adamadi33
    Poziom 43  

    Wyjmij procesor i włącz z wentylatorem a zobaczysz czy działa.

    0
  • #5 07 Wrz 2011 18:53
    Dj Haker
    Poziom 35  

    Uruchomiłem komputer na dłuższy czas i po około 5 minutach wentylator zaczął pracować czyli układ chłodzenia działa w porządku.

    0
  • #6 07 Wrz 2011 18:55
    adamadi33
    Poziom 43  

    Wyjmowałeś baterię do podtrzymywania CMOS?

    1
  • #7 07 Wrz 2011 20:20
    Dj Haker
    Poziom 35  

    Żeby dostać się do baterii musiałem wymontować całą płytę.

    Reset CMOS nie pomógł. Płyta z samym procesorem i pamięcią nie chce wystartować. Do testów podłączyłem zewnętrzny monitor. Jakieś dalsze instrukcje ?

    -1
  • #8 07 Wrz 2011 20:28
    adamadi33
    Poziom 43  

    Cała płyta już dawno powinna być wyjęta.Zobacz czy na PCB nie ma jakiś elementów wypalonych.

    0
  • #9 07 Wrz 2011 20:41
    Dj Haker
    Poziom 35  

    Żaden element nie jest wypalony.

    EDIT: Zaobserwowałem, że po uruchomieniu płyty początkowo delikatnie świeci dioda od dysku a po pewnym czasie ( około 10 sekund ) następuje mignięcie wszystkich 4 diod znajdujących się przy matrycy. Dioda od dysku świeci cały czas, bardzo słabo.

    0
  • #10 07 Wrz 2011 21:13
    adamadi33
    Poziom 43  

    Dokonałeś jakiś pomiarów?Sprawdzałeś już tranzystory i inne półprzewodniki?

    0
  • #11 17 Wrz 2012 21:48
    Jottatron
    Poziom 1  

    I co udało się ustali? Po wymianie procka płyta ruszyła?

    0
  • #12 17 Wrz 2012 21:53
    boro1234567
    Spec od komputerów

    Jaki prąd pobiera płyta?

    0
  • #13 17 Wrz 2012 21:56
    Dj Haker
    Poziom 35  

    No to ładnie odkopaliście mój temat. Praktycznie już o nim zapomniałem.

    Pomogła wymiana płyty głównej.

    Dziękuję za zainteresowanie. Zamykam :)

    0