Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Tosca AWS 307 cichnie losowo jeden kanał z tunera

huluk 08 Wrz 2011 00:07 1835 7
  • #1 08 Wrz 2011 00:07
    huluk
    Poziom 30  

    Witam!
    Regeneruję właśnie w/w sprzęcik i z nierozwiązywalnych póki co problemów pozostał tuner i lewy kanał. Mianowicie objaw jest taki, iż losowo cichnie lewy kanał tunera (inne wejścia zawsze działają prawidłowo) ale w sposób płynny. Coś jakby "tracił zasilanie" lewy kanał, czyli nagle, stopniowo, przez około 2 sekundy zaczyna się ściszać i tak pozostaje, czasami sam wraca też stopniowo, czasami pomaga "uderzenie prądowe" czyli np. przełączenie tunera na "stare" FM i powrót (puk w głośnikach) lub przełączenie na SW/MW/LW i powrót na FM, czasami kilkukrotnie wyciskanie i wciskanie ARC/Stereo - kwestia wygenerowania "piku" napięciowego. Czasami to pomaga na stałe a czasami po kilkunastu sekundach znowu zaczyna zanikać kanał lewy lecz nigdy nie schodzi do ciszy, zostaje na (na ucho w porównaniu do prawego) 20 procent. Podejrzewam jakąś upływność w którymś z kondensatorów jednak na wyjściu tunera na schemacie nie ma kond. - jest czyste wyjście po filtrze a separujący jest dopiero za selektorem, na wejściu przedwzmacniacza. Dodam, że jeśli sobie przycichnie lewy kanał to jest to na wszystkich zakresach - FM/SW/MW/LW, jeśli pojawia się sam lub wymuszony "strzelaniem" przełącznikami to pojawia się na wszystkich zakresach. Na innych wejściach kanały zawsze działają równo niezależnie od tego czy tuner gra symetrycznie czy lewy przycichł. No i to płynne zanikanie sygnału - stopniowe ściszanie lewego kanału - nie skokowe - który element lub sekcję powinienem przejrzeć? Nie chcę działać na zasadzie wylutowania wszystkiego po kolei gdyż płyta wiekowa i łatwo ją uszkodzić, dla tego wolę nie przemęczać bezsensownym wymienianiem jak leci.

    P.S. Z tą Tosią może być jeszcze kilka zagadnień ale póki co ta sprawa jest najważniejsza.

    0 7
  • #2 08 Wrz 2011 14:18
    grom_5
    Poziom 17  

    Witam
    Sprawdz przełącznik isostat. Sekcja która przełącza tuner/magnetofon. po długim czasie styki mogą być brudne, może wystarczy przemyć.

    0
  • #3 08 Wrz 2011 15:02
    huluk
    Poziom 30  

    Mycie isostatów i potencjometrów zrobiłem w pierwszej kolejności, jeszcze przed wymianą żarówek. Gmeranie przełącznikami sekcji nic nie daje jeśli kanał sobie przycichł, dopiero przełączanie np. zakresów tunera i pojawienie się silnego sygnału na jego wyjściu (np. puknięcie przy przełączaniu FM1/FM2) przeważnie odblokowuje drugi kanał aczkolwiek też nie zawsze. Potrafi on sobie powoli i w spokoju znowu zaniknąć, potrafi też nagle sam z siebie "zacząć się pojawiać" I pozostać na dłużej.
    Dodam, że po dłuższym graniu problem maleje, tzn. po kilkugodzinnej pracy tunera przeważnie już nie występuje.
    Cóż, chyba jednak pozostaje wylutowywanie i mierzenie po kolej elementów toru; próbowałem sondować po kolei oba kanały lecz jest to męczące gdyż problem nie występuje regularnie, czasami cichnie na kilka sekund po czym wraca i kilka minut gra symetrycznie - złapanie w tak krótkim czasie miejsc pomiarowych to mordęga.

    0
  • Pomocny post
    #4 08 Wrz 2011 18:18
    dybas
    Poziom 37  

    Zanim zaczniesz pruć elementy poruszaj ślizgaczem potencjometru R158 (mam schemat AWS-303, ale chyba jest tak samo), który reguluje tłumienie przesłuchu między kanałami w dekoderze.

    0
  • Pomocny post
    #5 08 Wrz 2011 22:12
    pikarel
    Poziom 31  

    Jeśli z innych źródeł sygnał audio nie znika - sprawdź cewki filtrów MPX w dekoderze i kondensatory elektrolityczne tuż przed tymi filtrami.

    0
  • Pomocny post
    #6 08 Wrz 2011 22:46
    dybas
    Poziom 37  

    pikarel napisał:
    sprawdź cewki filtrów MPX

    Jak to zrobić i po co? Filtry wycinają sygnały 38 i 19 kHz. Nie widzę związku z usterką.

    0
  • Pomocny post
    #7 09 Wrz 2011 00:56
    pikarel
    Poziom 31  

    Cewka w tym filtrze to drut miedziany, który w skrajnym przypadku może utlenić się.
    Na drodze sygnału audio pozostaje jedynie kondensator foliowy o małej pojemości, zbyt małej dla m.cz.
    Wystarczy zewrzeć cewkę i czekać, czy pojawi się objaw.

    Co to powoduje taką usterkę? pasta użyta w trakcie produkcji (osobiście widziałem produkcję takich cewek w Diorze), ułatwiająca lutowanie.
    Jednak po czasie powoduje utlenianie się miedzi, powodując powstawanie opornika lub przerwy.

    Kondensator - jeśli jest uszkodzony - należy po prostu wymienić.
    Nie podaję numeracji, bo w Tosce Diora stosowała kilka różnych dekoderów stereo.

    0
  • #8 12 Wrz 2011 20:22
    huluk
    Poziom 30  

    Witam ponownie! Winna faktycznie okazała się cewka (L105), prawdopodobnie to co kol. pikarel podpowiedział - coś się w niej mogło utlenić gdyż po przelutowaniu (podgrzewanie) działa, sprawdzając cewki wyszło, że tej jednej zmienia się opór przy dotyku, grzaniu itp.
    Dziękuję bardzo, sprzęt naprawiony, odbyło się bez niepotrzebnego prucia płyty. :)

    P.S. Dodam, że ta Tosca 307 ma rewelacyjną głowicę FM - w mieście (Olsztyn) odbiera Trójkę i kilka innych stacji stereo bez anteny, tylko na tym kawałeczku przewodu który idzie od gniazda do płyty, nawet dioda sygnału się słabo świeci. :D

    0