Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Uniden PRO 520XL- radio włączone bez anteny- spalone??

gala 08 Wrz 2011 18:32 4337 10
  • #1 08 Wrz 2011 18:32
    gala
    Poziom 10  

    Witam!!

    Mam taki problem z moim Unidenem, mianowicie, włączyłem radio bez anteny i teraz mogę nadawać i odbierać sygnały tylko z bliska, tzn. np jak mijam się samochodem z innym kierowcą. Dalszych sygnałów wcale nie słyszę. Wcześniej zasięg radia wynosił ok 15-20km a teraz wydaje mi się zaledwie 0,5km. Co może być przyczyną?? Spalona końcówka mocy czy cały układ LA4446. Na dole zamieszczam zdjęcie radia ze środka. Mógłby mi ktoś zaznaczyć na zdjęciu gdzie znajduje się końcówka mocy w tym radiu, ponieważ nie jestem pewien i przypuszczam że jest to układ C2078 przykręcony do obudowy.

    Uniden PRO 520XL- radio włączone bez anteny- spalone??

    Uniden PRO 520XL- radio włączone bez anteny- spalone??

    Uniden PRO 520XL- radio włączone bez anteny- spalone??

  • #2 08 Wrz 2011 18:39
    kriss51
    Moderator

    Skoro radio nadaje i odbiera na bliskie odległości to świadczy o uszkodzeniu anteny, kabla, wtyczki. Proszę rozpocząć naprawę od sprawdzenia SWR czyli pomiaru zestrojenia anteny oraz pomiaru mocy. Musimy to wiedzieć aby stwierdzić co jest uszkodzone, albo gdzie szukać.

  • #3 08 Wrz 2011 18:51
    tepro
    Poziom 14  

    C2078 to końcówka mocy, poganiają go tranzystory umiejscowione tuż przy nim, najczęściej trzeba odlutować i sprawdzic miernikiem, mógł uszkodzic się przy pracy bez anteny, a objaw na to wskazuje.

  • #4 08 Wrz 2011 18:55
    gala
    Poziom 10  

    a czy mógłbym zamienić końcówkę C2078 na nieco inną z Radia ONWA o oznaczeniu C2075, bo gdzieś czytałem że tam też i takie były stosowane, czy to różni się znacznie i odbiór lub nadawanie będą słabsze i czy będę musiał jeszcze raz stroić radio. Pomiaru SWR nie mogę wykonać bo nie mam miernika. Jestem początkujący w tych sprawach....

  • #5 08 Wrz 2011 19:04
    kriss51
    Moderator

    gala napisał:
    a czy mógłbym zamienić końcówkę C2078 na nieco inną z Radia ONWA o oznaczeniu C2075, bo gdzieś czytałem że tam też i takie były stosowane, czy to różni się znacznie i odbiór lub nadawanie będą słabsze i czy będę musiał jeszcze raz stroić radio. Pomiaru SWR nie mogę wykonać bo nie mam miernika. Jestem początkujący w tych sprawach....


    Możesz ją spokojnie zamienić oczywiście jak jest sprawna, ale ty napisałeś że masz również słaby odbiór. Ta końcówka nie ma nic do odbioru, a jedynie do nadawania. Coś źle kombinujesz. Zmierzyłeś moc, SWR to o czym jeszcze chcesz pisać i śmiecić na forum. Wróżkami nie jesteśmy. Nawet nie raczyłeś zmierzyć tej końcówki. Nie wymienia się na ślepo elementów. Pamiętaj że to dział serwis.

  • #6 08 Wrz 2011 20:58
    M. S.
    Poziom 34  

    kriss51 napisał:
    Ta końcówka nie ma nic do odbioru, a jedynie do nadawania.


    Czy aby na pewno? Końcówka ta znajduje się na początku filtra wyjściowego. Z tego filtra pobierany jest sygnał do odbiornika. Czy zatem zwarcie w tranzystorze mocy na złączu kolektor-emiter nie może spowodować stłumienia sygnału pochodzącego z anteny?

  • #7 08 Wrz 2011 21:07
    kriss51
    Moderator

    M. S. napisał:
    kriss51 napisał:
    Ta końcówka nie ma nic do odbioru, a jedynie do nadawania.


    Czy aby na pewno? Końcówka ta znajduje się na początku filtra wyjściowego. Z tego filtra pobierany jest sygnał do odbiornika. Czy zatem zwarcie w tranzystorze mocy na złączu kolektor-emiter nie może spowodować stłumienia sygnału pochodzącego z anteny?


    Autor napisał że jest zwarcie?, że bezpiecznik wylatuje itd? Nie doczytałem czegoś takiego. Wróżką nie jestem. Nawet nie pokwapił się zmierzyć końcówki, mocy więc po co to bicie piany.

  • #8 08 Wrz 2011 21:11
    szpara
    Poziom 27  

    To, że odbierasz z małej odległości nie świadczy, że także na małą odległość nadajesz. Stawiam na uszkodzenie filtra na II p.cz. - czarna kostka z napisem 50HT.

  • #9 09 Wrz 2011 08:49
    maylo
    Poziom 24  

    Panowie spokojnie autor pisze że tylko włączył radio bez anteny, zresztą nawet jak by chwilę nadawał i tak się nic nie stanie... trochę logiki, jakie 450HT( choć czasem też padają w Unidenach), po co od razu wymieniać 2078? Apropo's 2078 - nie ma nic wspólnego z odbiorem żadne tłumienia, przy zwarciu nie włączy radia lub dym diody zasilającej lub palące się ścieżki.

    :arrow: Do autora za nim cokolwiek zrobisz sprawdź u znajomego radio na innej antenie. Sprawdź połączenie gniazda antenowego z płytą główną i koniecznie przykręć blachę dociskającą stabilizator i LA do radiatora.

  • #10 14 Wrz 2011 11:40
    sp3hbf
    Poziom 15  

    Witam.Zmierz sondą w.cz wyjście z drivera następnie wyjście z Pa Tx-a jeżeli jest sygnał wzmocniony to jest ok,następnie obwody wyjściowe aż do anteny.Często są uszkodzone kondensatory smd przy obwodach i to może powodować słaby odbiór i będzie mała moc przy nadawaniu.Przy L4 220 pf przy L5 220 pf oraz 33pf pomiędzy obwodem L5.Należy sprawdzić C501 na wejściu anteny też lubi polecieć i wówczas jest słaby odbiór oraz nadawanie.
    Pozdrawiam i powodzenia w naprawie Ryszard.

TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo