Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Nie moge ustawić amplituner Sherwood 6030r

robi139 10 Wrz 2011 12:33 762 2
  • #1 10 Wrz 2011 12:33
    robi139
    Poziom 10  

    Witam. Posiadam amplituner jak w tytule. Był uszkodzony lecz zrobiłem go wstawiając nową płytkę. Wszystko OK lecz nie moge go ustawić tak, aby grały kanały głowne. Centralny tylko działa gdy przełącze na opcję 3CH. Na innych nie działa nic lub ewentualnie centralny z niewyraźnym dźwiękiem i niską mocą. Przed uszkodzeniem też mi się tak raz zdarzyło że ktoś pogrzebał i nie było dźwięku z tylnych kolumn, ale po kilku godzinach ustawiania udało mi się to ustawić. Dodatkowo na tym centralnym nie mogę ustawiać basu, sopranu , balansu itp. Może ktoś pomoże? Pozdrawiam.

    0 2
  • #2 11 Wrz 2011 17:07
    dybas
    Poziom 37  

    1. Czy masz oryginalny pilot?
    2. Która płytka została wymieniona?
    3. Jakie źródło podłączasz i jakim kablem?

    0
  • #3 11 Wrz 2011 23:05
    robi139
    Poziom 10  

    1. Pilota niestety nie posiadam.
    2. Została wymieniona płytka z tymi switchami tu na przodzie , która odpowiada za Power, sleep, oraz kanał A i B.
    3. Źródło obojętnie jakie, próbowałem na komputerze jak i na telefonie. Kabel Jack- Chinch bardzo dobrej jakości.

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo