Elektroda.pl
Elektroda.pl
X
Sklep HeluKabel
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Telemecanique Altivar 11 ATV11HU18M2E- co to za błąd?

f.pawlo 10 Wrz 2011 12:58 2329 4
  • #1 10 Wrz 2011 12:58
    f.pawlo
    Poziom 15  

    Witam Mam problem z falownikiem podanym w temacie. Regulował on posuw w maszynie do obróbki drewna. Po Włączeniu zasilania pisze na wyświetlaczu ,,rdy,,.
    Gdy zadaję prędkość to silnik rusza ale po sekundzie się zatrzymuje. Wtedy wyskakuje błąd: n5Ł -pokażę na obrazku dokładnie:
    Telemecanique Altivar 11 ATV11HU18M2E- co to za błąd?
    w instrukcji nie mogę znaleźć takiego błędu i dlatego założyłem ten post. Dodam że po odłączeniu zacisków silnika i zadaniu prędkości błędu niema. A gdy ruszam potencjometrem prędkości to na wyświetlaczu pokazuje te zmiany normalnie.Sprawdziłem silnik i pomierzyłem uzwojenia(silnik skojarzony w trójkąt-zasilanie jednofazowe-falownika też). Są dobre. Przebicia silnik też nie ma. dlatego mam dylemat. Co może powodować ten błąd..? Proszę o pomoc jeśli któryś z kolegów jest dobrze obeznany z tym falownikiem.

    0 4
  • Sklep HeluKabel
  • Pomocny post
    #2 10 Wrz 2011 13:38
    atlantel
    Specjalista Automatyk

    Witam!
    To nie jest błąd falownika
    Sprawdź czy wejścia logiczne są podłączone w odpowiedni sposób.
    Kiedy napęd jest włączony, przy ręcznym resecie, lub po rozkazie stop, silnik może być załączony tylko:
    jeśli komenda „wprzód" lub „wstecz" były zresetowane.
    Jeśli nie były resetowane napęd wyświetli „ rdY „ lub „nSt" i nie uruchomi silnika.

    0
  • Sklep HeluKabel
  • #3 10 Wrz 2011 13:49
    f.pawlo
    Poziom 15  

    To jak mam zresetować falownik by silnik ruszył a ustawienia nie zostały utracone?

    wejścia posprawdzałem i wszystko jest ok.

    1
  • Pomocny post
    #4 10 Wrz 2011 15:27
    bonanza
    Spec od Falowników

    Być może jest gdzieś słaby styk w obwodzie przycisku BHP i na skutek drgań wywołanych przez silnik powstaje chwilowa przerwa. Nawet gdy kontakt się poprawi - falownik prawdopodobnie nie ma prawa wystartować i wskazuje nst - zatrzymanie wolnym wybiegiem. Trzeba wyłączyć sygnał startu i włączyć ponownie.

    0
  • #5 10 Wrz 2011 16:58
    f.pawlo
    Poziom 15  

    Witam ponownie.Falownik już działa poprawnie.Okazało się, że PEN idący do maszyny miał niepewne połączenie. Doszedłem do tego jak przy próbie startu falownika maszyna lekko kopała.Dziękuje wszystkim za pomoc. Temat zamykam.

    0