Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

CCTV - transmisja po skrętce (i nie tylko)

10 Wrz 2011 15:27 5812 24
  • Poziom 10  
    Witam!
    Przedstawię po krótce mój problem.
    Jest kamera obrotowa LC-Security LC-9027L
    http://www.ctr.pl/produkty/kamery-obrotowe/lc-9022l.htm
    oraz rejestrator LC-8008
    http://www.ctr.pl/produkty/rejestratory-dvr/lc-8008.htm
    połączone jest to ze sobą za pomocą transformatorów wideo:
    http://www.e-alarmy.pl/800p-tr-1c---miniaturowy-transformator-video.html

    - proszę tylko się nie śmiać miało być tanio na odpowiedzialność klienta.

    Kamera zamontowana jest na maszcie, od którego położone jest około 70 metrów przewodu 3x2x0,5mm żelowany z linką nośną, następnie łączenie w skrzynce i około 50 metrów przewodu 4x2x0,5mm FTP CAT 5e do rejestratora.

    Obraz pojawia się, ale niestety tylko czarne tło i delikatny zarys konturów obiektów.
    PTZ działa bo jak kręcę kamerą widać przesuwające się kontury.

    Oporność linii po skręceniu pary po stronie kamery i dokonaniu pomiaru od strony rejestratora wynosi 38 Ohm.

    Dwie inne takie same kamerki chodzą bez zastrzeżeń podłączone na 50 metrach przewodu 5x4x0,5mm żelowanego + łączenie z około 30 metrów przewodu 4x2x0,5mm FTP CAT 5e.
    Może ktoś ma pomysł co może być nie tak?
  • Moderator - Sieci, Internet
    Zastosowanie zestawu transformatorów aktywny w celu wzmocnienia sygnału w torze video.
    Szkoda że nie zastosowałeś na całej długości skrętki FTP, efekt był by lepszy.
    Link
  • Poziom 17  
    Czy kamera czasami nie jest przymocowana do konstrukcji metalowej? jeśli tak to pomyśl nad odseparowaniem elektroniki od podłoża.
    I jeszcze ważna sprawa na tylu metrach zmierz napięcie jakie dociera do kamery pod obciążeniem, bo obraz podobny jak by spadało zbyt mocno.
  • Poziom 10  
    jimasek napisał:

    Szkoda że nie zastosowałeś na całej długości skrętki FTP, efekt był by lepszy.

    Przewód 3x2x0,5mm żelowany był już w posiadaniu klienta, więc został wykorzystany na odcinku, gdzie idzie w ziemi. Od miejsca, w którym wchodzi do magazynu jest łączenie i dalej idzie FTP.
    uzdzik napisał:
    Czy kamera czasami nie jest przymocowana do konstrukcji metalowej? jeśli tak to pomyśl nad odseparowaniem elektroniki od podłoża.
    I jeszcze ważna sprawa na tylu metrach zmierz napięcie jakie dociera do kamery pod obciążeniem, bo obraz podobny jak by spadało zbyt mocno.

    Kamera wisi na betonowym słupie telekomunikacyjnym.
    Zasilanie idzie z rozdzielni i jest około 20 metrów krótsze niż sygnałowy, poza tym idzie 230V przewodem 3x1,5 mm aż do samego słupa, gdzie obok kamery jest skrzynka hermetyczna, w której siedzi zasilacz 24V AC
  • Poziom 24  
    sprawdź kolejność skrętki -druga sprawa to istnienie przesłuchów. czy coś innego idzie skrętką ?
    Kto rozszywał żelówkę? zakładam ze skoro masz 38 Ohm to ciągłość jest zachowana ale czy na pewno biała żyła jest od pary?
  • Poziom 10  
    rdt napisał:
    sprawdź kolejność skrętki -druga sprawa to istnienie przesłuchów. czy coś innego idzie skrętką ?

    Na skrętce i tej żelówce idą tylko
    Video+ i - para czerwona przechodzi w biało-pomarańczowy i pomarańczowy
    Sterowanie PTZ - para żółta przechodzi w biało-zielony i zielony.

    rdt napisał:
    Kto rozszywał żelówkę? zakładam ze skoro masz 38 Ohm to ciągłość jest zachowana ale czy na pewno biała żyła jest od pary?

    Zakładam, że jak po skręceniu pary jest 38 Ohm, a po jej rozkręceniu miernik pokazuje przerwę, to raczej biały jest od pary.
  • Poziom 32  
    Poprobuj podmienić kabel od kamery do miejsca gdzie jest juz skretka na : koncentryk lub skrętke stosując oczywiście transformatory w/g potrzeby lub podłącz kamerę bezpośredniu do skretki .Metoda eliminacji da Ci możliwość znalezienia błędu-problemu."Gdybanie "nic nie da ,musisz przejść do czynów.
  • Poziom 24  
    nie zrozumieliśmy się - z punktu widzenia elektrycznego też będzie 38 ohm - ale kable nie muszą być skręcone z jednej pary
    Poza tym popieram kolegę Humka- przejdź się z monitorem i obejrzyj na łączeniu.
    Odległość jest na tyle krótka ze pasywnie to powinno przejść bez bólu , - Chyba że uszkodzony jest któryś z videobalunów.
  • Specjalista - CCTV i Alarmy Stacjonarne
    38 omów to powinieneś mieć przy ponad 200metrach skrętki, ciekawi mnie jakość tego przewodu. Bierz monitor i sprawdź jak pisze Kolega wyżej co dzieje się przy samej kamerze. Sprawdź też czy po tej skrętce nie płyną jakieś prądy. Wepnij oscyloskop na trójniku przy rejestratorze.
  • Poziom 10  
    W sumie po skręceniu z jednej strony i pomiarze z drugiej to będzie w jedną 120 i 120 w drugą to razem 240 :) .
    W sobotę zabrakło już czasu żeby sprawdzić metodą eliminacji. Ale pewnie nie ominie mnie ściągnięcie kamery ze słupa.
    Dam znać co wyszło po testach.
  • specjalista-kamery przemysłowe
    rafalkubat napisał:
    Obraz pojawia się, ale niestety tylko czarne tło i delikatny zarys konturów obiektów
    Jeśli nie jest to uszkodzenie kamery, to taki obraz może być przyczyną niedopasowanie impedancyjne wspomagane dodatkowo wytłumieniem sygnału.
    Transformatory wideo mają za zadanie dopasować impedancję kabla koncentrycznego (75 omów) do impedancji kabla symetrycznego (w zdecydowanej większości do kabla UTP, czyli 100 Omów +/- 15 omów).
    Jeśli po drodze stosowane są inne kable niż UTP (tak wynika z treści wiadomości) - niedopasowanie impedancyjne jest możliwe.
    Jednak wątpliwe jest, aby samo niedopasowanie impedancyjne spowodowało aż takie problemy z sygnałem wizyjnym. Problem może dotyczyć wytłumienia sygnału zbyt wysoką rezystancją (rezystancja pętli UTP wynosi 192 omy na 1000 metrów), a według podanej informacji rezystancja pętli to 240 omów - jest to 5 razy więcej niż być powinno...
    Mimo wszystko raczej obstawiałbym problem z hardware'em (kamera. ewentualnie transformatory wideo).
  • Specjalista - CCTV i Alarmy Stacjonarne
    rafalkubat napisał:

    W sumie po skręceniu z jednej strony i pomiarze z drugiej to będzie w jedną 120 i 120 w drugą to razem 240 :) .

    Tak licząc to podałem Ci wartość dla 400m skrętki
  • Poziom 10  
    Okazało się, że problem leży po stroni przewodu 3x2x0,5mm żelowany, który był już w posiadaniu klienta. przy podłączeniu zarówno na parze czerwonej jak i niebieskiej obraz miał poważne zakłócenia. Natomiast przy podłączeniu na kablu niebieskim i czerwonym (bez korzystania z białych) obraz jest ok.

    Niestety pojawił się drugi problem. Padło sterowanie kamerami z poziomu rejestratora (jeszcze w sobotę działało). Ustawiłem w sobotę ścieżkę - przemieszczanie pomiędzy punktami PTZ i kamery chodziły tak od 12:30 do 15:00, później od czasu do czasu przemieściły się tylko z punktu do punkty po czym stanęły całkiem i w poniedziałek już nie reagowały na sterowanie PTZ z poziomu rejestratora.
    Po podłączeniu do monitora serwisowego CCTV kręcą się ładnie.
    Nie wiem czy to ma znaczenie ale sprawdziłem napięcia na wyjściu RS485 z rejestratora i jest tam około 1,6 V w spoczynku do 1,8 V w momencie sterowania, na monitorze serwisowym jest 2,24 V do 2,6 V w momencie sterowania. Mam dostęp jeszcze do wideoserwera firmy GeoVision i tam napięcie jest 4,2 V do 4,6 V w momencie sterowania.
    Co o tym myślicie? Standard RS-485 mówi o napięciu minimum 1,5 V na nadajniku, czyli jest to zachowane przy rejestratorze, ale może jest duża strata na okablowaniu. Nie mierzyłem po stronie kamery.
    Czy sądzicie że można reklamować rejestrator? Nie działa sterowanie żadną z trzech kamer. Najbliższa ma około 60 metrów przewodu, druga około 80 a trzecia 120.
  • specjalista-kamery przemysłowe
    Idąc tropem Twojego rozumowania równie dobrze można zdiagnozować, że to nie rejestrator "padł", ale kamery "się wyczerpały"...

    Aby reklamować rejestrator z powodu braku sterowania trzeba być pewnym, że takiej funkcjonalności nie ma (np. podłączając "na krótko" sprawną kamerę PTZ, ewentualnie odpowiedni kontroler/skaner danych sterujących, można także podłączyć wyjście danych sterujących rejestratora do PC-ta z odpowiednim programem analizującym).

    Czy mógłbyś opisać Twoją instalację kablową (lub narysować prosty schemat) samego toru sterowania:
    - czy konfiguracja w gwiazdę (od sterownika/rejestratora do każdej z kamer oddzielna linia), czy kaskadowa (od sterownika do kamery 1, od kamery 1 do kamery 2, od kamery 2 do kamery 3), a może jeszcze inna konfiguracja?
    - jakie są ustawione impedancje obciążenia magistrali w kamerach?
    - jaką impedancję falową ma kabel 3x2x0.5mm?
  • Poziom 10  
    treborsz napisał:

    - czy konfiguracja w gwiazdę (od sterownika/rejestratora do każdej z kamer oddzielna linia), czy kaskadowa (od sterownika do kamery 1, od kamery 1 do kamery 2, od kamery 2 do kamery 3), a może jeszcze inna konfiguracja?

    Konfiguracja w gwiazdę, wszystkie przewody od wszystkich kamer schodzą się przy rejestratorze.
    treborsz napisał:

    - jakie są ustawione impedancje obciążenia magistrali w kamerach?

    Jedyna możliwość ustawienia czegoś na tych kamerach, to protokół, szybkość, bity, parzystość oraz adres no i czy jest ostatnia w linii.
    treborsz napisał:

    - jaką impedancję falową ma kabel 3x2x0.5mm?

    Nie robiłem jeszcze żadnych pomiarów linii.
  • specjalista-kamery przemysłowe
    rafalkubat napisał:
    Konfiguracja w gwiazdę, wszystkie przewody od wszystkich kamer schodzą się przy rejestratorze.
    A gdzie wyczytałeś, że tak można łączyć interfejs szeregowy (np. RS-485)?

    rafalkubat napisał:
    treborsz napisał:
    - jakie są ustawione impedancje obciążenia magistrali w kamerach?
    Jedyna możliwość ustawienia czegoś na tych kamerach, to ... i czy jest ostatnia w linii.
    To jest właśnie ustawienie obciążenia końca linii. A więc jakie one są dla poszczególnych kamer?

    rafalkubat napisał:
    treborsz napisał:
    - jaką impedancję falową ma kabel 3x2x0.5mm?
    Nie robiłem jeszcze żadnych pomiarów linii.
    Tego raczej nie zmierzysz... (ciekawostka: gdyby to był koncentryk, to impedancję możesz zmierzyć suwmiarką).
    Ta informacja powinna znajdować się w karcie katalogowej przewodu/kabla.
    Nie pytam się o impedancję drugiego kabla, ponieważ ten parametr dla kabla FTP kat. 5e jest powszechnie znany.
  • Poziom 10  
    treborsz napisał:
    A gdzie wyczytałeś, że tak można łączyć interfejs szeregowy (np. RS-485)?

    A jak mam inaczej spiąć kamery jak rozchodzą się w różne strony? Dwie jeszcze mógłbym spiąć ze sobą w szereg, ale trzecia idzie w zupełnie inną stronę, więc musiałbym do niej wysłać parę i powrócić drugą parą, której już niestety nie mam.
    Powiem, że nie są to pierwsze kamery obrotowe, jakie podłączałem w ten sposób i inne na innym obiekcie do tej pory działają.


    treborsz napisał:
    - jakie są ustawione impedancje obciążenia magistrali w To jest właśnie ustawienie obciążenia końca linii. A więc jakie one są dla poszczególnych kamer?

    Wszystkie są ustawione jako ostatnie w linii.

    treborsz napisał:
    Ta informacja powinna znajdować się w karcie katalogowej przewodu/kabla. Nie pytam się o impedancję drugiego kabla, ponieważ ten parametr dla kabla FTP kat. 5e jest powszechnie znany.

    Tak jak pisałem klient miał już te przewody i nie mam żadnego dostępu do ich specyfikacji, są to przewody dokładnie takie:
    http://www.speckable.pl/?action=shop&tw_id=1835&kod=XZTKMXPW5X4X0%2C5 (do dwóch kamer tak jak pisałem wcześniej)
    rafalkubat napisał:
    50 metrach przewodu 5x4x0,5mm żelowanego + łączenie z około 30 metrów przewodu 4x2x0,5mm FTP CAT 5e.

    a dokładniej 50 metrach przewodu 5x4x0,5mm żelowanego + skrzynka łączeniowa + około 15 metrów przewodu 4x2x0,5mm FTP CAT 5e do jednej kamery w jedną stronę i z tejże skrzynki około 30 metrów przewodu 4x2x0,5mm FTP CAT 5e do drugiej kamery w drugą stronę.
    oraz taki
    http://www.poltel.com.pl/product/XzTKMXpwn-3x2x05/?id=5548
    (do jednej kamery:) - z karty tego przewodu wynika, że impedancja wynosi 120 +/- 15, czyli o 20 więcej niż skrętki.
    rafalkubat napisał:
    Kamera zamontowana jest na maszcie, od którego położone jest około 70 metrów przewodu 3x2x0,5mm żelowany z linką nośną, następnie łączenie w skrzynce i około 50 metrów przewodu 4x2x0,5mm FTP CAT 5e do rejestratora.

    Dodam jeszcze, że kamery podłączane nawet pojedynczo pod wyjście PTZ w rejestratorze nie działają.
  • specjalista-kamery przemysłowe
    rafalkubat napisał:
    A jak mam inaczej spiąć kamery jak rozchodzą się w różne strony? ...Powiem, że nie są to pierwsze kamery obrotowe, jakie podłączałem w ten sposób i inne na innym obiekcie do tej pory działają.
    Odpowiedź na pytanie znajdziesz w każdej dobrze napisanej instrukcji instalacji kamery szybkoobrotowej (podpowiem: istnieje takie urządzenie, które nazywa się dystrybutor lub rozdzielacz danych.
    Ciekawe, jaką masz impedancję falową na magistrali? Ale o tym za chwilę.

    rafalkubat napisał:
    Wszystkie są ustawione jako ostatnie w linii.
    Muszę przyznać - "majstersztyk". Impedancja końca linii ma za zadanie dopasować impedancję falową kabla do odbiornika (np. kamery). Jeśli coś na tej linii ma inną impedancję falową niż reszta, to na styku niejednorodności ośrodka dochodzi do odbicia części energii fali i powraca do ona do nadajnika (np. rejestratora). W uproszczeniu - rezystancja obciążenia końca linii (ostatnia kamera) o wartości impedancji falowej eliminuje falę odbitą.
    Jednak w Twoim przypadku impedancja wypadkowa tylko trzech kamer (nie uwzględniając kabli) wynosi tyle, ile wynosi rezystancja połączonych równolegle trzech rezystorów 100 omowych wynosi ok. 33 omy. Odbicia sygnałów sterujących w kablu mają się zatem znakomicie...
    To nie jest uwaga tylko do Ciebie - jest to typowy "majstersztyk" wykonywany przez instalatorów.
    W dużym uproszczeniu, aby pobudzić wyobraźnię - to tak, jakby na jedno wejście wideo w rejestratorze podłączyć jednocześnie sygnały wizyjne z trzech kamer...

    rafalkubat napisał:
    Tak jak pisałem klient miał już te przewody
    Równie dobrze klient mógłby mieć przewody elektryczne - i także "zalecał" Ci je wykorzystać. W kablach nie przystosowanych do transmisji danych dodatkowo zachodzą inne niekorzystne zjawiska jak np. zniekształcenia przesyłanego sygnału (rozmycie impulsu, szum).

    rafalkubat napisał:
    Dodam jeszcze, że kamery podłączane nawet pojedynczo pod wyjście PTZ w rejestratorze nie działają.
    Metoda diagnostyczna / sposób sprawdzenia systemu zależą od Ciebie. Uszkodzenie wyjścia sterującego w rejestratorze może być problemem (choć nie musi) braku możliwości egzekwowania poleceń sterowania kamer. Jednak jak sam napisałeś:
    rafalkubat napisał:
    Ustawiłem w sobotę ścieżkę - przemieszczanie pomiędzy punktami PTZ i kamery chodziły tak od 12:30 do 15:00, później od czasu do czasu przemieściły się tylko z punktu do punkty po czym stanęły całkiem i w poniedziałek już nie reagowały na sterowanie PTZ z poziomu rejestratora.
    Czyli analizując:
    - wysłałeś polecenie z rejestratora do kamer "uruchom ścieżkę"
    - kamery przez dwie i pół godziny wykonywały polecenie
    - następnie, bez żadnej przyczyny, kamery przestały wykonywać "ścieżki" i zaczęły wykonywać ruchy według własnej "fantazji"
    - po dwóch dniach już dostęp do kamer był niemożliwy.
    Przecież równie dobrze, po wykonaniu pierwszego kroku (po wysłaniu polecenia uruchomienia "ścieżek" mogłeś odłączyć rejestrator od systemu, wziąć "pod pachę" i wrócić w poniedziałek. Raz wysłane polecenie powinno być cały czas wykonywane...
  • Poziom 10  
    treborsz napisał:
    podpowiem: istnieje takie urządzenie, które nazywa się dystrybutor lub rozdzielacz danych

    Człowiek uczy się całe życie :).
    treborsz napisał:

    Przecież równie dobrze, po wykonaniu pierwszego kroku (po wysłaniu polecenia uruchomienia "ścieżek" mogłeś odłączyć rejestrator od systemu, wziąć "pod pachę" i wrócić w poniedziałek. Raz wysłane polecenie powinno być cały czas wykonywane...

    Tego akurat nie jestem pewien bo ustawianie ścieżki na tym sprzęcie wyglądało zupełnie inaczej niż ustawiałem to do tej pory na droższych kamerach.
    Trasa nie jest tu ustalana płynnie, ale ustawia się najpierw odpowiednią ilość presetów, po czym na rejestratorze ustawiając ścieżkę podaje się kolejne numery presetów i czas w sekundach jaki ma w tym presecie przebywać.
    Czyli ścieżka jest tu jakby sterowana z rejestratora, a nie zapisywana na kamerze.
    Ewentualność uszkodzenia kamer raczej odrzucam. Tak jak pisałem wcześniej:
    Po podłączeniu do monitora serwisowego CCTV kręcą się ładnie.
    Sprawdziłem również na wideoserwerze konwertującym sygnał analogowy do sieci IP, i kamery również ładnie reagują na sterowanie.
    Jedynym urządzeniem, które nie steruje nimi jest rejestrator.
  • Poziom 31  
    rafalkubat napisał:
    Jedynym urządzeniem, które nie steruje nimi jest rejestrator.

    Podłączając równolegle trzy zaterminowane odbiorniki RS485 do rejestratora obciążyłeś wyjście 3-krotnie większą impedancją.
    Mogło to doprowadzić do uszkodzenia elektroniki rejestratora, chociaż w dobrze zaprojektowanych urządzeniach nie powinno to być możliwe.
    Podłącz oscyloskop i porównaj sygnały z rejestratora i np. pulpitu lub innego urządzenia sterującego.
  • specjalista-kamery przemysłowe
    rafalkubat napisał:
    Sprawdziłem (...) na wideoserwerze (..) i kamery również ładnie reagują na sterowanie.
    Jedynym urządzeniem, które nie steruje nimi jest rejestrator.
    Zatem znalazłeś prawdopodobnie przyczynę braku sterowania. Nie oznacza to jednak, że problem ze sterowaniem nie powróci (niedopasowania impedancyjne - odbicia sygnałów sterujących).
    Na marginesie: gdyby np. nadajnik radiowy miał takie niedopasowania impedancyjne, to energia fali powracającej na skutek odbić do nadajnika grzała końcówki mocy...

    Natomiast jeśli chodzi o egzekwowanie "ścieżek", to... ten sposób ich egzekwowania (wywoływania) był "modny" w prehistorycznych dziejach kamer obrotowych... Ale cóż, widać są wiodący producenci, którzy wracają do tych technologii... Cóż, wypada życzyć sukcesów i nie śmiać się, gdyż...
    rafalkubat napisał:
    ... miało być tanio na odpowiedzialność klienta.


    Dodano po 2 [minuty]:

    Marek31415 napisał:
    Podłączając równolegle trzy zaterminowane odbiorniki RS485 do rejestratora obciążyłeś wyjście 3-krotnie większą impedancją
    ???
    A gdyby kolega rafalkubat nie podłączył żadnego obciążenia, to impedancja była większa czy mniejsza?
  • Poziom 10  
    treborsz napisał:
    Dodano po 2 [minuty]:

    Marek31415 napisał:
    Podłączając równolegle trzy zaterminowane odbiorniki RS485 do rejestratora obciążyłeś wyjście 3-krotnie większą impedancją
    ???
    A gdyby nie podłączył żadnego obciążenia, to impedancja była większa czy mniejsza?

    Ponieważ:
    Impedancja falowa (oporność falowa) - wielkość opisująca właściwości ośrodka lub układu przenoszącego falę biegnącą, będąca miarą oporu jaki ośrodek ten stawia drganiom podczas rozchodzenia się fali. (za Wikipedia.pl)
    To jeżeli nic nie jest podłączone do wyjścia to impedancja jest chyba nieskończenie duża.
  • specjalista-kamery przemysłowe
    rafalkubat napisał:
    To jeżeli nic nie jest podłączone do wyjścia to impedancja jest chyba nieskończenie duża.
    Oczywiście, że będzie nieskończenie duża.
    Jednak moje pytanie było komentarzem do wypowiedzi innego kolegi...
  • Poziom 31  
    treborsz napisał:
    Jednak moje pytanie było komentarzem do wypowiedzi innego kolegi...

    Oczywiście mój błąd, chodziło mi o przekroczenie obciążenia elektroniki.
    Szczególnie składową rezystancji, pomijając rezystancję przewodów, trzykrotnie za małą (trzy terminatory).
  • Poziom 10  
    Witam ponownie.
    Po wymianie rejestratora na inny model (z firmy BSC) kamerki kręcą się ładnie już od ponad miesiąca.
    W instalacji został wymienione 70 metrów przewodu 3x2x0,5mm na żelowaną skrętkę choć działało i na tym ale bezpieczniej było to zmienić.