Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wzmacniacz DENON PMA-860 - trzeszczący dźwięk przy wyłączonym source direct

10 Wrz 2011 21:29 3665 9
  • Poziom 9  
    Witam

    Posiadam wzmacniacz Denon PMA-850. Przed końcem wakacji działał poprawnie, nie włączałem go z 2 tyg (nie miałem czasu na muzyke). Jest podłączony pod TV (AUX) i komputer (CD), kolumny to Scherzo 200.

    Teraz problem:
    - przy wyłączonym "source direct" tylko w prawej kolumnie jest dźwięk, ale jest on strasznie zniekształcony (szumy trzaski)
    - przy wyłączonym "source direct" i przekręceniu potencjometru odpowiedzialnego za balans w lewo, lewa kolumna zaczyna "w miarę" normalnie grac (dźwięk jest przytłumiony i niewyraźny) (ale gra tylko lewa, sprawdzane przy małych ruchach potencjometrem od głośności, aby w razie czego nie uszkodzić wzmacniacza)
    - przy włączonym "source direct" wszystko OK

    Moje spostrzeżenia:
    - source direct omija jakąkolwiek regulacje (balans, treble, bass, loudnes, subtronic)
    - gdy jeszcze wszystko działało poprawnie przy włączonym "source direct" dźwięk był gorszy niż bez niego
    - żadne elementy w środku nie są przypalone albo uszkodzone
    - wszystkie wyjścia tzn. A i B działają poprawnie
    - przełącznik między A/B/A+B działa poprawnie
    - wejścia sygnału (CD,TUNER,AUX, PHONO, TAPE -1 , TAPE -2) działają poprawnie tak samo jak przełącznik między nimi
    - potencjometry działają poprawnie
    - powyższe zjawisko (grająca tylko lewa kolumna z dużym trzaskiem i charczeniem) pojawiło się kiedyś gdy dotknąłem obudowy wzmacniacza i ten mnie "kopnął"

    Co jestem w stanie zrobić:
    - dokonać wszelkich potrzebnych pomiarów (nie posiadam oscyloskopu, tylko multimetr)
    - wymienić elementy (odlutować stare i przylutować nowe)
    - jeżeli będzie to potrzebne to zrobię zdjęcia wnętrza i wyślę
    - posiadam schemat i spis elementów i mogę go udostępnić w postaci PDF

    Co chciałbym osiągnąć:
    - chciałbym aby ktoś pomógł mi dopatrzyć się usterki lub uszkodzenia i gdyby była taka potrzeba powiedzieć które elementy wymienić

    Z góry dziękuje za wszystkie odpowiedzi i pomoc która jak mam nadzieje zostanie udzielona, bo na słuchawkach nie lubię muzyki słuchać i przepraszam za ewentualne złe nazewnictwo, nie krępujcie się wytykać błędów.
  • Poziom 11  
    Miałem coś podobnego kiedy posiadałem amplituner Yamahy.

    Kupiłem za kilka złotych dwa płyny PR Kontakt (jeden do potencjometrów, drugi specjalny do styków). Wyczyściłem dokładnie potencjometry (tym razem nie tu był problem) oraz przełączniki (tutaj się musiało coś przybrudzić). Ten do potencjometrów u mnie na styki nie pomógł, dopiero po użyciu tego drugiego problem się skończył.

    Czyszczenie spowodowało zniknięcie wszelkich problemów.
  • Poziom 9  
    nie wydaje mi się żeby winne były przełączniki bo przy włączonym source direct wzmacniacz działa poprawnie. Moim skromnym zdaniem problem jest gdzieś w płytce odpowiedzialnej za regulacje tonów bo wyłączenie source direct omija tą regulacje. Wszystko było by proste gdyby jakiś element był uszkodzony (wizualnie) można by wtedy od razu wymienić i po problemie. Czekam na dalsze sugestie
  • VIP Zasłużony dla elektroda
    neox210 napisał:
    ... Moim skromnym zdaniem problem jest gdzieś w płytce odpowiedzialnej za regulacje tonów bo wyłączenie source direct omija tą regulacje. Wszystko było by proste gdyby jakiś element był uszkodzony (wizualnie) można by wtedy od razu wymienić i po problemie. Czekam na dalsze sugestie


    Z elementami elektronicznymi już tak jest, że tylko w przypadkach skrajnych, ulegają fizycznym uszkodzeniom.
    Proponuję sprawdzić drogę sygnału za pomocą innego wzmacniacza lub miernika "potrafiącego" mierzyć sygnał akustyczny.

    GM
  • Poziom 9  
    niestety nie posiadam drugiego wzmacniacza, a miernika do pomiaru sygnału akustycznego nie posiadam ( jak napisałem wyżej mam tylko multimetr).
  • VIP Zasłużony dla elektroda
    Ale komputer z kartą dźwiękową posiadasz? No to co stoi na przeszkodzie, aby z niego skorzystać? Sygnał na wejście karty podajesz przez kondensator 100n-1µF.

    GM
  • Poziom 9  
    kondensator 1µF mam, karta dzwiekowa ASUS Xonar D1 nie wiem za bardzo jak mam podać ten sygnał na karte podać skoro on z karty wychodzi.
  • VIP Zasłużony dla elektroda
    neox210 napisał:
    kondensator 1µF mam, karta dzwiekowa ASUS Xonar D1 nie wiem za bardzo jak mam podać ten sygnał na karte podać skoro on z karty wychodzi.


    Karta dźwiękowa może pracować w trybie "full-duplex", nadaje i odbiera sygnał audio jednocześnie.
    Lepiej jednak będzie, jeśli na wejście wzmacniacza, zostanie podany sygnał z innego źródła niż komputer, np. z odtwarzacza mp3, a do komputera doprowadzisz sygnał z badanego punktu wzmacniacza.

    GM
  • Poziom 9  
    czyli dobrze rozumiem, że do wzmacniacza podłącze mp3 a potem śledząc schemat sprawdzać po kolei dane punkty ? A wtedy sygnał z tych danych punktów we wzmacniaczu podać poprostu na wejście mikrofonu w karcie dźw. ? Ten kondensator podłączyć szeregowo między lewym a prawym kanałem ? A i czy obciążenie w postaci kolumn ma być podłączone ?
  • VIP Zasłużony dla elektroda
    neox210 napisał:
    czyli dobrze rozumiem, że do wzmacniacza podłącze mp3 a potem śledząc schemat sprawdzać po kolei dane punkty ? A wtedy sygnał z tych danych punktów we wzmacniaczu podać poprostu na wejście mikrofonu w karcie dźw. ? Ten kondensator podłączyć szeregowo między lewym a prawym kanałem ? A i czy obciążenie w postaci kolumn ma być podłączone ?


    Tak, po prostu na wejście mikrofonu. Nie pomiędzy lewym i prawym kanałem, a szeregowo pomiędzy badany punkt, a wejście karty dźwiękowej. Obciążenie może być odłączone. Testy i tak powinny się zakończyć na wejściach stopni mocy. Wzmocnienie wejścia mikrofonowego ustaw na najmniejszą wartość, pozwalającą na dogodny odsłuch.
    Korzystaj z lewego kanału karty dźwiękowej.

    GM