Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
OxomiOxomi
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Szumy w cb radiu po dodłaczeniu nawigacji !

12 Sep 2011 15:18 11236 30
  • Level 12  
    Witam
    Dzisiaj zamontowałem w aucie cb radio. Podłączyłem je pod zapalniczkę w której jest cały czas prąd. Mój problem polega na tym że: gdy włączę cb to normalnie wszystko słychac bez szumów lecz gdy podłączę nawigacje to wtedy radio szumi cały czas, nw wyświetlaczu cb pojawia się sygnał jak by ktoś nadawał.
    Czym o może byc spowodowane?
    Proszę o pomoc.
    [30.03.2021, darmowy webinar] Nowoczesna diagnostyka maszyn, monitorowanie i przewidywanie awarii. Zarejestruj się
  • OxomiOxomi
  • Level 28  
    Najczęściej problem szumów spowodowany jest zasilaczem do nawigacji.
    Zapewne jest tam przetwornica impulsowa.
  • OxomiOxomi
  • Level 12  
    To co można zrobic zeby te szumu ustały?

    Dodano po 2 [minuty]:

    Dodam że gdy podłacze też ładowarke do telefonu dzieje sie tak samo.
  • VIP Meritorious for electroda.pl
    Odkręć antenę z radia CB. W ten sposób sprawdzisz czy szum wchodzi do radia anteną albo poprzez zasilanie. Jeśli poprzez zasilanie wtedy trzeba zastosować filtr.
  • Level 28  
    Ja stosuję zasilacz do nawigacji zrobiony na stabilizatorze z serii 78T05 .Seria S i T ma chyba prąd ok 2A.
  • Level 12  
    Odkręciłem antenę i szum ustał mimo włączonej nawigacji. Co mam z tym żeby szum ustał?
  • VIP Meritorious for electroda.pl
    No to masz problem. Proszę próbować przestawić antenę w inne miejsce. Radio ma jakieś filtry np. ANL, NB? Trochę pomogą chociaż działają raczej na zakłócenia impulsowe, a nie ciągły szum.
  • Level 12  
    A mozesz mi powiedziec kolego czym te szumy są spowodowane? Radio ma chyba wbudowane filtry bo nie ma przełącznika na panelu.
  • VIP Meritorious for electroda.pl
    orion85 wrote:
    A mozesz mi powiedziec kolego czym te szumy są spowodowane? Radio ma chyba wbudowane filtry bo nie ma przełącznika na panelu.


    Może zasilacz nawigacji, albo sama nawigacja emituje takie śmieci. To urządzenia cyfrowe, a one lubią emitować szerokie spektrum częstotliwości. Tak samo jak komputery, routery itp. Jedne urządzenia mniej drugie więcej. Wszystko zależy od konstrukcji danego urządzenia. próbuj przestawić antenę może coś da, albo sprawdź na innym radiu.
  • Level 12  
    Przestawienie anteny w inne miejsce nic nie daje. Ale gdy trzymam antenę za promiennik to szumy ustają.

    Dodano po 1 [minuty]:

    Ładowarka nraczej nie emituje, dopiero jak podłączę do nawigacji to wtedy jest tylko jeden wielki szum.
  • VIP Meritorious for electroda.pl
    Dotykając anteny zmniejsza się szum dlatego że rozstrajasz antenę. Krótko mówiąc rozstrojona antena traci na czułości. Znaczy że definitywnie śmieci wchodzą anteną.
  • Level 12  
    Jest sposób na to żeby cb nie szumiało gdy mam włączoną nawi?
  • VIP Meritorious for electroda.pl
    orion85 wrote:
    Jest sposób na to żeby cb nie szumiało gdy mam włączoną nawi?

    Gotowego przepisu na takie dolegliwości nie ma. Na ile esów jest ten szum?
  • Level 12  
    Na wyświetlaczu pojawia się tak połowa świecących diod
  • Level 11  
    Pomysł 1 - proponuję prostą próbę z folią lub kawałkiem blachy na tylnej ściance nawigacji, idealnie gdyby była podłączona kawałkiem przewodu np. do korpusu gniazdka mini-usb w nawigacji - na próbę można go po prostu wcisnąć między gniazdko i obudowę.Jeśli sprzęt jest po gwarancji, można folię umieścić wewnątrz. Zrobiłem właśnie małą próbę, z odbiornikiem ńa zakresie ~ 25 Mhz.Zasłonięcie tyłu nawigacji nawet zwykłą płytą CD znacznie ograniczyło zakłócenia (chodzi tu oczywiście o efekt ekranowania a nie chałupniczego "antyradaru" :)

    Pomysł 2 - sprawdź czy kabel zasilający nawigację nie ma czasem wyprowadzonych i niewykorzystanych żył sygnałowych USB które kończą się "ślepo" we wtyku zasilającym - to świetne anteny nadawcze.Lepiej wtedy zmienić kabel na dwużyłowy (tylko "+" i "-" zasilania) bo odcinanie żył przy wtyku mini USB nigdy nie wyjdzie elegancko.

    Pomysł 3 - (dość marny) - jesli wtyk zapalniczki jest rozbieralny, wlutuj tam równolegle do zasilania kondensator ~ 0.1uF. Idealnie byłoby wlutować go wewnątrz nawigacji, dlatego
    pomysł uważam za marny.

    Pomysł 4 - zastosować kombinację wszystkich w.w. pomysłów :) Powodzenia.
  • Level 12  
    Jutro będę kombinował z tym pomysłem 1. Co do ładowarki jest to oryginalna ładowarka taka jak był w zestawie. I tam jest tylko 2 żyły. Tak jak już pisałem gdy włączę samą ładowarkę czy do nawigacji czy do telefonu szumów nie ma ale gdy podłączę np. telefon szumy są i to duże. Macie jeszcze jakieś pomysły?
  • VIP Meritorious for electroda.pl
    Ładowarka dopiero może szumieć jak jest obciążona czyli podłączona do nawigacji. Spróbuj owinąć folią aluminiową samą ładowarkę.
  • Level 11  
    mam jeszcze pomysł nr 5 - można spróbować założyć jak najbliżej ładowarki pierścionek ferrytowy, stosowany w filtrach przeciwzakłóceniowych i przewlec przez niego przewód zasilający, robiąc nim jednocześnie kilka zwojów. Takie pierścienie bywają czasem w sklepach AGD, częściej jednak w radiotechnicznych.
  • Level 12  
    Kolego mam taką ładowarkę z tym właśnie pierścionkiem i nadal się dzieje to samo.
  • R.I.P. Meritorious for the elektroda.pl
    orion85 wrote:
    Co do ładowarki jest to oryginalna ładowarka taka jak był w zestawie.

    Ładowarka - ładowarce nie równa.

    Bez obrazy - wymienić ładowarkę na inną sztukę, nawet ten sam model i tego samego producenta - a problem zniknie.

    Niestety niechlujstwo projektowania i samego wykonania takich ładowarek (czytaj : przetwornic napięcia) prowadzi do frustracji użytkownika. :cry:
    Dwie identyczne sztuki - gdzie jedna wprowadza zakłócenia a druga nie. :!:

    Pozdrawiam.
  • Level 12  
    To dzisiaj kupię inną ładowarkę i zobaczymy co się będzie działo czy szumy ustąpią.
  • R.I.P. Meritorious for the elektroda.pl
    orion85 wrote:
    To dzisiaj kupię inną ładowarkę i zobaczymy co się będzie działo czy szumy ustąpią.

    Proponuję wyjaśnić sprzedawcy w czym masz problem (oni doskonale wiedzą, że tak właśnie zachowują się takie ładowarki) i sprawdzić kilka sztuk (zostawiając kaucję) .


    Pozdrawiam.
  • Level 12  
    Ok. To tak właśnie zrobię i póżniej napisze czy to coś pomogło.
  • Level 27  
    Problem z jakim zmaga się autor tematu jest coraz częściej obserwowany. Wynika z ignorowania EMC przez producentów z ChRL. Przykład: CB Alan 28 + ML145, nawigacja Mio moov 200. Włączona tania ładowarka do navi- efekt: niemiłosierny szum w całym pasmie CB na 3- 4 s. Po podłączeniu oryginalnej ładowarki Mio brak zakłóceń. Do niedawna zastanawiałem się czemu klienci przynoszą oryginalne zasilacze do naprawy skoro "nowe" kosztują 15 zł. Teraz już wiadomo ;)
    Pozdrawiam i życzę powodzenia.
  • Level 25  
    orion85 wrote:
    Jest sposób na to żeby cb nie szumiało gdy mam włączoną nawi?

    Wystarczy w www.google.pl wpisać trzy magiczne słowa: "zakłócenia od nawigacji", lub coś podobnego. Dostaniesz od ręki dziesiątki rozwiązań Twojego problemu. Temat poruszany dziesiątki tysięcy razy. Tylko trzeba użyć wyszukiwarki internetowej. Jeżeli będą niejasności, pomożemy.
  • Level 22  
    Dziwią mnie problemy powtarzające się co jakiś czas na elektrodzie...
    Posiadałem dwa samochody, w każdym używałem telefonów komórkowych, nawigacji (ładowałem je) oraz różnego rodzaju sprzętu CB (alan-y 100, 78+, pr harry, lincoln, icom 7000, yaesu ft-100, albrecht) w żadnym nie było zakłóceń.
    Moje samochody wielokrotnie służyły do testowania sprzętu CB.

    Ale w każdym miałem antenę na stałe zamontowaną i zasilanie do radia ze skrzynki bezpiecznikowej pod grube kable od akumulatora. I nie ma i nie było problemu z zestrojeniem oraz zakłóceniami.

    Spotkałem się z jednymi zakłóceniowi w starej Corsie (benzyna). Zakłócenia od silnika na S9. Antena powędrowała na klapę (-3 "esy"). Filtr od zasilacza komputerowego (taki co ma na wejściu ~230V) dalsze -3 "esy".

    Apel: Wyrzućcie te magnesowe anteny!!! :D
  • Level 31  
    Wykonać ładowarkę na "stabilizatorach" a nie badziewie impulsowe chyba że masz jeszcze przetwornicę wewnętrzną w navi to jesteś w czarnej ....... Jeszcze jedna opcja: albo radiom, albo navi!
  • Level 27  
    TyPeczek wrote:
    Wykonać ładowarkę na "stabilizatorach"

    Chyba jedyne rozsądne rozwiązanie. 7805 + dwa kondensatory to z 15 minut roboty a efekt murowany.
  • Level 12  
    Witam
    Dzisiaj kupiłem ładowarkę. Podłączyłem ją do nawigacji włączyłem cb radio i szumów nie ma :)
    Wina leżała po stronie ładowarki. Sprawdzałem 4 i tylko na jednej z nich jest dobrze.
    Dziękuję wszystkim za zainteresowanie
    Pozdrawiam
    Łukasz