Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

komputer wiesza się na informacjach o karcie graficznej

12 Wrz 2011 15:25 2743 35
  • Użytkownik usunął konto  
  • Poziom 36  
    Tzn nie dochodzi do ekranu POST komputera? Karta może być uszkodzona. Jaka to płyta główna? Posiada kontroler VGA zintegrowany?
  • Użytkownik usunął konto  
  • Pomocny post
    Poziom 36  
    To co podałeś to wersja pcb płyty, a chodzi o jej model np KT4AV - i zgadywać można, że taka właśnie jest. Spróbuj zresetować bios.
  • Użytkownik usunął konto  
  • Poziom 36  
    Masz możliwość dostania się do biosu? Jakie dźwięki - ilość - wydaje pc speaker?
  • Użytkownik usunął konto  
  • Poziom 36  
    Wygląda więc na to, że karta jest uszkodzona, albo slot agp. Spróbuj przeczyścić styki karty spirytusem. Ewentualnie dołóż inną kartę na agp, by mieć pewność. Czy aktualna kość ram, jest w 100% sprawna?
  • Użytkownik usunął konto  
  • Poziom 36  
    Zdemontuj zatem całą jednostkę, dokładnie wyczyść wszystkie sloty. Sprawdź kondensatory na płycie, w poszukiwaniu wybrzuszeń, wycieków.
  • Użytkownik usunął konto  
  • Pomocny post
    Poziom 36  
    Czy uruchamiasz cały zestaw poza obudową? Jak to w końcu jest: monitor się załącza, czy jednak nie? Napięcia zasilacza warto sprawdzić.
  • Użytkownik usunął konto  
  • Pomocny post
    Poziom 43  
    Sprawdzałeś na innym zasilaczu?
    Jak wyglądają te kondensatory na MOBO?
  • Użytkownik usunął konto  
  • Pomocny post
    Poziom 36  
    Spróbuj całość uruchamiać poza obudową. Jeśli było tak, iż podczas startu wyświetlił się jedynie POST Nvidii, możesz zdemontować procesor, i po ponownym nałożeniu pasty, dokładnie złożyć. Mam na myśli cpu. Pozostaje już jedynie strzelanie w ciemno. Bez odpowiednich pomiarów - np. napięcie agp - , trudno będzie cokolwiek stwierdzić. A więc wymiana karty, na np radeon'a. Instalować karty bez śledzi. Kontrola zatrzasku gniazda agp, czy napewno umożliwia dokładne dociśnięcie wtyku w gniazdo. Poza tym ram, sprawdź memtest'em w innym komputerze. Skoro poprzedni szlag trafił, nie ma pewności, czy ten jest w zupełności sprawny. Dokładne oględziny płyty od strony ścieżek, czy nie ma jakichś uszczerbków, zimnych lutów.
  • Użytkownik usunął konto  
  • Użytkownik usunął konto  
  • Pomocny post
    Poziom 36  
    Czyli gdy płyta jest w obudowie, są kłopoty tak? W takim razie przydatne mogą się okazać, podkładki izolowane, w miejscach otworów śrub, na tyle wysokie, aby była pewność, że płyta w żaden sposób, nie styka się z obudową. Pozostaje jeszcze kwestia śledzi, ale możliwe iż podkładki wystarczą. Chyba że, źle interpretuję:
    radek988 napisał:
    po złożeniu do obudowy jest ten sam efekt
  • Użytkownik usunął konto  
  • Poziom 36  
    Śledzie to zapewne posiadasz, są montowane do kart rozszerzeń, w celu ich mocowania do obudowy. Podkładki izolacyjne nabędziesz w sklepie hydraulicznym :D, elektronicznym, Castoramie etc. Co do śledzi, wspomniałem o nich, gdyż też mają styczność z obudową, jednak będzie można temat ten poruszyć, gdy podkładki zawiodą. Wtedy wyjdzie być może, powód tego bałaganu.
  • Użytkownik usunął konto  
  • Pomocny post
    Poziom 43  
    Nie wiem jak wygląda tacka pod płytę główną w Twojej obudowie.

    Płytę przykręcasz do dystansów?
    komputer wiesza się na informacjach o karcie graficznej

    czy bezpośrednio to tacki?
    Jak to jest u Ciebie rozwiązane bo albo powinny być dystanse albo tacka jest odpowiednio wyprofilowana aby płyta się z nią nie stykała.
  • Użytkownik usunął konto  
  • Pomocny post
    Poziom 43  
    Wszystkie są w miejscach pasujących do płyty głównej? Może został jakiś dodatkowy i robi zwarcie?
  • Użytkownik usunął konto  
  • Poziom 43  
    Zastosuj się do tego co pisał beo.

    Druga sprawa, na którą bym stawiał to uszkodzona płyta główna, która po przykręceniu traci kontakt z jakimś układem scalonym.

    Zrób tak zamontuj płytę w obudowie ale bardzo mocno nie dokręcaj wkrętów - wtedy powinno się wyjaśnić czy jest jakieś zwarcie czy uszkodzone MOBO.

    (możesz sprawdzić czy tak samo będzie się zachowywała jak obudowa leży, i jak stoi)

    Miałem kiedyś przypadek, że komputer działał tylko leżąc, jak normalnie stała obudowa to już nie - winna właśnie okazała się płyta razem z wielkim kilkuset gramowym chłodzeniem Zalman'a - chłodzenie tak wyginało płytę, że ta nie chciała działać.
  • Użytkownik usunął konto  
  • Poziom 43  
    Załóż podkładki pod wkręty - dostaniesz w każdym sklepie komputerowym jak ładnie poprosisz ;)

    Zobaczymy czy pomoże? jak nie to stawiam na uszkodzone MOBO.

    Jeszcze jedno wszystkie dystanse są tej samej wysokości?
  • Użytkownik usunął konto