Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

LTspice - deklaracja łącznika

14 Wrz 2011 15:08 1510 4
  • Poziom 16  
    Witam,

    Potrzebuje zrobić łącznik w programie LTspice, a dokładnie symulować działanie NE555,

    znalazłem w jednym temacie, że trzeba zrobić łącznik sterowane napięciem :
    https://www.elektroda.pl/rtvforum/topic851425.html#4802451 , ale nie potrafię zadeklarować parametrów tego łącznika i wywala mi błąd:

    (przepraszam, że nie zdjęcie):
    Circuit: * C:\Program Files\LTC\LTspiceIV\Draft1.asc

    Error on line 9 : .§s1 n004 0 n005 0 lacznik
    Unknown control card
    WARNING: Less than two connections to node N005. This node is used by B1.
    Direct Newton iteration for .op point succeeded.

    Date: Wed Sep 14 15:04:43 2011
    Total elapsed time: 1.563 seconds.

    tnom = 27
    temp = 27
    method = modified trap
    totiter = 2349
    traniter = 2341
    tranpoints = 1110
    accept = 1099
    rejected = 11
    matrix size = 16
    fillins = 0
    solver = Normal
    Matrix Compiler1: 448 bajtów object code size 2.5/3.2/[2.3]
    Matrix Compiler2: 836 bajtów object code size 2.4/2.6/[2.3]

    a łącznik deklaruje:

    LTspice - deklaracja łącznika

    Bardzo proszę o pomoc, i podpowiedz co jest źle.
  • Specjalista elektronik
    Załączam przykładowe wykorzystanie SW

    A symulacja wywala ci błąd z innego względu.
    Brak masy źródła B1
  • Poziom 16  
    ok, dzięki wszytko opanowane, poza jednym przy tych parametrach układ załącza wyjście równo z naciśnięciem łącznika,

    Czy mógłby ktoś podpowiedzieć od jakich wartości C i R zacząć kalibracje ? bo na stronie którą się wzorowałem nie ma tych wartości:

    http://www.elportal.pl/pdf/k01/19_11.pdf
  • Specjalista elektronik
    Ale jaki końcowy efekt chciałeś uzyskać??
  • Poziom 16  
    Taki jak w linku, żeby w momencie załączenia pliku na wyjściu pojawiał się stan wysoki na jakiś czas, ( teraz pojawia się ciągle nie wraca do zera) , a docelowo chce to odwrócić czyli w momencie załączenia żeby występowało jakieś opóźnienie które po określonym czasie załączy przekaźnik.

    Dodano po 2 [godziny] 26 [minuty]:

    problem opanowany, dzięki za pomoc.