Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

olympus 1030sw uszkodzony port usb a/v przez zwarcie?

bzym 15 Wrz 2011 11:29 2160 4
  • #1 15 Wrz 2011 11:29
    bzym
    Poziom 10  

    Witam!

    Wczoraj narobiłem...

    Chcialem zgrać zdjęcia z pamięci aparatu dorabianym kabelkiem i w momencie jak go podlączylem do styków aparatu i podłączylem usb do laptopa ten się wylączyl a aparat zgasł!!!czy na amen?

    Laptop po uruchomieniu dziala bez zarzutow, port usb również jednak aparat nie działa nawet po wyciągnięciu i włożeniu baterii.


    Jakie mogą być skutki takiej lekkomyśnej zabawy. Ps. mam drugi taki aparat na części ale jego rozkęcanie może spowodować utratę wodoodporności, no ale trudno. Jak poradzić sobie z tym problemem:?:

    0 4
  • #2 15 Wrz 2011 11:50
    dzimi
    Moderator

    Stawiam na zamienione styki zasilania. Do sprawdzenia na początek bezpieczniki w aparacie.

    0
  • #3 15 Wrz 2011 12:06
    pukury
    Poziom 35  

    Witam.
    Jak dorabiałeś kabelek USB to nie pomyliłeś coś tam ?
    Olympusy mają " swoistą " wtyczkę/gniazdo USB .
    Skąd miałeś rozpiskę pinów w gnieździe ?
    Pozdrawiam .

    0
  • #4 15 Wrz 2011 13:06
    bzym
    Poziom 10  

    Nie znalazlem rozpiski pinow- potraktowalem te cztery dolne jak standardowe usb a gorne pięć wydawalo mi się że są do a/v. Moglo się okazać że w odwrotnej kolejnosci je podlączyłem i efekt zrobił się taki jak opisuje. Można go jakoś uratować? A może kupić oryginalny kabelek i spróbować podlączyć pod lapka - ale to pewnie niec nie da :cry:

    To sprawdzenie (wymiana)bezpieczników jest czymś skomplikownym, zrobi to ktoś bez utraty wodoszczelności aparatu?Mam taki drugi (po zalaniu). Jaki może być koszt naprawy. Ps. nie bylo żadnych objawów organoleptycznych wskazujących na spalenie czegokolwiek - żadnego zapachu,spalenizny,dymka itp.Pozdro

    0
  • #5 15 Wrz 2011 14:39
    pukury
    Poziom 35  

    Witam.
    Czy aby ten model nie ma 12 pinów w gnieździe ?
    Taki kabel znalazłem do tego aparatu - 12 pin .
    Jako przykład jak to z olympusem jest - http://pinouts.ru/DigitalCameras/olympus-c70z_pinout.shtml .
    To od innego modelu - ale jako przykład .
    Pinologia jest nieco bardziej zagmatwana - niestety .
    Chyba lepiej udaj się do jakiegoś serwisu .
    Są i tu na forum ludzie biegli w naprawach aparatów ( nie ja ) .
    Pozdrawiam .

    0