Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Bluescreen podczas instalacji XP

przemo5697 17 Sep 2011 16:44 3944 13
GoodRam konkurs
  • #1
    przemo5697
    Level 10  
    Witam
    Kupiłem z allegro kompa i nie moge zainstalować xp. Tzn wywala mi za każdym razem bład Blue screen 0x0000007E. Komp miał wyczyszczony dysk. Próbowałem z różnych płytek i to samo ciągle.Robiłem raz reset biosa ale nic nie dało.
    Windows Xp sp3
    HP d530 SFF
    Procesor:
    Intel Celeron 2.40Ghz socket 478
    Płyta główna:
    HP 323091-001
    Chipset płyty głównej: Intel Springdale-G i865G
    Dysk Twardy:
    160GB ATA
    Pamięć RAM:1024MB DDR (4 kości) 2ddr i 2sdram
    karta zintegrowana.
    Już nie wiem co to może być. Chyba z 10 razy próbowałem i nic. Może coś w biosie?
    Proszę o pomoc :(
  • GoodRam konkurs
  • #2
    RedForce
    Level 23  
    Zostaw tylko 2 kości DDR i sprawdź czy wtedy da się zainstalować.
  • GoodRam konkurs
  • #3
    przemo5697
    Level 10  
    Próbowałem i nic się nie zmienia :/ Ale zauważyłem różnice jak zmieniam dyski bo mam 2. Ten mój stary na 100proc. był dobry. Jak próbuje na tym niby nowym to bluescreen wyskakuje już na pierwszym etapie instalacji xp tzn, zaraz po rozpoczęciu (z 1-2min). A na tym moim to już dochodzi do momentu jak wpisuje cd-key jak już do końca instalacji jest 15-10 min dopiero wtedy wyskakuje. Nie wiem czy to ma znaczenie ale tylko taka różnica jest.

    I na obudowie przeczytałem te oryginalną naklejke i tam napisane jest
    OS: LINUX. Czyli był tam oryginalnie linux, to w czymś może przeszkadzać?
  • #4
    mladno
    Level 11  
    Sprawdz czy radiator jest prawidłowo przymocowany do procka.
    Kiedyś miałem taki problem, że była uszkodzona obejma radiatora dociskająca go do procesora i to powodowało przegrzewanie się procesora i wieszanie się windowsa w trakcie instalacji.
  • #5
    młody14
    Level 37  
    przemo5697 wrote:
    [...]
    I na obudowie przeczytałem te oryginalną naklejke i tam napisane jest
    OS: LINUX. Czyli był tam oryginalnie linux, to w czymś może przeszkadzać?

    Jedyne co może przeszkadzać to system plików, ale jeżeli robisz format partycji, to wtedy w niczym nie przeszkadza...z resztą i tak na linuxowej partycji byś nie zainstalował.
  • #6
    beo
    Level 36  
    młody14 wrote:
    Jedyne co może przeszkadzać to system plików, ale jeżeli robisz format partycji, to wtedy w niczym nie przeszkadza
    Jeśli jest poważnie uszkodzony, to instalator nie wykona formatowania. Jedynie inne, zewnętrzne programy tj:partition magic etc. Uruchamiasz ten komputer z pamięciami ddr i sdr? To nie ma prawa działać. Taśma dysku sprawna?
  • #7
    Matuzalem
    Level 43  
    Nie tyle system plików, ile zawartość MBR-a, którą nie zawsze jest w stanie instalator nadpisać.

    To jednak tylko uwaga na marginesie powyższej wymiany zdań.

    PS.
    Nt. konfiguracji i kompletności jej opisu się nie wypowiadam.
  • #8
    przemo5697
    Level 10  
    Ktoś mi napisał żeby zmienić w biosie emulacje AHCI lub dograć do Windows sterowniki SATA do płyty głównej... wie ktoś jak to zrobić?

    sorry z pośpiechu piszę bo już cały dzień siedze nad tym

    AHCI (Advanced Host Controller Interface) :)

    Nie wiem tylko jak to w biosie przestawić na IDE.

    https://obrazki.elektroda.pl/7607967000_1316280549.jpg
    To jest dobrze ustawione na dysk IDE?
  • #9
    Matuzalem
    Level 43  
    Jaki FAT? Jakie AHCI? I parę jeszcze innych "nieścisłości".
    Przeczytaj własne posty i uporządkuj zawarte w nich informacje w kontekście stanu faktycznego.
  • #10
    przemo5697
    Level 10  
    Kolego nie wiem o jakie "nieścisłości" Ci chodzi? Fat32-formatowanie dysku (myślałem że się dosmyślisz), chciałem tym powiedzieć że formatowanie przebiegło bez problemu. AHCI? Też nie wiem dokładnie co to jest, poprostu napisał mi o tym sprzedawca, abym zmienił w biosie emulacje AHCI, po to tu to napisałem ponieważ sam nie wiem o co dokładnie chodzi, bynajmniej u mnie takiej opcji w biosie nie widze...
  • #12
    Matuzalem
    Level 43  
    przemo5697 wrote:
    Fat32-formatowanie dysku
    przemo5697 wrote:
    Dysk Twardy:
    160GB ATA
    przemo5697 wrote:
    Windows Xp


    Skoro dysk ATA, to nie jest podpięty - przy założeniu, że na płycie taki istnieje - do kontrolera S-ATA.
    Skoro dysk 160GB, a system to Windows XP, to zakładanie na nim partycji FAT(32), z poziomu instalatora - jest możliwe tylko jeśli byłaby ona założona na ok. 1/4 HDD (ograniczenie wbudowane w system).
    Powyższe wskazania uprawniają więc wniosek, że Twoje wypowiedzi są "nieścisłe".

    Naprawdę tak trudno podać kompletne informacje dotyczące tego z czym mamy do czynienia (wszak tam jeszcze m. in.jakiś "drugi dysk" sie pałęta).

    Nie ja, ani nikt inny ma się czegokolwiek domyślać, bo to nie konkurs na zgadywanie "co poeta miał na myśli", a to Ty masz tak opis przedstawić by wątpliwości nie było.
  • #13
    przemo5697
    Level 10  
    -Mam 2 dyski ATA 160GB. Ale podpinam tylko mój stary który na 100% działa. Jest podzielony na 4 partycje mniej więcej po równo. Formatowałem 2 metodami, NTFS i FAT32- żadnej różnicy. Zmieniałem też taśmy dysku-również nic nie dało. Są ramy 4x256mb. Próbowałem instalacji tylko na jednym, jak ktoś doradził wcześniej-bez różnicy. Jak coś to na płycie głównej są wejścia ATA i SATA. Ale dysk i napęd CD są pod ATA (IDE). Wkurzyłem się i napisałem do gościa który mi sprzedał kompa, bo jest to sklep, że bluescreen jest podczas inst. XP, i napisał abym zmienił emulacje AHCI w biosie lub dograł do Windows sterowniki SATA do płyty głównej. I tu właśnie nie wiem jak to zrobić. W biosie nie widziałem żadnej opcji z AHCI, może pomożecie coś?

    edit: Podczepiłem trzeci dysk ATA 80GB. i też to samo. Ale zauważyłem że radiator na płycie głównej jest bardzo gorący, nie da się go dotknąć. Może mieć on coś wspólnego?
  • #14
    Fredw
    Level 21  
    przemo5697 wrote:
    Ale zauważyłem że radiator na płycie głównej jest bardzo gorący, nie da się go dotknąć. Może mieć on coś wspólnego?

    Jak najbardziej. Przegrzewający się mostek może powodować problemy i jak widać chyba to robi.
    Napisz do sprzedającego, że zwracasz ten złom i ma oddać kasę.
    Jak znam życie to przywieźli całego tira sprzętu biurowego z Niemiec, więc to nawet nie jest testowane przed sprzedażą (komu by się chciało i opłacało) i leci jak stoi na półce.