Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Panasonic TC-21B3EE piszczy przetwornica.

29 Lis 2004 19:34 2195 9
  • Poziom 10  
    Witam
    Mam taki problem: po wlaczeniu TV ze stanu czuwania dioda gasnie TV nie odpala, slychac piszczenie przetwornicy. Sprawdzalem R841 wydaje sie dobry (ma ok 1.5 ohma), na wej ukl. AN7812 napiecie ma ok 6V, dioda D827 (EU2 B44-04) wydaje sie podejrzana, czy moge zastosowac na jej miejsce BYV26DG1340?? Czy ona wogole moze byc powodem takich objawow? I jeszcze jedno, czy zamiast diody D821 (SR2KN) moge zastosowac diode R2K - to jest chyba zenerka na 130V ?? Co jeszcze moze byc powodem takiego zachowania TV ??
    Z gory dzieki
    Pozdrawiam
  • Poziom 11  
    Sprawdz tranzystor q501 2sd1175.Najczesciej sie uszkadza.Jesli jest uszkodzony mozna zastapic go tranzystorem bu2508d.Ale zawsze jest przyczyna sam tranzystor to skutek.Sprawdz kondensatory c514,c515,c509 najlepiej nowe.Powodzenia.
  • Poziom 21  
    najpierw sprawdz przetwornicę na żarówce , albo jest obciążona zbyt mocno albo nie wydala gdzie sprawdziłbym elki , za diodę SR2KN możesz wstawić R2K jest to dioda zabezpieczająca gdzie przetwornica nie może przekroczyć 130V , można uruchamiać bez niej lecz to ryzyko , jak napięcie przetwornicy jest za wysokie to lepiej jak leci ta dioda niż tranzystor
  • Poziom 10  
    U mnie Q501 to 2sd11541, nie wiem czy moge tez zastosowac jako zamiennik bu2508d ?? Naraie jeszcze go nie wylutowalem ale pomierzylem go w ukladzie (miernikiem na zakresie diody) i otrzymalem nastepujace wartosci spadkow napiec: B->C 290mV, C->B 320mV, E->B 0 mV, B->E 0,2mV, C->E 374mV, E->C 278 mV, C->B 375mV - z pomiarow tych nalezy chyba wnioskowac, ze tranzystor ten jest uszkodzony ???
    Sprawdzilem napiecia na IC3 i jest ok (na wej 12V na wyj 5V), natomiast napiecie na wej IC2 zamiast 16V jest ok 7V. mam jeszcze takie pytanie (lamerskie), czy przetwornica w tym TV znajduje sie tylko na tej mniejszej plytce zasilania, czy jest jeszcze jakis uklad sterujacy na plycie glownej, pytam dlatego, ze wymienilem elki tylko na tej mniejszej plytce??
  • Poziom 21  
    zrób tak jak mówiłem wylutuj Q501 podłącz żarówkę i napisz o efektach
  • Poziom 10  
    ok, ale poniewaz nigdy tego nie robilem wiec musze zapytac: czy zarowke mam wlaczyc miedzy wyprowadzenia C - E ??
    Jesli bedzie swiecic to gdzie nalezy szukac uszkodzenia?
  • Poziom 24  
    Najlepiej wlacz miedzu kolektor i mase.Jak zaswieci o naprwdopodobniej uszkodzenie masz w stopniu koncowym H.
  • Poziom 10  
    Podlaczylem zarowke i zaswiecila. Wymienilem wiec Q501 i kondensatory wysokonapieciawe wokol niego. TV odpalil i juz jest wszystko ok. Dzieki wszystkim za podpowiedzi. Pozdrawiam
  • Serwisant
    Dobra rada przelutuj wyprowadzenia transformatorka synchro bo pewnie tam są zimne luty mogą być niewidoczne jak tego nie zrobisz będziesz miał powtórke z wymianą tranzystora jaki wstawiłeś tranzystor?
  • Poziom 10  
    Wlutowalem taki jaki byl (2SD1541), nie moglem go dostac przez kilka dni i juz nawet mialem wlutowac BU508AF - tylko ze on jest bez diody, ale w koncu udalo mi sie kupic taki jaki powinien byc. Bede musial w takim razie przelutowac te wyprowadzenia (ten trafo znajduje sie na plycie glownej??)