Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Router 3COM typ 3CRWER200-75 - nie zapisuje konfiguracji

18 Wrz 2011 15:32 2660 6
  • Poziom 10  
    Witam
    Tak jak w tytule -router nie zapisuje konfiguracji.
    Od pewnego czasu ( zapewne po jakimś braku dopływu prądu ) router powrócił do ustawień fabrycznych. Istnieje możliwość zalogowania się na nim ( domyślnym hasłem "admin" ), działa część kablowa i WiFi, niestety nie można zapisać nowych ustawień. Po próbie zapisu następuje restart i powrót do ustawień domyślnych (przycisk "APPLY" nie przestaje migać ). Jak się zapewne koledzy domyślacie moje łącze WiFi i sieć są dostępne bez żadnych ograniczeń w promieniu kilkudziesięciu metrów. Hard reset nie pomaga. Firmware do tego modelu nigdzie nie mogę znaleźć.
    Aktualna wersja w/w routera to 1.3.14ww, wgrana jakiś rok temu. Procesor to IP 175E LF, pamięć flash to 25P32V6P. Moje pytanie brzmi: czy firmware jest przechowywany w w/w pamięci flash i czy można "bezkarnie" ją wymienić. Posiadam doświadczenie i sprzęt do napraw płyt SMD, ale nie w dziedzinie routerów.

    Dodano po 30 [minuty]:

    Udało mi się znaleźć kopię poprzedniego firmware - 1.3.06ww.
    Firmware wgrał się, niestety objawy pozostały bez zmian.
  • Poziom 11  
    Niestety ten sam problem tyle że z wersją 100 jakieś pomysły? może do zamrażarki ;)
  • Poziom 9  
    Serwus,

    Nie wiem, czy to zgodne z regulaminem, ale duży problem z tym miałem i wczoraj go rozwiązałem, wiec się chwalę :)
    U mnie pomogło odpalelnie przeglądarki IE (mam win 7).
    Najważniejsze -firmware mam oryginalny (chyba z 2006r.).
    Większy problem pojawił się kiedy chciałem przywrócić routera do ustawień fabrycznych. Musiałem przytrzymać przycisk "reset" przez ok. 90 sekund łącznie, przy czym po pierwszych 30 sekundach wyjąłem kabel od zasilania i po kolejnych ok. 30 sekundach podłączyłem zasilanie ponownie trzymając jeszcze 30 sekund przycisk "reset". Wiem, że to trochę zagmatwane, ale znalazłem opis po angielsku i pocisnałęm translatorem :) Jak się okazuje skutecznie :)
  • Poziom 11  
    Mógłbyś udostępnić ten firmware?
  • Poziom 9  
    Niestety nie zdobyłem owego firmware.
  • Poziom 21  
    zep12 napisał:
    U mnie pomogło odpalelnie przeglądarki IE (mam win 7).


    Jest to możliwe.
    Niektóre routery część funkcji menu realizują w sposób obsługiwany tylko przez starsze wersje IE oraz Mozille (bez AdBlocka). W innych przeglądarkach i z włączonym AdBlock (albo dowolnym oprogramowaniem blokującym skrypty) przycisk "klika się" ale nie przesyła danych do routera - w efekcie brak oczekiwanej akcji.