Elektroda.pl
Elektroda.pl
X

Search our partners

Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Dziwne zachowanie pieca Neckar NW...

Amor_priv 18 Sep 2011 22:12 3006 2
  • #1
    Amor_priv
    Level 11  
    Witam.

    Piec dwu funkcyjny Neckar. Nie podam dokładnie modelu, bo instrukcja jest do kilku, a na piecu nigdzie nie mogę znaleźć tabliczki. Prawdopodobnie jest to NW 21-1 KE 23 (wywnioskowałem to z podobieństwa stanu faktycznego do instrukcji).
    A teraz do rzeczy. Piec ma z przodu wskaźnik ciśnienia. Zgodnie z instrukcją ciśnienie powinno wynosić między 1 a 2 bary. Niestety z biegiem lat (piec ma 4 lata) ciśnienie spadło praktycznie do zera. Zbiornik wyrównawczy ma zabudowany wentyl identyczny, jak w dętkach rowerowych, i dodatkowo w instrukcji wyczytałem, że należy go napompować do ciśnienia 0.75 bara. Więc go napompowałem. I zaczęły się dziać dziwne rzeczy. A mianowicie po włączeniu ciepłej wody użytkowej, (pokrętło temperatury c.w.u. ustawione na około 2/3 - tak zostało wyregulowane na samym początku, i nigdy go nie ruszałem), woda się rozgrzewa, a kiedy się rozgrzeje... piec się wyłącza. Zaczyna migać przycisk reset, oraz 3 i 5 dioda na wskaźniku temperatury. Zaczyna lecieć zimna woda. Trwa to kilka sekund, po czym diody gasną, piec włącza się ponownie, i cały cykl zaczyna się od początku. Grzeje, gaśnie, miga diodami, zimna woda, i tak w kółko.
    3 i 5 dioda wskazuje na czujnik temperatury. ALE... spuściłem powietrze ze zbiornika wyrównawczego z powrotem do zera, i piec przestał się wyłączać. Grzeje prawidłowo.
    Chciał bym prosić, żeby mi ktoś wytłumaczył, o co tu chodzi. Przy prawidłowym ciśnieniu piec się wyłącza, i wskazuje zadziałanie czujnika temperatury, a przy ciśnieniu sprowadzonym do zera piec działa normalnie.
    I drugie - o wiele ważniejsze pytanie - czy działanie przy powietrzu do zera nic piecowi nie grozi?
  • Helpful post
    #2
    igrzelczyk
    Level 21  
    Zaczne od tyłu piec nie moze pracowac bez azotu w naczyniu,bedzie leciało ci z zaworu bezpieczenstwa przy minimalny podgrzaniu co.Co do pytania o wyłączenia ,poprostu pompujac na niespuszczonej wodzie w kotle zapowietrzasz kocioł i dlatego sie gotuje(nie ma obiegu),powinienes przed napompowaniem spuscic z niego wode ,a wtedy napompowac do 0.75 bara ,a nastepnie napuscic wod i odpowietrzyc piec i bedzie wszystko oki
    pozdrawiam
    m
  • #3
    Amor_priv
    Level 11  
    Dzięki wielkie za wskazówki. Dokładnie tak zrobiłem. Spuściłem wodę, napompowałem i napuściłem wodę. W pierwszej chwili po włączeniu się wystraszyłem. Piec dostał świra. Zaczął bulgotać, diody migały, jak na dyskotece, i co chwila się włączał i wyłączał. Ale trwało to kilka sekund, i po chwili wszystko się unormowało. Pewnie po prostu woda wypełniała puste rury w piecu. No i teraz jest wszystko OK. Piec chodzi, jak ta lala.
    Grzeje prawidłowo, i się nie wyłącza. Dodatkowo sprawdziłem od razu centralne ogrzewanie. Odpowietrzyłem grzejniki itd. Ciśnienie zachowuje się, jak książka pisze. wzrosło idealnie do 2 barów, i tak zostało. Po wyłączeniu c.s spadło do 1 bara.
    Dzięki za pomoc. Oczywiście klikam na podziękowanie za pomoc :)