Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

LG 1946S - brak obrazu z komputera

Jacek28 20 Wrz 2011 19:07 848 5
  • #1 20 Wrz 2011 19:07
    Jacek28
    Poziom 19  

    Trafił do mnie monitor LG 1946S. Objawy są następujące:
    - po podaniu zasilania monitor załącza się (dioda przy przycisku świeci),
    - wyświetla się informacja o braku sygnału,
    - po podpięciu przewodu sygnałowego brak obrazu z komputera.
    Nie mam doświadczenia w naprawie tego typu sprzętu, więc będę wdzięczny za każdą wskazówkę - podejrzewam któryś z układów na płycie głównej.
    Do większego serwisu nie opłaca się oddawać, gdyż cena naprawy pewnie przewyższy wartość zakupu (kolega kupił używany za 120 zł).

    0 5
  • #2 21 Wrz 2011 00:08
    imperpl
    Poziom 23  

    Zapewniam Cię, że to nie wina płyty głównej. Jak chcesz się w to bawić, to proponuje go rozebrać go i ocenić sytuację.

    0
  • #3 21 Wrz 2011 00:24
    Jacek28
    Poziom 19  

    imperpl napisał:

    Zapewniam Cię, że to nie wina płyty głównej. Jak chcesz się w to bawić, to proponuje go rozebrać go i ocenić sytuację.


    Rozebrałem już wcześniej, ale nic podejrzanego nie zauważyłem (oględziny lupą), żadnych widocznych zimnych lutów, żadnego podejrzanie grzejącego się czy przypalonego układu.

    0
  • #4 21 Wrz 2011 00:24
    MrCryway
    Poziom 16  

    sprawdź komputer na innym monitorze jeśli będzie działał to prawdopodobnie padł, któryś z kondensatorów w monitorze.

    0
  • #5 21 Wrz 2011 16:37
    Jacek28
    Poziom 19  

    MrCryway napisał:
    sprawdź komputer na innym monitorze jeśli będzie działał to prawdopodobnie padł, któryś z kondensatorów w monitorze.


    100% wina monitora, nie zaśmiecałbym forum gdybym wcześniej tego nie sprawdził.

    0
  • #6 21 Wrz 2011 16:41
    MrCryway
    Poziom 16  

    Sprawdź więc kondensatory dokładnie pod lupą, czy nie są napuchnięte, czy nie ma gdzieś przerwy na wejściach.

    0