Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Vectra c - opadające zegary

mimokd 22 Sep 2011 19:08 15153 13
  • #1
    mimokd
    Level 10  
    Vectra c 1.8 2002r signum, mam problem z opadającymi zegarami. Wiem że problem był przerabiany wielokrotnie ale moja sytuacja jest jakaś dziwna. Czasami opadają zegary lub zapalają się kontrolki, lub tylko niektóre z nich albo całkowicie gaśnie cały kokpit. Nie reagują kierunki, okna, stop nie ma nic a silnik wciąż normalnie pracuje. Zawsze w momencie problemu zapalają się światła.
    Problem dość potoczny może, ale podmieniłem cim (używany) i po przeprogramowaniu op-com problemy pojawiły się identyczne.
    Wyczytałem, że to może być również wina złącza modułu abs, więc podmieniłem na używke i problem ten sam - nic się nie zmieniło. (części ze szrotu sam wyciągałem)
    Sprawdziłem wszystkie bezpieczniki.
    Znalazłem również info, że to może być wina zegarów wię poprawiłem (zimne luty), ale op-com po odpaleniu auta ciągle pokazuje błędy:



    B3925 - Wrong Environment Identifier Received IPC (Instrument)
    (00) - Present
    U2103 - No Communication with CAN-Bus (High Speed)
    (00) - Not present
    B3902 - Wrong Immobiliser Identifier Received
    (00) - Present
    B0283 - Rear Window Heater Low Voltage or Circuit Open
    (06) - Present
    B3974 - Driver Door Select Switch Window Lifter Circuit Open or High Voltage
    (05) - Present

    Dodano po 3 [minuty]:

    Dodam, że dziś rano robiłem licznik i na razie zegary nie szaleją ale komp wywala ciągle błędy. Cim wstawiłem stary (czujnik skrętu z silniczkiem) bo na podmieniony z vectra 04 (czujnik skrętu bez silniczka) błędy były identyczne
  • #2
    Pawel wawa
    VIP Meritorious for electroda.pl
    Bo Tobie Kolego zasilanie niknie. Linia po "kluczyku". Tutaj szukaj problemu. Nie wykluczyłbym kostki stacyjki.
  • #3
    mimokd
    Level 10  
    Dzięki za szybką odpowiedź.
    Czyli wykluczamy w tym przypadku cim-a? Jeszcze dziś sprawdze kostke stacyjki tylko że ona i tak łączy się z cim-em...
  • #4
    Pawel wawa
    VIP Meritorious for electroda.pl
    Owszem, dlatego nie wykluczamy CIM-a.
  • #5
    User removed account
    User removed account  
  • #6
    mimokd
    Level 10  
    Nie mam zadnego błędu czujnika kąt skrętu a wtyczkę ABS też podmieniałem i było to samo.
    Cim podmieniłem z vectra 04 - bez czujnika skrętu - i ciągle te same błędy. Czy możliwe jest żeby moja vectra nie zaakceptowała tego cim-u z 04? Moim zdaniem jeżeli odpalał samochód to znaczy że jest cim w pożądku.
    Już sam nie wiem jeszcze sprawdzę kostkę od stacyjki ale dziś już nie dałem rady.
    Mam jeszcze pytanie czy jeżeli winowajcą jest kostka stacyjki to mogą podczas jazdy zapalać się kontrolki czasami tylko od abs i ręcznego lub wszystkie naraz. Miałem jeszcze takie sytuacje że po przekręceniu stacyjki zapalał się tylko check engine i samochód już był nie do odpalenia - trzeba było czekać aż zapalą się kontrolki albo od razu po odpaleniu gasł...
  • #7
    Pawel wawa
    VIP Meritorious for electroda.pl
    Właśnie o tym mówię. To dowody na braki zasilania,
  • #8
    User removed account
    User removed account  
  • #9
    Pawel wawa
    VIP Meritorious for electroda.pl
    A czemu mu auto odpaliło?
  • #10
    mimokd
    Level 10  
    Po zaprogramowaniu drugiego cim wykasowalem błędy a sytuacja pojawia się tak samo na starym jak i na nowym, sprawdze jeszcze połączenie ze stacyjką...
  • #11
    User removed account
    User removed account  
  • #12
    mimokd
    Level 10  
    czasami tak a czasami wszystko gaśnie cały kokpit i zapalają się światła drogowe...
  • Helpful post
    #13
    Pawel wawa
    VIP Meritorious for electroda.pl
    Jurek, miałem podobny przypadek, przeleciany cały CIM, a problem był właśnie tam, jakieś debile próbowali gdzie się da zrobić odcinkę, cieli a potem łączyli na skrętkę, bez lutowania.
  • #14
    mimokd
    Level 10  
    Po kilku dniach testu okazało się, iż wszystkiemu winne były zegary. Błąd wywalany przez komputer spowodowany był źle zaprogramowanymi zegarami.
    Luty poprawione i wszystko śmiga...
    Dziękuję za pomoc...
    Zamykam temat.