Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Astra f c14nz po planowaniu głowicy spalanie benzyny

22 Wrz 2011 21:59 3917 15
  • Poziom 10  
    Witam.
    Proszę o pomoc forumowiczów.
    Posiadam Astrę f z silnikiem c14nz. Jakieś 400km temu robiłem w zakładzie mechaniki pojazdów planowanie głowicy wraz z wymianą uszczelniaczy i szlifem zaworów.
    Przed oddaniem z samochodu z niesprawnym silnikiem, w którym kompresja uciekała na układ chłodzenia, spalał mi o dziwo około 6.5l/100km w mieście jazda na prawdę spokojna.
    Po remoncie silnika spalanie wzrosło do 10l/100km.
    Szok.
    Nigdy w życiu ten motor tyle nie palił auto w rodzinie jest już od 12 lat i naprawy robione przez ojca u mechanika zawsze na oryginalnych podzespołach.
    Przejdę do sedna sprawy czy po takim remoncie zapłon powinien być przestawiony?
    Proszę o pomoc, bo zbankrutuję wydając fortunę na mechaników i paliwo.
    Dodam jeszcze, że auto jest z rocznika 1992 z aparatem zapłonowych Multec
  • Poziom 39  
    Rozrząd jest dobrze złożony?
  • Poziom 10  
    zacząłbym od sprawdzenia szczelności połączeń linii paliwowych, być może w wyniku niestarannego montażu gdzieś się sączy paliwo
  • Poziom 10  
    w układzie paliwowym brak wycieków zmieniony filtr paliwa filtr powietrza zastanawia mnie tylko kat zapłonu

    Dodano po 2 [minuty]:

    nie jestem fachowcem ale lubie grzebać w aucie trochę operuję miernikiem nie zauważyłem zmian po wymianie sondy lambda posiadam dwie jedna od nowości druga ma 15kkm przebiegu czujnik cieczy na ECU ma prawidłową rezystancję nie wiem juz gdzie zajrzeć czego szukać
    świece zmienione na nowe jak i przewody WN kopułka sprawna jak i palec rozdzielacza
  • Poziom 10  
    rozrząd jak wspomniałem jest ustawiony jak przed remontem silnika zaznaczyłem sobie na aparacie zapłonowym kreskami a na kołach zębatych pod osłoną gdzie znajduje się pasek rozrządu mechanicy stwierdzili ze jest poprawnie ustawiony

    Dodano po 2 [minuty]:

    ciężka sprawa najlepsze jest to że przy remoncie głowicy stwierdzili ze jest uszkodzony termostat bo otwierał się przy 102 stopnie Celsjusza a spalał paliwa mniej jak teraz gdzie termostat zmienili
  • Moderator Samochody
    Masy na głowicy dobrze przykręcone i tam gdzie trzeba? Często widuję je przykręcone do mocowania alternatora.
  • Moderator Samochody
    Martwa sonda, źle ustawiony zapłon, uszkodzony czujnik temperatury - diagnostyka prawdę powie. A tymczasem proszę doprowadzić pisownię swoich postów do kultury.
  • Poziom 10  
    Sonda lambda jest sprawna po uruchomieniu na zimnym silniku wskazania są ok 0,2-0,22 V po nagrzaniu do temp ok 90C sonda wskazuje 0,65-0,75V
    Posiadam jeszcze jedną sondę która ma zupełnie inne wskazania np: po uruchomieniu zimnego silnika rano pomiar miernikiem cyfrowym wskazuje 0,2V a po sekundzie wskakuje od razu na 0,8V jak dodaję gazu spada do 0,2V i znowu skok na 0,5V lecz spalanie takie samo.
    Czujnik temperatury również ma prawidłowe wskazania wraz ze wzrostem temperatury cieczy chłodzącej pisze o czujniku na ECU.
    Co do rozrządu przestawiłem na słuch kręcąc kopułką w prawą stronę metodą prób i błędów silnik stał się agresywniejszy przestał poszarpywać płynniej pracuje po zmianach biegów z 1-2-3 na 4 było przy każdym ustawieniu prawidłowo.
    pojeżdżę teraz 100km i zrobię pomiar spalania w mieście.
    Pytanie moje brzmi, czy po takich zabiegach muszę odłączyć klemę w celu wyzerowania ECU ?
  • VIP Zasłużony dla elektroda
    dj_one napisał:
    Co do rozrządu przestawiłem na słuch kręcąc kopułką w prawą stronę metodą prób i błędów


    To mnie upewniło, że sam nic nie zrobisz, auto na diagnostykę, temat zamykam.

    Dodano po 18 [minuty]:

    Otwieram, na prośbę i odpowiedzialność autora.
  • Poziom 10  
    Dziękuję za wznowienie tematu moderatorowi Pawel wawa liczę na pomoc.
  • Moderator Samochody
    Poczytaj jak prawidłowo powinna się zachowywać sonda bo tego nie wiesz. Jak poprawnie ustawić zapłon też poszukaj, na słuch to sobie możesz szukać dziur w wydechu.
  • Poziom 10  
    Szukałem informacji jak powinna zachowywać się sonda takowych nie znalazłem
    wszędzie były tylko wykresy z odczytów programem z gniazda diagnostycznego
    wiem tylko tyle, że mają się wahać 0,2-0,8 V co do zapłonu lampą stroboskopową sobie radzę już nie raz ustawiałem ale po ustawieniu lampą u mnie na prawdę dużo spala, no i szarpie.
    Oczywiście jak na samym początku napisałem "nie było tego przed remontem głowicy.
  • Moderator Samochody
    A doczytałeś że musisz najpierw zewrzeć piny A i B w gnieździe diagnostycznym żeby zapłon regulować? I sprawdź te masy na głowicy, najlepiej odkręć i oczyść żeby był pewny kontakt bo sterownik musi mieć odniesienie dla napięcia z sondy.
  • Poziom 10  
    Nie doczytałem. Dowiem się dziś dokładnie poczytam znajdę info i sprawdzę masy.
    Odpiszę po przejechaniu dystansu 100km.
    Dziękuję mam nadzieję że pomoże :)
  • Moderator Samochody
    dj_one napisał:
    Szukałem informacji jak powinna zachowywać się sonda takowych nie znalazłem
    Kłamstwo, nie szukałeś wcale.
    Cytat:
    co do zapłonu lampą stroboskopową sobie radzę już nie raz ustawiałem ale po ustawieniu lampą u mnie na prawdę dużo spala, no i szarpie.
    To znaczy że jednak z lampą sobie nie radzisz.
    Porwałeś się z motyką na słońce. Albo poszukasz sobie teraz książki "Sam naprawiam", albo pojedziesz do warsztatu i przedstawisz nam wyniki parametrów życiowych silnika:
    - map wskazanie na biegu jałowym,
    - temperatura silnika,
    - status sondy
    - czas otwarcia wtryskiwacza i wskazanie TPS.
    Dalej z analizatora spalin, poziom CO, HC i wartość współczynnika lambda. Do czasu podania tych danych wątek nieodwołalnie zamykam.