Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Philips 22DC461 - działa, ale dźwięku nie ma

23 Wrz 2011 20:52 1739 4
  • Poziom 11  
    Witam!
    Posiadam Renault Megane, a do niej fabryczne radio Philips 22DC461. Ogólnie działa, ale problem polega na tym, że nic nie słychać. Nie działa ani radio, ani kaseta. Wyszukuje stacje, pokazuje tytuły, ale milczy. Po włożeniu innego radia dźwięk jest, więc połączenia są ok. Co mogło się zepsuć w takim radiu?
    [3.12.2020, webinar] Zagadnienia pomiarowe w nowoczesnej inżynierii materiałowej. Zarejestruj się
  • Poziom 15  
    pokombinuj w ustawieniach. Prawdopodobnie spaliła się końcówka mocy.

    Pozdrawiam.
  • Poziom 9  
    miałem to samo. I to kilkakrotnie.
    Wszystko ładnie funkcjonowało, poza tym że milczało. Brało się to znikąd, i tak samo po czasie samo przechodziło. Na innych głośnikach czy słuchawkach podłączonych nie działało. Podejrzewałem nadłamane lub uszkodzone główne kabelki wewnątrz, jednak póki co się cieszę, że wróciło.

    Pozdrawiam
  • Poziom 9  
    Witam. U mnie podobny problem z brakiem dźwięku z tym że nie reaguje na regulacje siły głosu nie można wejść w ustawienia bas treble balans fader i nie mozna włączyć loudness tak jakby padł przedwzmacniacz. Funkcje radia zmieniarki kasety działają dodam że chciałem dorobić wyjście liniowe na dodatkowy wzmacniacz lutując przewody przy nóżkach TDA i teraz pytanie czy mogłem uszkodzić TDA czy wyjścia przedwzmacniacza

    3.1.19. Nie wysyłaj wiadomości w tematach archiwalnych, jeśli jest to kolejne pytanie, w szczególności inne niż osoby pytającej. Z racji szacunku do pytającego załóż własny temat. Możesz dopisać tylko sposób rozwiązania problemu.
  • Poziom 9  
    Wylutowałem końcówki TDA i podłączyłem w samochodzie ale w dalszym ciągu przedwzmacniacz nie reaguje na regulacje więc szukam drugiego radia