Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Mastercook pte 1040 - uszkodzony moduł?

24 Wrz 2011 00:36 4990 8
  • Poziom 10  
    Witam.
    Mam problem z pralką Mastercook pte 1040.
    Typowa usterka w tym typie pralki. Zwarcie na wtyczce przy silniku, co z kolei spowodowało przepalenie się ścieżki i rezystorów 71 i 72.
    Przed wymianą rezystorów sprawdziłem blokadę drzwi, hydrostat i przeczyściłem filtr.
    Po zregenerowaniu układu pralka zaczęła działać, a dokładniej zrobiła jedno pranie (program 30 min.) i prawie skończyła drugie (program bawełna).

    Podczas drugiego prania pralka miała chyba problem z odwirowywaniem. Silnik zaczął pracować powoli, tak jakby nie miał siły.
    Od tego czasu po włączeniu jakiegokolwiek programu pompa zaczyna pracować cały czas, pomimo tego, że nie ma wody ani ubrań w bębnie, który to obraca się dosyć wolno w jedną i drugą stronę.
    Trwa to jakiś czas, po czym wszystko się zatrzymuje i zapala się kontrolka sygnalizująca problem z odpływem, który w praktyce jest sprawny.
    Rozebrałem też silnik.
    Wszystko wygląda w porządku. Kostki są długie i przesuwają się bez oporu, tachoprądnica nie ma widocznych uszkodzeń, generuje przy obracaniu napięcie, oporności silnika, mierzone bezpośrednio i z wtyczki do modułu elektroniki, są w porządku.
    Wymieniłem na nowe diodę Zenera DZ2 i triak sterujący silnikiem (ten z radiatorem).
    Nic to nie zmieniło.

    Podsumowując.
    Pralka po pierwszej naprawie wykonała jeden pełen cykl prania i nie udało mi się dostrzec uszkodzeń mechanicznych. Mam wrażenie, że to sam sterownik lub pamięć.

    Czy ktoś może wie, czy to rzeczywiście sterownik lub coś innego i czy da się to jakoś naprawić?
  • Moderator AGD
    Sprawdź jeszcze raz dokładnie hydrostat i kubek ,bo tu może być coś zapchane.
  • Specjalista AGD
    M07 napisał:
    Wymieniłem na nowe diodę Zenera DZ2 i triak sterujący silnikiem (ten z radiatorem).

    Niepotrzebnie - nie ta branża przy tych objawach.
    M07 napisał:
    sam sterownik lub pamięć.

    Ani jedno, a tym bardziej - drugie.

    Sprawdź jeszcze raz, drobiazgowo połączenia modułu z hydrostatem i silnikiem - jeśli to nie pomoże - elektronika do kosza :(
  • Poziom 17  
    Wymień kondensator 1,5uF 275AC w zasilaniu.
    Powodzebnia
  • Specjalista AGD
    Dobromir napisał:
    Wymień kondensator 1,5uF 275AC w zasilaniu.

    Tam jest 2,2µF / 305V
  • Poziom 1  
  • Poziom 17  
    Nie pamiętalem czy 1,5 czy 2,2 ,ale na tego typu zasilaczach różne rzeczy się działy wię można spróbować.
    Sam miałem kilka takich przypadków.
  • Poziom 10  
    Dziękuję za dotychczasowe odpowiedzi.
    Niestety, coś mi wypadło i dostęp do rzeczonej pralki będę miał dopiero w poniedziałek.

    Pozdrawiam
  • Poziom 10  
    Ze względów organizacyjnych naprawa się przedłużyła.

    Sprawdziłem dokładnie hydrostat, kubek itd.
    Wymieniłem wspomniany kondensator, a nawet podłączyłem filtr od innej pralki.
    Kolejny raz sprawdziłem prawidłowe działanie wszystkich mechanizmów.

    Niestety nic to nie zmieniło. Wygląda na to, że to rzeczywiście elektronika.
    Pralka z woli właściciela do wyrzucenia.

    Dziękuję za pomoc.

    Pozdrawiam.