Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Cyfrowy polsat] Dekoder HD5000 wyłącza się jak naciśnie się 3 i włącza na 1

dasilva21 24 Sep 2011 12:08 11238 1
  • #1
    dasilva21
    Level 9  
    Witam,
    Mam taki problem. Mam dekoder HD5000. Przez parę miesięcy działało wszystko ok, aż od jakichś 2 tygodni jest taki problem, że często jak nacisnę na pilocie przycisk 3 to zawiesza się na moment dekoder by po chwili wyłączyć i włączyć na 1. Czasem jest OK, a czasem się wyłącza i sam włącza na 1. I to tylko problem z przyciskiem 3 lub jak jestem na kanale 2 i naciskam P+ lub kanale 4 i naciskam P-. Nie rozumiem tego. Mam pewne podejrzenia. Mianowicie chyba od jakiegoś czasu na 1 jest Polsat, na 2 TV4, na 3 TVP1, na 4 TVP2. Z tego co pamiętam kiedyś chyba było tak, że 1 to był TVP1, 2 to TVP2, 3 to Polsat, 4 to TV4 i być może że ci goście z cyfrowego polsatu coś pozmieniali z kolejnością kanałów i stąd problem? Czynności które do tej pory podjąłem:
    - przywracanie ustawien fabrycznych (nie da rady bo dekoder zawiesza się na napisie - "CZEKAJ trwa zapisywanie listy kanałów"). Czekałem godzinę i nic - zwis i trzeba wyłączyć wtyczke od gniazdka i włączyć ponownie, po czym jest stara lista kanałów.
    - aktualizacja softu do dekodera (brak nowego softu)

    Najlepiej by było zadzownić do obsługi klienta, ale pewnie każą wymienić dekoder. Czy za to cos się płaci?



    Właśnie zauważyłem, że to samo jest jak się naciśnie MENU i wybierze z MENU Program TV lub Radio. Podobne zachowanie. Chyba ci co robili soft to zrobili jakąś fuszerkę. Nie wiem w czym oni to programują assembler czy C, ale to chyba wina softu.

    Właśnie zauważyłem, że to samo jestjak naciśnie się na przycisk EPG będąc na obojętnie jakim kanale.

    To samo jest jak naciśnie się przycisk TV/Radio.

    Właśnie zauważyłem, że jak nacisnę na kanał 50 czy 100 to też taki sam problem. Coś jest nie tak z tym dekoderem.:(
  • #2
    matzg
    Level 35  
    Witam, wymień dekoder w APS na wolny od wad.