Elektroda.pl
Elektroda.pl
X
HelukabelHelukabel
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Grundig 2841 VD nie włącza się po przypadkowej zamianie klem na akumulatorze

24 Wrz 2011 16:27 2213 9
  • Poziom 9  
    Witam. Problem jest następujący. Wymieniając akumulator zupełnie przypadkiem doszło do odwrotnego założenia klem na akumulatorze ("+" na "-", "-" na "+"). Doszło niestety do zwarcia, w wyniku czego spaleniu uległo większość diod prostowniczych w alternatorze samochodu (samochód to Polonez '99 r., GSI, MPI). Na szczęście mostek prostowniczy dało się naprawić, w wyniku czego wszystko gra i buczy, tj. ładuje odpowiednim prądem itd. Reszta elektroniki jest również sprawna w Poldku. Niestety nie do końca WSZYSTKO, ponieważ po paru dniach zauważyłem, że nie działa radio (Grundig 2841 VD), objawia się to tym, że po naciśnięciu przycisku POWER nie ma żadnej reakcji. Na włączonym zapłonie nic nie przygasa, nic się nie dzieje. W Polonezie nie ma bezpiecznika od radia tam gdzie reszta bezpieczników jest w skrzynce. Rozebrałem to radio i nie widać żadnych oznak jakiegoś nadpalenia w wyniku zwarcia czy stopienia płyty głównej nawet. Kable też wydają się ok, aczkolwiek pewności na 100% nie ma, przynajmniej po oględzinach nie widać niczego szczególnego. Moje pytanie brzmi, co mogło ulec uszkodzeniu, jak to zdiagnozować i ew. naprawić? Znam się trochę na elektronice (studiuje elektronike i telekomunikacje), aczkolwiek z takim starym radiem nie miałem do czynienia (generalnie radia to nie moja dziedzina raczej), żeby wiedzieć chociaż jak się zabrać za ew. naprawę i czego. Nie mam również schematu, żeby jakoś sobie pomóc. Prosiłbym o jakieś porady i wskazówki co w ogóle mogło się uszkodzić i jak to zdiagnozować. No i czy naprawa może być opłacalna w ogóle...
    Z góry dziękuję za wszelką pomoc.
  • HelukabelHelukabel
  • Pomocny post
    Moderator na urlopie...
    A w radio nie ma bezpiecznika? Poza tym, czy dochodzi zasilanie do radia? To by trza było sprawdzić najpierw.
  • HelukabelHelukabel
  • Poziom 9  
    Zasadnicze pytanie, który to jest kabel zasilający? Nie mam miernika, jedyne co to taki amatorski śrubokręt-probówka, sprawdzając te kabelki których zdjęcie wrzuciłem przy żadnym się nie zapaliła kontrolka informująca o tym czy jest zasilanie czy nie... Wrzucam też zdjęcie radia, gdzie może być bezpiecznik?

    Grundig 2841 VD nie włącza się po przypadkowej zamianie klem na akumulatorze Grundig 2841 VD nie włącza się po przypadkowej zamianie klem na akumulatorze
  • Pomocny post
    Poziom 11  
    Myszle ze zasilanie to czarny zemia i czerwony +12v.
    foto od strany sciezek by pomoglo.
    pry takej awari odwala sie bezpiecznik, dioda ochronna i bardzo ciensto ulega znisczeniu scieska na plycie...
    tomek
    ps: dla adminuw, jestem czech, niepoczontkujoncy, gramatike polsku nieznam....
  • Pomocny post
    Moderator na urlopie...
    "Czechu" dobrze myśli.
  • Poziom 9  
    Zdjęcie ścieżek wrzucę jutro za dnia, dzisiaj nie dam rady.

    Czyli przy czerwonym kablu powinna sie zapalac probówka? Kurde, to u mnie się nie zapala, czyli jest lipa... W takim razie juz tam prad nie dochodzi, co dalej?
  • Pomocny post
    Poziom 11  
    jezeli jest elektroinstalacja w takim stanu jak widacz na zdjienciach to bendzie bardzo brudna robota....
    napewno jest na tym kablu biezpecznik spalony, no myszle ze w tym przypadku radioodbiornik moze zycz.
    teraz latarke i szukaj gdze ten czerwony kabl gine pod deskou rozdzelcou...
    i tam znajdziesz usterke.
    tomek
  • Pomocny post
    Moderator na urlopie...
    vBB napisał:
    u mnie się nie zapala, czyli jest lipa

    No ale upewnij się, że miejsce w które przykładasz drugi koniec probówki ma minus (masę).
  • Poziom 9  
    zeimp napisał:
    No ale upewnij się, że miejsce w które przykładasz drugi koniec probówki ma minus (masę).


    Takiej probówki nie mam niestety, jest tylko śrubokręt który się przykłada do plusa i naciska taki przycisk na górze i jak jest prąd to się świeci żaróweczka w nim. Dopiero jutro będę miał probówkę z plusem i minusem, żeby sprawdzić.

    king613 napisał:
    napewno jest na tym kablu biezpecznik spalony, no myszle ze w tym przypadku radioodbiornik moze zycz.
    teraz latarke i szukaj gdze ten czerwony kabl gine pod deskou rozdzelcou...
    i tam znajdziesz usterke.


    Będe musiał tak zrobić jak się upewnie czy faktycznie jest ten prąd czy nie na końcu tego kabla, póki co musze mieć pewność czy faktycznie nie ma tam prądu.
  • Poziom 9  
    Ok, Panowie, sprawdziłem miernikiem, prąd był tam gdzie trzeba, okazało się, że jakimś cudem walnął bezpiecznik od awaryjnych.... i przez to nie działało również radio O_x
    W każdym razie sprawa do zamknięcia, dzięki wszystkim za pomoc :)
    Pozdrawiam