Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Opalia c11e - nie daje iskry.

and64 24 Wrz 2011 16:54 2823 5
  • #1 24 Wrz 2011 16:54
    and64
    Poziom 12  

    Witam .
    Mam problem z w/w podgrzewaczem wody . Od pewnego czasu , czasem nie daje iskry na świeczkę . Sprawdzałem zespół wodny - wygląda ok , otwiera zawór gazowy .
    Moje pytanie jest następujące , jak można sprawdzić , czy części elektroniczne są sprawne ?

    2 5
  • #2 26 Wrz 2011 14:38
    and64
    Poziom 12  

    Piec , w czasie występowania usterki zachowuje się tak , że nie podaje iskry na palnik . Natomiast po wypięciu ze sterownika elektrody jonizacyjnej , iskra jest i palnik pilota się zapala . Jeśli w tym czasie podepnę elektrodę jonizacyjną , to zapala się palnik główny i przez jakiś czas piec działa ok , tzn zapala się normalnie .

    Co jest przyczyną takiego zachowania i co jest uszkodzone , sterownik czy ta elektroda jonizacyjna ?

    0
  • #3 26 Wrz 2011 15:57
    Zbigniew Rusek
    Poziom 33  

    Czy on jest na baterie. Jeśli tak, to pierwsza czynność, jaką trzeba zrobić, to sobie przypomnieć, jak długo są już te bateryjki w piecu. Jeśli np. więcej niż rok, to pewnie są na wyczerpaniu.

    0
  • #4 26 Wrz 2011 19:09
    zybie
    Poziom 30  

    Elektroda jonizacyjna jest zwarta do masy [palnika] podgiąć jąą do góry

    2
  • #5 29 Wrz 2011 16:46
    and64
    Poziom 12  

    Wymieniłem elektrody i dalej to samo , przebicie musi być w sterowniku .

    0
  • #6 28 Maj 2012 17:38
    jakpowal1
    Poziom 10  

    Sprawdz odległość elektrody jonizacyjnej od elementu zapalającego jak bedzie zbyt mała iskra też będzie mała a jak zbyt duża nie będzie iskry

    Proszę poprawić błędy pisowni
    mod - mirrzo

    1