Elektroda.pl
Elektroda.pl
X
PCBway
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Mam sprawe o łącze internetowe

24 Wrz 2011 19:30 1620 19
  • Poziom 10  
    Witam mój problem polega na łączu internetowym gdy pobieram plik lub ładują się filmik na youtub lub na innyam portalu przerywa transfer a przy ładowaniu filmiku przerywa i niby że jest nałodowane do końca a tak nie jest jak jest przyczyna czy ktoś mi może odpowiedzieć.Chciałbym jeszcze dodać że miałem robione czyszczenie kompa z śmieci i po tym mi się tak przestawłwiło aha i jeszcze poprzednio miałem jakoś neta 2-3 kresek a teraz mam maks czyli 5
    System operacyjny:Vista home premium 32 bit
    Internet:Radiowy

    Proszę poprawić błędy językowe w swoich wypowiedziach! Dostępny jest przycisk "Pisownia" Mam sprawe o łącze internetowe [DriverMSG]
  • PCBway
  • Poziom 15  
    kamil6987 napisał:
    System operacyjny:Vista home premium 32 bit
    Internet:Radiowy


    1. Do jakiego routera się łączysz (nazwa model)?
    2. Jaką masz kartę sieciową w komputerze?
    3. Jaka jest odległość pomiędzy punktem dostępowym a Twoim komputerem? Czy po drodze gdzieś są ściany?
    4. Kto jest operatorem Internetu radiowego?
    5. Czy zmiana poziomu sygnału na komputerze miała miejsce po jakichś celowo przeprowadzonych działaniach (przemieszczenie sprzętu, reinstalacja sterowników)?

    Popraw błędy językowe zgodnie z informacją od moderatora.
    Jak to zrobisz i odpowiesz na powyższe pytania, mogę próbować Ci pomóc.

    EDIT :

    P.S. Zmień też temat wiadomości na bardziej pasujący do problemu, bo z obecnego wynika jakbyś miał sprawę w sądzie o łącze internetowe.
  • Poziom 17  
    Cytat:
    Internet:Radiowy

    I tu masz na 99% problem. Wszystko ładnie wygląda do puki "łączysz się na krótko" czyli jak twój komputer pobiera strony www, gg i wysyłasz krótkie maile.
    Tak na już możesz sprawdzić kilka rzeczy.
    1. Puść PINGa do punktu dostępowego. czyli np. "PING 192.168.1.1 -t" (adres zmień na właściwy dla twojej sieci) i obserwuj ile masz strat. Jeśli masz 1 brak odpowiedzi na 50 wysłanych to OK jeśli częściej albo kilka pod rząd to znalazłeś problem.
    2. Spróbuj wysłać mailem plik ok 5 do 10MB sam do siebie poprzez Outlooka albo Windows maila. Jeśli będziesz miał problem z wysłaniem i/lub odebraniem tego maila to masz problem z komunikacją jak w pk.1.

    Co możesz z tym zrobić to w ustawieniach karty zmniejszyć prędkość łącza na 1Mb i wykonać testy ponownie. Jeśli komunikacja poprawi się to już wiesz, że to wina łącza.
    Pozdro
  • Poziom 10  
    jestem początkujący jak się puszcza pinga i gdzie można znaleść ustawienia karty

    Dodano po 13 [minuty]:

    Mam sprawe o łącze internetowe

    nie mam żadnych przeszkód ani ścian
    operatorem taki tu miejscowy itecom
  • PCBway
  • Poziom 17  
    Na przyszłość napisz dokładnie jaki masz system operacyjny, jaki jest twój IP i IP Bramy. Odległość pomiedzy antenami i przeszkody między nimi np. drzewa, bloki itp.
    Podam ci tylko dane przykładowe a adres IP zmień na właściwy dla twojej sieci.
    Naciśnik klawisz windows+R lub w menu start->uruchom i spisz "CMD" (oczywiście bez cudzysłowia) a otworzy Ci się okienko DOSa i tam wpisz "ping 192.168.1.1 -t".
    Ustawienia kart sieciowych znajdziesz odpowiednio dla systemu operacyjnego w XP klikasz w ikonę przy zegadku na pasku zadań i masz. A w viście i 7 juz sa trochę ukryte.

    dla Vista

    dla Seven

    Pozdro
  • Poziom 10  
    ja mam sterowniki nivada czy one mogą wpłynąć na tą sytłację
  • Pomocny post
    Poziom 17  
    mogą bo sterują sprzętem. Zawsze możesz ściągnąć najnowsze i spróbować czy to coś zmieni ale najpierw sprawdź to co pisałem bo to zajmie Ci najmniej czasu. Po zmianie sterowników ponów test.
    Pozdro
  • Poziom 10  
    a możesz pod viste takie proste mi podać a jak bym te odinstalował to komp będzie chodził
  • Poziom 15  
    Musisz podać kolego nazwę/model karty sieciowej - bez tego trudno "zgadnąć" jakie sterowniki będą pasować. Sama nazwa producenta sprzętu nie jest wystarczająca.
  • Poziom 10  
    a gdzie to pisze

    Dodano po 9 [minuty]:

    ok mam TL-WN550G/TL-WN551G
  • Poziom 10  
    atheros ar5005g wireless network adapter
    realtek PCIe GBE Family Controller
  • Poziom 10  
    jak mam utworzyć ten punkt
  • Poziom 10  
    a dlaczego ten punkt przywracania i jak mam wgrać te sterowniki a te stare usunąć
  • Pomocny post
    Poziom 17  
    punkt przywracania po to żeby po zmianie sterownika jak Ci nie będzie działał net to sobie powrócisz do poprzedniej konfiguracji.
    Kolego polecam ci poprosić o pomoc znajomego informatyka albo osobę która nie będzie miała problemów na poziomie elementarnym z obsługą systemu i sieci WiFi bo z tego co widzę masz niski poziom wiedzy w tym temacie.
    A jeśli jesteś jednym z tych upartych to polecam www.google.com.
    Chętnie bym ci pomógł ale nie zdalnie. Może inni koledzy pomogą.
    Pozdrawiam
  • Pomocny post
    Poziom 15  
    kamil6987 napisał:
    i jak mam wgrać te sterowniki a te stare usunąć

    Tutaj znajdziesz instrukcję aktualizacji sterowników do karty sieciowej w WinXp - na Viście jest niemalże tak samo (dokładny przykład dla kart realtek - w Twoim przypadku będzie inna nazwa urządzenia).

    Jeśli jednak opis ten nie jest dla Ciebie zrozumiały - podzielam opinię @codiql - poproś o pomoc osobę która ma większą wiedzę na temat obsługi komputera (lub zacznij używać googli gdy czegoś nie rozumiesz, zanim zadasz elementarne pytania dotyczące obsługi systemu operacyjnego).

    W prostszy sposób bowiem nie można wytłumaczyć czekających Cię kroków do wykonania.

    Pozdrawiam



    EDIT :

    Pamiętaj, żeby dać znać, czy aktualizacja coś pomogła.
  • Poziom 10  
    i ta wam bardzo za wszelkie starania dziekuje odezwe się jutro po skonsultowaniu z kilkoma ludzimi
  • Poziom 15  
    Czekamy zatem na informację zwrotną.