Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

HP nx7400 nie włącza się. Lutowany wtyk zasilacza.

konrad_gom 26 Wrz 2011 23:04 2648 4
  • #1 26 Wrz 2011 23:04
    konrad_gom
    Poziom 18  

    Witam
    HP Compaq nx7400, nie mój, kiedyś miał lutowany wtyk zasilacza przy laptopie, ten z igiełką, pourywały się przewody, zlutowany i założone opaski termokurczliwe. Chwilę to wytrzymało. Jednak ponoć znowu zaczęło przerywać ładowanie, aż nie ładował i laptop wyłączył się, właściciel twierdzi że jak mocno ruszał wtykiem to ładowało baterię.
    Zlutowałem wtyk, laptop nie wstaje w ogóle, nawet diody nie migną. Napięcie na szpilce 18,6V, na płaszczu wewnętrznym 7,2V - wtyk sprawny. Natomiast napięcia na złączu na płycie i układach 4825P:
    HP nx7400 nie włącza się. Lutowany wtyk zasilacza.
    1: G - 1,07V, D - 2,6V, S - 2,9V
    2: G - 2,45V, D - 2,6V, S - 2,45V
    Coś mi się wydaje, że szpilka jest delikatnie ułamana, jednak nie wiem jaka jest jej oryginalna długość. Dlaczego na złączu na płycie zamiast tych 7,2V jest tylko 2,9V? Tak powinno być?

    Dodano po 4 [minuty]:

    Jeszcze jedno, przy pomiarze napięcia 18,5V na gnieździe przez przypadek zwarłem piny z 18,5V oraz ten 2,9V, dioda zasilania mignęła najpierw na zielono, potem pomarańczowo

    0 4
  • #2 27 Wrz 2011 01:06
    Offel
    Poziom 14  

    Coś tam jest nie tak z tego co pamiętam to na środkowym pinie powinno być około 7v a tam gdzie jest 2,9v to 18,5v. Pozdrowienia

    0
  • #3 27 Wrz 2011 08:30
    konrad_gom
    Poziom 18  

    Na zasilaczu jest takie oznaczenie:
    HP nx7400 nie włącza się. Lutowany wtyk zasilacza.
    Więc + chyba jest na szpilce a - na tym zewnętrznym płaszczu. Trzeci przewód na płaszcz wewnętrzny.

    0
  • #5 27 Wrz 2011 12:54
    konrad_gom
    Poziom 18  

    Nie ma to jak "dobre" oznaczenia chińskich szitów, myślałem przez chwilę, że źle przylutowane przewody są ale...
    Na oryginalnym jak na tacy, nie wpadłem na to, żeby popatrzeć na oryginalny:
    HP nx7400 nie włącza się. Lutowany wtyk zasilacza.

    Dzięki za naprowadzenie na trop.

    0