Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

besterka2100 turbo nie pracuje

fm66 28 Wrz 2011 11:07 1991 8
  • #1 28 Wrz 2011 11:07
    fm66
    Poziom 8  

    Witam
    Mam problem który sobie sam zafundowałem w spawarce Bester 2100 wykręciłem zabezpieczenie -wkręt który zabezpiecza przełączenie zasilania 380-220V i chciałem spawać na innym zasilaniu i złym położeniu przełącznika . Efekt jest taki ze besterka nie pracuje i wyrzuca zabezpieczenia przy 380V . Ale na 220V spawa dobrze. wymieniłem zabezpieczenia z 16A na 20A okazało się że spawa przy 380V, ale po kolejnych załączeniach i wyłączeniach wybija zabezpieczenia nawet główne. Co może być przyczyną i gdzie trzeba jej szukać proszę o porady z góry dziękuję.

    0 8
  • #2 28 Wrz 2011 19:30
    ffff
    Poziom 16  

    Witam . Stawiam na zwarcie miedzy uzwojeniem pierwotnego ,przegrzałeś ją ,zadziałało zabezpieczenie termiczne ,grzeje się na 230V???

    0
  • #3 29 Wrz 2011 17:18
    fm66
    Poziom 8  

    Dwa trzy razy uda mi się ją włączyć potem wybija zabezpieczenie .Próbowałem czy jest tak na jednej fazie i sile - tak samo wyłącza się, zaglądałem do środka uzwojenia są OK nie widać śladów przegrzania przynajmniej z zewnątrz. są dwa kondensatory może one są uszkodzone.poza tym z elektroniki nie ma tam nic.

    1
  • #4 01 Paź 2011 08:21
    fm66
    Poziom 8  

    Zmieniłem zabezpieczenie z 16A charakterystyka b na 20A c główne to 32A które też wyrzuca podczas włączenia , ale jest tak że dwa razy włączy się i pracuje a kolejne włączenia wybija.

    0
  • #5 01 Paź 2011 20:10
    ffff
    Poziom 16  

    Może te kondensatory ograniczały prąd udaru przy włączeniu na 230 v i odparowały ,podaj jakieś ich dane . Jest jaszcze możliwość zastąpienia ich potrzebny jest kondensator rozruchowy od silnika na 230V, taki z 15uf na400V wpinasz go do trafo tak gdzie wchodzi 230V . Ta metoda ograniczy prąd podczas włączenia spawarki.

    0
  • #6 03 Paź 2011 11:41
    fm66
    Poziom 8  

    znalazłem jeden TESLA MKP TC 853 B3 MKP 1 MIKRO F 450V AC 400V AC
    może jakiś schemat jak podłączyć.

    0
  • #7 06 Paź 2011 21:00
    grzegorzbr2
    Poziom 13  

    Sprawa jest prosta, jest przegrzana lub uszkodzona w jednym lub kilku punktach emalia na nawojówce. Przy włączeniu spawarki w uszkodzonym miejscu przeskakuje iskra, robi zwarcie pomiędzy zwojowe i wybija automat,uszkodzenie może się znajdować wewnątrz cewki.Na pierwszy rzut oka cewka wygląda na sprawną, ale przy wilgotnym powietrzu problem będzie się nasilał.--- Kondensator 15Mikro połączony w szereg z uzwojeniem pierwotnym tylko drastycznie pogorszy prąd spawania.

    0
  • #9 06 Lis 2011 19:10
    bestler
    Admin DIY, Automatyka

    W zasadzie nie ma innych możliwości jak przebicie międzyzwojowe na trafo. Tam prąd idzie z wyłącznika prosto na cewki.

    0