Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Projektor DLP PLUS U3-810SF bardzo płytka głębia kolorów (max 8-bit)

29 Wrz 2011 19:43 1919 1
  • Poziom 10  
    Witam.

    Mam problem jak w temacie.
    Projektor PLUS U3-810SF podłączony do laptopa przez kabel RGB (dokładniej to się chyba nazywa D-SUB ma 15 pinów i wtyczki w kształcie trapezu).

    Problem polega na tym że niby wszystko jest OK ale maksymalna głębia kolorów jaką wyświetla projektor wynosi 8-bit. W kompie wszystko jest ustawione OK na 32 bity ale przy oglądaniu filmów lub zdjęć widać charakterystyczne plamy spowodowane niską głębią koloru.

    Próbowałem na kilku kompach ale na wszystkich jest ten sam problem. W menu projektora nie mam możliwości regulacji głębi. Zastanawiam się czy to jest wina kabla czy projektora. Projektor kupiłem bez okablowania więc do podłączenia obrazu użyłem kabla od monitora ale to chyba nie robi różnicy.

    Projektor kupiłem jako używany i nie wiem jak świecił wcześniej.
    Zajrzałem pod obudowę i widzę że filtr kołowy kręci się bez żadnych zacięć wszystkie filtry na kole są w idealnym stanie.

    Osoba która doprowadzi do rozwiązania problemu oczywiście otrzyma punkty.

    =========================================================
    Dziś kupiłem w Vobisie nowy przewód S-Video i efekt ten sam.
    W takim wypadku wnioskuję że jest to wina projektora.
    Co prawda robię różne układy na mikrokontrolerach ale z projektorami mam pierwszy kontakt więc jeśli ktoś może proszę mnie nakierować od czego zacząć.

    =========================================================
    Dokonałem ciekawego odkrycia. Uruchomiłem Nokia Test (w sumie od tego powinienem zacząć ale cały czas myślałem że to wina głębi kolorów).

    Okazało się że wszystkie kolory są wyświetlane prawidłowo jedynie gradient koloru zielonego wygląda jakby biegało po nim stado mrówek. Widać na nim szum i całkowicie błędne odwzorowanie koloru zielonego. Jaka może być tego przyczyna?

    =========================================================
    Na 100% wykluczyłem problem z synchronizacją koła kolorów. Moim zdaniem jest to kwestia błędnej interpretacji składowej zielonej przez dekoder obrazu (chyba tak to się nazywa). Drogą dedukcji doszedłem do wniosku że moduł DMD i jego sterowanie są OK skoro pozostałe kolory są wyświetlane prawidłowo. Na płycie głównej są 2 układy w obudowie BGA może kulki się odkleiły. Nie mam stacji żeby to podgrzać. Objawy są te same bez względu na to z którego wejścia korzystam (S-VIDEO, RGB) więc teoretycznie to nie wina portów czy doprowadzeń do dekodera. Problem musi leżeć właśnie w nim.

    Szkoda że nikt nie chce lub nie może mnie nakierować bo projektor jest naprawdę fajny i bardzo bym chciał go naprawić.