Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Neostrada + Sagemcom F@ST 3764 - podłączenie 3 komputerów kablem

29 Wrz 2011 19:51 16019 24
  • Poziom 26  
    Witam. Dziś podpisałem nową umowę z TP na internet, dostałem router Sagemcom F@ST 3764. Wcześniej również korzystałem z Neostrady - 6Mbps z tym że na starym routerze Netii, i wszystko było w porządku - podłączone miałem 3 komputery po kablu oraz notebooka przez WiFi. Dziś Panowie przynieśli nowy router, wymienili gniazdko telefoniczne na nowy typ, ponieważ na starym podobno taka prędkość internetu nie byłaby osiągalna (40Mbps)
    Niestety mam problem ponieważ notebook przez WiFi łączy się prawidłowo, po podłączeniu komputerów do portów w routerze eth1 oraz eth2 działają prawidłowo, natomiast podłączając trzeci komputer w port eth3 lub eth4 nie można uzyskać połączenia. Wina nie leży po stronie kabli, ani komputerów gdyż każdy z komputerów podłączony do eth1 lub eth2 funkcjonuje prawidłowo, tak samo jak każdy z komputerów po podłączeniu do eth3 lub eth4 nie łączą się w ogóle.
    Wyczytałem na stronie TP, że porty eth1, eth2 służą do podłączania komputerów, port eth3 służy do podłączenia dekodera tv lub komputera, a port eth4 służy tylko i wyłącznie do podłączenia dekodera tv. Wszedłem więc na konfigurację routera (192.168.1.1) i wyłączyłem usługę TV (myślałem że przez to komputer podłączony w port eth3 nie może się połączyć) ale niestety brak efektów. W porcie eth3 nie łączy się ani komputer z Win XP Pro SP3, ani komputer z Windows 7 Ultimate SP1. Po wpisaniu cmd, i ipconfig /all na komputerze podłączonym do portu eth3 uzyskuję coś takiego:
    Neostrada + Sagemcom F@ST 3764 - podłączenie 3 komputerów kablem

    Podsumowując: Każdy z komputerów podłączony w port eth1 oraz eth2 działa bez najmniejszych problemów, tak samo jak każdy z nich podłączany do portu eth3 nie może uzyskać połączenia. Co prawda komenda ipconfig /all pokazuje, że komputer pobrał taki adres IP: 169.254.159.223 jednak w ustawieniach routera przypisywane adresy są od 192.168.1.10 do 192.168.1.99 a pole brama domyślna jest puste, przez co nie mogę wejść z komputera podłączonego w eth3 w internet, ani też na konfigurację routera pod adresem 192.168.1.1
    Prawdopodobnie problem leży gdzieś w konfiguracji, bo jak sam monter przyznał router obsługuje do 3 komputerów po kablu, myśleliśmy po prostu że kabel jednego z komputerów jest nadłamany jednak kable okazuje się że są sprawne. Jeśli ktoś wie jak sobie z tym poradzić proszę o pomoc - jestem w stanie porobić zrzuty konfiguracji proszę tylko powiedzieć które zakładki

    P.S jeśli komputer podłączony jest w eth1 lub eth2 (czyli jest normalny dostęp do internetu) ipconfig /all w cmd pokazuje tak:
    Neostrada + Sagemcom F@ST 3764 - podłączenie 3 komputerów kablem
  • Pomocny post
    Specjalista Sieci, Internet
    Spróbuj ustawić ręcznie IP
    192.168.1.101 255.255.255.0 brama:192.168.1.1 dns:192.168.1.1
    i podłącz do eht3/4

    Jak nie działa to oprogramowanie w routerze jest tak zrobione że te porty 3/4 podłączone są do innego PVC i raczej nic nie zrobisz.

    Jak mają chodzić 3 porty eth to dzwoń do tpsy, niech oni tym się zajmą.
  • Poziom 26  
    Witam, niestety ustawienia ręczne takie jakie podałeś nic nie pomagają. Sprawdziłem na komputerze głównym wpiętym w eth1, zmieniłem ustawienia, i internet nadal działał. Poszedłem przełożyć swój kabel do eth3 i brak dostępu do sieci. O ile to połączenie sieciowe nazwałem sobie "Neostrada" o tyle po przełożeniu kabla do eth3 Windows 7 widzi tą sieć jako niezidentyfikowaną
    Neostrada + Sagemcom F@ST 3764 - podłączenie 3 komputerów kablem

    W routerze co prawda jest jedno wejście USB, aczkolwiek do USB jestem uprzedzony jeszcze z czasów Sagem F@ST 800 i później Livebox od właśnie Neostrady, ten internet nie chodził jak należy przez USB, natomiast WiFi również nie działa w pełni możliwości. Rozważałem kupno adaptera WiFi, ale mija się to z celem bo jeśli wcześniejszy router (który po zmianie gniazdka nie łączy się już niestety - DSL tylko mruga a powinna świecić) obsługiwał 3 komputery po kablu (a czasami nawet dołączałem czwarty jak jakiś znajomy przychodził z komputerem do przejrzenia, to i teraz powinno tak być.

    Czyli to nic w ustawieniach tego routera? Martwi mnie to o tyle, że podpisałem już umowę, internet działa o niebo lepiej niż tamte 6Mbps, ale koniecznym warunkiem jest działanie tych trzech komputerów po kablu...
  • Pomocny post
    Specjalista Sieci, Internet
    Jaki masz model routera ?
    Jak eth1/2 działa i nie chcesz wymieniać routera to podłączenie switcha lub APeka (z 4ma portami LAN) do eth1/2 powinno rozwiązać sprawę.

    Ustaw ręcznie jeszcze raz jw, podłącz do eth3/4 i start/uruchom: CMD.exe wpisz
    ping 192.168.1.1
    ping 213.180.146.27
    tracert -d 213.180.146.27
    ping www.google.com

    pokaż wydruki.
  • Poziom 26  
    Witam. Model routera to Sagemcom F@ST 3764 jak w tytule. Nie chcę go wymieniać o tyle, że już za niego zapłaciłem... Będę jeszcze dzwonił do TP, chociaż znając ich nic z tym nie zrobią, umowa podpisana, za router zapłacone, monter sprawdził czy jest dostęp do neta i wyszedł (stwierdzając że internet jest, i po prostu kabel od trzeciego kompa jest już zmęczony i żeby go wymienić, lub spróbować podłączyć tym krótkim który dołączony był do zestawu)
    Co do rozdzielenia switchem nie wiem czy zda to egzamin, gdyż wymieniali mi gniazdko z jakimś specialnym filtrem aby taka prędkość internetu była możliwa, i teraz stary router Netii nie może się połączyć, stary modem po Neostradzie Sagem F@ST 800 również nie łapie połączenia. Dioda DSL na nich zamiast świecić ciągłym światłem mruga, wpisywałem na ustawieniach routera (tego Netii) dane TP którymi się łączę ale dostaję komunikat że sieć DSL nie jest gotowa tak więc na tym gniazdku musi być raczej specialny router na ten nowy typ połączenia, który pewnie kosztuje masę pieniędzy nawet gdybym chciał na własną rękę dokupić gdzieś taki który umożliwi połączenie tych trzech kompów.

    Po ustawieniu na komputerze (tym z Win7) w taki sposób :
    Neostrada + Sagemcom F@ST 3764 - podłączenie 3 komputerów kablem

    W cmd.exe na poszczególne komendy dostaję takie odpowiedzi:
    Neostrada + Sagemcom F@ST 3764 - podłączenie 3 komputerów kablem Neostrada + Sagemcom F@ST 3764 - podłączenie 3 komputerów kablem Neostrada + Sagemcom F@ST 3764 - podłączenie 3 komputerów kablem Neostrada + Sagemcom F@ST 3764 - podłączenie 3 komputerów kablem

    W razie potrzeby porobię zrzuty z ustawień routera, aczkolwiek jest ich tak dużo że nie wiem które mogłyby być przydatne a wszystkich wrzucać raczej nie ma sensu, choć jeśli miałoby to pomóc to również jestem w stanie wrzucić zrzuty wszystkich ustawień. Takie odpowiedzi mam kiedy jestem podłączony do portu Eth1 lub Eth2 (czyli jak internet działa prawidłowo)
    Neostrada + Sagemcom F@ST 3764 - podłączenie 3 komputerów kablem

    P.S W routerze mam następujące porty:
    USB1, Eth1, Eth2, Eth3 (te podpisane są kolorem czerwonym) Eth4 -koloru żółtego oraz FTTH koloru niebieskiego.(Pomijam oczywiście port DSL oraz Phone1 i Phone2) Patrząc na oznakowania kolorów, to faktycznie wychodziłoby na to (przeczytałem o tym na jakiejś stronie), że port 3 umożliwia podłączenie komputera lub dekodera TV, natomiast Eth4 jest już tylko dla dekodera TV, niestety wyłączenie opcji TV w ustawieniach nie przynosi efektu (Kiedyś podłączając drugi komputer do Livebox'a, po wyłączeniu opcji TV komputer miał dostęp do neta, stąd myślałem że i tutaj to wystarczy) a wskazywałoby to, że faktycznie oprogramowanie routera może ma taką blokadę, sam już nie wiem
  • Pomocny post
    Specjalista Sieci, Internet
    Jak kupiłeś router który nie działa (sprawdż w instrukcji routera czy na eth3/4 ma być internet, bo jeśli to porty dedykowane do TV czy czego innego to nie ma się do czego przyczepić) to masz prawo do wymian/naprawy przez 2 lata.

    Jeśli masz router neti paroma portami eth to wypróbuj go jako switch. Skonfiguruj go następująco:
    - wyłącz DHCP server

    następnie podłącz
    [sagem](port LAN) ===kabel=== (port LAN)[router-neti](port lan) === [komputer]

    komputer ma mieć konfigurację IP automatycznie.
  • Poziom 26  
    Modem powinien udostępniać internet na Eth1, Eth2 oraz Eth3. Eth3 jest oznaczony tym samym kolorem co Eth1 i Eth2, natomiast można wybrać czy ma udostępniać internet, czy też dawać sygnał dla dekodera TV. Port Eth4 jest jedynym portem przeznaczonym tylko i WYŁĄCZNIE dla dekodera TV. Dzwoniłem na infolinię, zaporponował w ustawieniach wyłączyć usługę TV (co zrobiłem już wczoraj) i stwierdził że wyśle techników z drugim routerem gdyż ten jest prawdopodobnie uszkodzony.

    Niestety z routera Netii nie mogę zrobić switcha, gdyż ma on jedynie port DSL (wąski wtyk) i pozostałe RJ45 czyli porty Ethernet do komputerów, więc nie mam czym przekazać do niego sygnału.
    Bo z tego co wiem, to jeśli kabel DSL mam wpięty sagema, to nic nie da że od sagema kablem RJ45 z portu Eth1 puszczę do routera netii w port Eth1.
    P.S wpięcie DSL do routera netii również nie przynosi efektów, gdyż ten Sagem którego wczoraj dostałem jest routerem VDSL, i router Netii wpięty pod gniazdo telefoniczne nie może nawiązać połączenia...
  • Pomocny post
    Specjalista Sieci, Internet
    ŁukiSzczecin napisał:
    Niestety z routera Netii nie mogę zrobić switcha, gdyż ma on jedynie port DSL (wąski wtyk) i pozostałe RJ45 czyli porty Ethernet do komputerów, więc nie mam czym przekazać do niego sygnału.

    Rób jak pisałem, port DSL pusty zostaw (porty eth każdego routera działają jak switch, tylko wyłącz DHCP w routerze neti)

    Dodano po 31 [minuty]:

    Jeśli domyślny LAN IP routera neti jest 192.168.1.1 to zmień to na 192.168.1.222
  • Poziom 26  
    Witam, dzowniłem do TP i okazuje się że router jest sprawny, ale te modele mają porty eth3 i eth4 na stałe. Mówił że mogę spróbować dzwonić do tego który go przywiózł i instalował, ale wątpliwe że zamieni mi na inny typ gdyż wymieniają tylko w przypadku gdy router jest uszkodzony - a ten okazuje się sprawny po prostu tak ma. Oczywiście zapewnienia Pani która dzowniła z propozycją tej usługi, oraz Panów którzy przyszli to wszystko instalować, że trzy komputery będą działały po kablu są nic warte i nic nie można już z tym zrobić. Muszę więc radzić sobie samemu...

    Brama domyślna Routera Netii (Siemens CLI-5300 FON) to 192.168.1.254
    Czyli jeśli połączę Eth1 Sagema (który ma linię wpiętą w DSL) do Eth1 routera Siemens, nic nie spalę ? Czytałem że przy łączeniu komputerów należy użyć kabel krosowany gdyż popaliłoby karty sieciowe, myślałem że w przypadku tych routerów będzie to samo. Zaraz spróbuję tak to podłączyć i dam znać czy zadziałało ...
  • Specjalista Sieci, Internet
    ŁukiSzczecin napisał:
    Czyli jeśli połączę Eth1 Sagema (który ma linię wpiętą w DSL) do Eth1 routera Siemens, nic nie spalę ?

    Nie

    Kabel albo kros albo prosty, router sobie poradzi.

    Dodano po 54 [sekundy]:

    ŁukiSzczecin napisał:
    dzowniłem do TP i okazuje się że router jest sprawny, ale te modele mają porty eth3 i eth4 na stałe.

    To co "mówili" w pomocy to nie ma znaczenia (takie gadanie jest tyle warto co gadanie instalatorów), sprawdź co pisze w instrukcji routera, jeśli tam jest podane że masz mieć 3 porty z dostępem do neta to reklamuj.
  • Poziom 26  
    Witam, po podłączeniu Eth1 Sagema, do Eth1 Siemensa uzyskałem internet na wszystkich komputerach. jednak internet jest jak by spowolniony - download wyszedł ok. 15Mbps, a download 400Kbps. Czy może być to spowodowane ustawieniami Siemensa? Dodam, że DHCP na siemensie nie mogę wyłączyć
    Neostrada + Sagemcom F@ST 3764 - podłączenie 3 komputerów kablem

    No właśnie się przekonałem że to co mówią to różnie bywa, instrukcja jego jest niestety bardzo mizerna, i nie jest nigdzie wspomniane czy powinien obsługiwać trzy komputery ...
  • Specjalista Sieci, Internet
    ŁukiSzczecin napisał:
    Niestety spowolniony jest teraz ten internet,

    Podłacz tylko jeden komputer, test używajć speedtest.net.
    Podłącz 3 komputery i test speedtestem - JEDNOCZEŚNIE.

    Podaj wyniki.

    Dwa czyne DHCP nie wróżą nic dobrego, jeśli w DHCP ustawieniach w routerze neti dasz rady wpisać DNSy i Domyślną Brame to ustaw je na IP sagema, a także ustaw różne pule (zakresy) IP adresów w obu (sagem i neti) routerach.

    Dodano po 2 [minuty]:

    Z obrazka widzę że kicha z ustawieniami DHCP w neti, jedynie zakres możesz ustawić a potrzebujesz także kontrolę nad dns/brama-domyślna.

    Pożycz APeka lub switcha od kogoś.

    Dodano po 1 [minuty]:

    ŁukiSzczecin napisał:
    download wyszedł ok. 15Mbps, a download 400Kbps. Czy może być to spowodowane ustawieniami Siemensa?

    A ile ma być ?

    Pokaż status ADSL z routera siemensa.
  • Poziom 26  
    Obecnie ustawione jest tak.

    Podstawowy adres IP - Sagem 192.168.1.1 a Siemens 192.168.1.254, tutaj nie mogę ustawić identycznych ponieważ przez te adresy wchodzę na konfigurację ruterów.
    Maska podsieci - Sagem i Siemens takie same 255.255.255.0
    Zakres adresów IP - Sagem 192.168.1.10 do 192.168.1.99 i tak samo ustawione jest na Siemensie.
    Serwer DNS - w obu routerach ustawione jest na auto, gdyż nie wiem jakie tam wpisać ...

    Internet działa na wszystkich trzech komputerach oraz na notebooku przez WiFi. Coś jeszcze zmieniać?
  • Specjalista Sieci, Internet
    Nie widzę w siemensie abyś mógł zmienić bramę w ustawieniach DHCP serwera (brama domyślna na WAN-ie nie ma znaczenia)
  • Poziom 26  
    Witam, routery zostawiłem wszystkie na auto i faktycznie na komputerach wyświetlało konflikty w adresach IP. Ustawiłem na sztywno na każdym z kompów adresy IP, i jak na razie jest ok. Co prawda nie wygląda to wszystko zbyt stabilnie, ale po korzystam, po testuję i okaże się co i jak ...

    Dzięki za całą pomoc
  • Poziom 27  
    Ten Sagem we wcześniejszych wersjach firmware miał problem z wyłączeniem tv,wersja w której ten problem usunięto to TPSA_v8058,jeśli nie masz tej wersji to dzwoń i poproś o aktualizacje.W tej wersji włączenie internetu na wszystkich wyjściach sprowadza się do zaznaczenia odpowiedniej opcji.
  • Pomocny post
    Poziom 10  
    Zamień go w TP na modem GDT. 2 porty w sagemie narazie są dedykowane do IPTV,z DGT łatwiej jest coś zrobić bo to polski produkt
  • Poziom 2  
    A ja powiem tak router sagem który daje tpsa ma walnięty firmware
    on powoduje 90 % problemów

    polokowali 40% funkcjonalności modemu choćby to że nie można wykonać buckupu konfiguracji ani nie można jej zmienić

    funkcji serwera czasu
    dynamicznych dnsów
    zablokowali opcję logów na modemie że być nie miał na nich haka że modem się co chwile wiesza i rozłącza żeby nie było można udowodnić ile CRC error jest na lini
    qos zablokowoany
    itd itp
  • Poziom 13  
    Człowieku 192.168.1.1 / admin / admin

    Ustawienia PORTÓW !! masz do wyboru 3PORTY LAN 1 port TV

    2 PORTY LAN 2 PORTY TV itd... Patrz co masz zaznaczone a nie płaczesz.

    Proszę ograniczyć w swoich postach krzyk i złośliwości - bo widzę, że to nie pierwsze naruszenie punktu 3.1.9 regulaminu forum w Twoich postach. [piterus99]
  • Poziom 2  
    WITAM i pytam czy Sagemcom F@ST 3764 będzie smigał na ADSL. W konfigóracji przestawiłem na ADSL/DSL i nic. poprzednio testowałem 20mb
  • Poziom 12  
    osstry998 napisał:
    WITAM i pytam czy Sagemcom F@ST 3764 będzie smigał na ADSL. W konfigóracji przestawiłem na ADSL/DSL i nic. poprzednio testowałem 20mb

    Po zastosowaniu podanej powyżej aktualizacji, ADSL2+ będzie działać. Poprzednio nie działał.
  • Poziom 26  
    Witajcie po dłuższej przerwie. Generalnie rozwiązałem tak jak bodajże wyżej proponowano - podłączenie do tego sagema starego rutera kablem eth i teoretycznie działa net na wszystkich trzech komputerach. Problem jest tego typu że internet dość często "rozłącza się" bez możliwości podłączenia - po kliknięciu podłącz na 192.168.1.1 nic się nie dzieje, po prostu coś mu odbija i musi się sam ponownie podłączyć kiedy mu się "zachce"

    Spróbuję aktualizacji tego oprogramowania - jednak czy nie wiąże się to z utratą gwarancji na ten sprzęt? Nie chciałbym aby coś poszło nie tak i zostać bez netu ...
  • Pomocny post
    Poziom 9  
    nie stracisz gwarancji. Tp sama rekomenduje zmiane softu. w sagemcomach 3 porty przeznaczone są pod kompy wiec jezeli jeden Ci nie działa to ja bym reklamował bo to tak jak byś dostał(kupił) uszkodzony modem. możesz jednak zrobić update Fast'a. tutaj masz opis krok po kroku jak to zrobić
  • Poziom 26  
    Temat zamykam, ponieważ już od dłuższego czasu posiadam zupełnie inny modem. Dziękuję za pomoc, pozdrawiam.