Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Gigabyte GA-K8NE i kompletny brak dzwieku

30 Wrz 2011 00:37 2718 2
  • Poziom 2  
    Witam.
    Jest to moj pierwszy post tutaj i mam nadzieje, ze nie walne jakiejs wielkiej gafy.

    Moj problem obraca sie wokol dzwieku. Albo wlasciwie jego braku. Przez dlugi czas korzystalem z komputera bez zadnych problemow, az nagle komputer zaczal sie stanowczo za czesto i w zbyt nie odpowiednich momentach uruchamiac ponownie. Jak sie okazalo (a przynajmniej tak sadze), winna jest karta dzwiekowa (detale techniczne podam na koncu). Przepinalem ja do roznych portow PCI, ale albo nie byla widziana, albo widziana, ale wykonywala takie psikusy. Odpialem ta i pozbylem sie jej sterownikow. Zainstalowalem inna, ale jakims cudem nastepuje u mnie Kod 12 dla tej karty (i tylko tej. btw. Kod 12 to "Brak zasobow systemowych"). Odpialem i ta i wlaczylem audio na plycie glownej. Niestety to tez nic nie dalo... Choc system teraz twierdzi, ze wszystko jest w najlepszym porzadku, nie odbieram zadnego dzwieku. Sterownik/program Realtek'a pokazuje mi na ekranie, ze podpialem nowy sprzet do wbudowanej karty (np. sluchawki), ale informuje mnie za kazdym razem, ze zle wpialem (co jest ogolnie rzecz biorac absurdem, bo po wpinaniu 3 roznych urzadzen grajacych i to po kilka razy powinno zaskoczyc prawidlowo choc raz). Przeinstalowalem system z mysla "Windows potrafi robic rozne psikusy, moze to cos w nim", ale nie. Objawy wciaz takie same, a ja po 5 reinstalkach i podpinaniu jeszcze to innych kart dzwiekowych mam juz dosc. W Ubuntu niby dzwiek jest, ale tez nie dostaje zadnych dzwiekow do sluchawek/kolumn.
    A dzwiek potrzebuje, bo na lekcji zawodowej "Multimedia i grafika komputerowa" przerabiamy teraz wszystko co jest zwiazane z dzwiekiem, a co za tym idzie mam zadania domowe, ktorych nie moge zrobic.
    Karty dzwiekowe byly podpinane do innych komputerow i dzialaja bez zarzutow (ale tylko tam).

    A teraz dane techniczne:
    Motherboard Gigabyte GA-K8NE v1.0 Nvidia NForce
    BIOS v. F7l (najnowszy, choc probowalem i na starszych wersjach)
    Karty dzwiekowe:
    Sound Blaster Live! (od niej cala przygoda sie zaczela)
    Sound Blaster Audigy! (jedyna ktora u mnie, i tylko u mnie, ma Kod 12)
    Sound Blaster Audio PCI (z 1998, wiec system sam zainstalowal sterowniki)
    Realtek A97 (zintegrowana z plyta glowna)
    System WinXP Pro SP3 x86

    Jezeli przeoczylem jakies wazne dane to wiadomo, zarzadac.
  • Poziom 2  
    Dziekuje. Okazalo sie, ze to jest to. Nawet nie wiesz jak sie ciesze po miesiacu ciszy. :D