Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samsung CK-5013-przetwornica

20 Lut 2003 19:23 2809 14
  • Poziom 22  
    Kto wie, jaką role pełni w zasilaczu Samsunga Ck-5013 pozystor p190 oznaczony na schemacie P802. Czy może być przyczyną "milczenia" sprzętu - wszystko juz praktycznie sprawdzone w przetwornicy, a ta nie daje znaku życia. Jeżeli tak, to jak go sprawdzić?
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Poziom 30  
    Jest to napięcie startowe TDA4601 pin 9 ,przy 7V układ startuje. W czasie pracy zasilanie pobierane jest z trafka przetwornicy. Wymień kondensatory po pierwotnej stronie przetwornicy bez sprawdzania.
  • Poziom 22  
    Elektrolity są rzecz jasna wymienione, a napięcie na pin9 TDA mam 1,2V.
  • Poziom 23  
    Zamiast pozystora nozna włozyć rezystor 10 K 5 W. Jesli napięcie dalej jest niskie to Może być uszkodzony scalak.
  • Poziom 22  
    Próbowałem z tym 10k, ale bez skutku a scalaki już podstawiałem trzy, bo raz tez miałem podobny przypadek i trafiłem na partię trefnych scalaków - chyba nawet nie raz ...
  • Poziom 18  
    Witam.
    Może są jakieś niewidoczne przerwy- zimne luty.
    Skoro wszystko sprawdzone i większość podstawiona, to co pozostaje trafo zasilacza? A jak nie to, to do wróżki z nim.

    Nieraz to bywają przypadki. Sam miałem taki - jeszcze nie naprawiłem.

    Powodzenia
  • Poziom 18  
    Witam!
    Sprawdz a najlepiej wymien te diode przez ktora jest prostowane nap zasil dla tego ukladu po starcie (moze puszczac)
    Pzdr.Bob
  • Poziom 22  
    Sprawdziłem również i nic. Chyba porozmawiam z gościem żeby się rozglądnął za nowym sprzętem ... :roll:
  • Poziom 30  
    Proponuję dać komuś do naprawy kto się na tym zna .
  • Poziom 22  
    Bardzo mi się podoba pomysł Michała99, ale udało mi sie naprawic samemu. Była pęknięta ścieżka łącząca jedną z diód mostka z masą - widzialne tylko pod lupą - i to nie bardzo. dzięki wszystkim za zaangażowanie, a gdy następnym razem będe miał coć trudniejszego, to jeśli Michał pozwolisz to mogę Ci podrzucić - tylko daj koniecznie adres firmy.
  • Poziom 30  
    Wystarczyło trochę pomyśleć np: zmierzyć napięcie na elko sieciowym lub emiter - kolektor klucza i po problemie to są podstawy nie każdemu chce sie o tym pisać bo jest to nudne.
  • Poziom 22  
    Nudne Panie 99 jest tylko i wylacznie to, że jetes zarozumialym, zadufanym i tym(w swoim mniemaniu), który pozjadal wszystkie rozumy mądrasiem. Proponuje zrobic sobie doswiadczenie w domu na tym modelu i odlaczyc jedna diode mostka (polaczona z masa przetwornicy- od strony radiatora) i zmierzyc sobie napiecie na wspomnianej przez Ciebie elce. Jestem bardzo ciekaw czy bedzie inne niz u mnie (czyli jakies 290V) . Moje pytanie zatem brzmi: co pomiar tego napiecia mogł mi powiedziec, czy jak ukierunkowac? Czekam Panie 99 na rzetelna odpowiedz. Zapomniales równiez dodac, czy bylbys zainteresowany naprawa sprzetu - z takimi banalnymi usterkami - ale chyba za daleko mieszkasz (bo chyba gdzies a polnocy - prawda?) ja niestety na południu... P.S. A swoja drogą jestem ciekaw, kto zamknał owy temat?...
  • R.I.P. Zasłużony dla elektroda
    Nie widzę żeby temat był zamknięty.
  • Poziom 22  
    Temat nie jest zamknięty dzięki uprzejmości Administratora, do którego to zwróciłem się z prośbą o jego ponowne otwarcie. Temat ten został zamknięty (przez tajemniczą osobę), bezpośrednio po wypowiedzi jednego z moich życzliwych rozmówców, nie dając mi możliwości odpowiedzi.