Elektroda.pl
Elektroda.pl
X
Relpol
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Brak isky i nie dzialajaca pompa paliwa. Omega c20ne r.1994

Gandziorz 01 Paź 2011 19:16 8819 19
  • #1 01 Paź 2011 19:16
    Gandziorz
    Poziom 16  

    Witam,
    W moim aucie od paru dni (do tej pory wszystko chodziło OK) przestała działać pompa paliwa oraz zanikła iskra. Pomyślałem ze to przekaźnik który znajduje się po lewej stronie (jak kierowca) w komorze silnika tuz obok kielichów.

    Niestety po wymianie przekaźnika dalej nic nie działa.
    Ustaliłem następujące fakty:
    a) cewka
    Po przekręceniu kluczyka na pin 1 jest podawany "-" na pin 15 "+" wartość ok. 11-12,5V. Ale iskry brak...
    Podmieniłem tez cewkę od drugiego auta w którym działa wszystko i dalej iskry nie ma. Wymieniłem tez kable WN i dalej jak nie było tak iskry nie ma.

    b) pompa paliwa
    Na bezpieczniku pompy paliwa zamiast być "+" jest masa, wiec cos jest nie tak bo miernik zamiast wskazywać +12V (do masy i bezpiecznika) nie pokazuje nic, a jak przyłożę do plusa i bezpiecznika to pokazuje wówczas +12V wiec coś jest nie halo.

    c) przekaźnik
    oznaczenia: 30,86,85,87B,87,85B
    sprawdzenie miernikiem kostki (bez przekaźnika):
    30 +12V
    86 +12V
    85 masa
    87B masa
    87 masa
    85B masa

    sprawdzenie miernikiem kostki z przekaźnikiem:
    wyl/zaplon/proba odpalenia
    30 +12V/+12V/+12V
    86 +12V/+12V/+12V
    85 +12V/+12V/+12V
    87B masa/masa/od 0,15 do 0,5V
    87 masa/masa/od 0,15 do 0,5V
    85B masa/masa/od 0,15 do 0,5V

    Podmiana przekaźnika od kolegi auta w którym wszystko działa nic nie pomogła a mierzenie miernikiem otrzymałem takie same wartości.

    Wg. schematu:
    85 - komputer pin36
    87B - "+" do pompy paliwa oraz sondy lambda
    87 - komputer pin37 oraz "+" do "zawór elektromagnetyczny przewietrzania zbiornika paliwa"
    85B - komputer pin3

    Jeżeli np. do 87B podany prąd "na krótko" z 30 to pompa zaskakuje.

    Dodam że podmieniałem 3 komputery z tych samych wersji (motronic 1,5) i nic to nie zmieniło.

    Parę zdjęć i opisów.
    Brak isky i nie dzialajaca pompa paliwa. Omega c20ne r.1994
    Bezpiecznik zaznaczony na czerwono to pompa paliwa.

    Brak isky i nie dzialajaca pompa paliwa. Omega c20ne r.1994
    Opis wyprowadzeń na przekaźnik.

    Brak isky i nie dzialajaca pompa paliwa. Omega c20ne r.1994
    Podłączenie do cewki.

    Brak isky i nie dzialajaca pompa paliwa. Omega c20ne r.1994
    Wtyk cewki. Czarny kwadracik to minus, a czerwony to plus.

    0 19
  • Relpol
  • #2 01 Paź 2011 20:07
    xojciectadeuszx
    Poziom 18  

    IMO?
    Ja w vb miałem podobnie.

    0
  • Relpol
  • #3 01 Paź 2011 20:14
    Gandziorz
    Poziom 16  

    xojciectadeuszx napisał:
    IMO?
    Ja w vb miałem podobnie.

    Omega A nie posiadała imo.

    0
  • #4 01 Paź 2011 20:17
    xojciectadeuszx
    Poziom 18  

    Myślałem że B. Bo były z tego roku już.

    0
  • #5 01 Paź 2011 20:17
    1078231
    Użytkownik usunął konto  
  • #6 01 Paź 2011 20:22
    Gandziorz
    Poziom 16  

    Motronic napisał:
    Rozbierz ten przekaxnik podwójny (trzeba obdłubać gumę wokół styków), oglądnij płytkę.

    Po co mam to robić jak dzisiaj kupił nowy przekaźnik, sprawdzałem na starym i jeszcze na pożyczonym od kolegi który ma taką samą ome i mu nic się nie dzieje.

    0
  • #7 01 Paź 2011 20:27
    wojtekryba
    Poziom 32  

    A pomiar napięć na "twardo" ?
    Może kostka siada.

    0
  • #8 01 Paź 2011 20:27
    1078231
    Użytkownik usunął konto  
  • #9 01 Paź 2011 21:46
    Solo
    Poziom 21  

    Nie mam w tej chwili dostępu do schematu tego autka, ale sprawdź czy plus zasilania na pompę paliwa pojawia się na 2-3 sekundy po przekręceniu zapłonu.
    Jeżeli tak - czujnik położenia wału - sterownik nie widząc obrotów nie załączy przekaźnika pompy paliwa oraz nie wysteruję cewki.

    0
  • #10 01 Paź 2011 22:02
    Pawel wawa
    Moderator Samochody

    Miernik odkładaj na półkę, bierz kontrolkę z żarówki 21W i sprawdzasz zasilania. Z tym masz problem.

    Dodano po 2 [minuty]:

    Pin 30 i 86 na przekaźniku ma być zasilanie, jest?

    Dodano po 5 [minuty]:

    Masy do sprawdzenia na sterowniku silnika piny : 10, 19, 2, 14, 24, 42. Zasilnie na sterowniku: stałe 18, po stacyjce 27. Sterowanie masą przekaźnika odpowiednio: pompa paliwa 3 > 85B przekaźnika, wtryski i inne 36 > 85 przekaźnika (bez tego wysterowania nie załączy się drugi przekaźnik (pompy).
    Jeśli to będzie to auto pojedzie.

    0
  • #11 01 Paź 2011 22:20
    Gandziorz
    Poziom 16  

    Pawel wawa napisał:
    Pin 30 i 86 na przekaźniku ma być zasilanie, jest?

    Tak na 30 i 86 jest +12V.

    Pawel wawa napisał:
    Masy do sprawdzenia na sterowniku silnika piny : 10, 19, 2, 14, 24, 42. Zasilnie na sterowniku: stałe 18, po stacyjce 27. Sterowanie masą przekaźnika odpowiednio: pompa paliwa 3 > 85B przekaźnika, wtryski i inne 36 > 85 przekaźnika (bez tego wysterowania nie załączy się drugi przekaźnik (pompy).
    Jeśli to będzie to auto pojedzie.

    Między pinem 3 a przekaźnikiem 85B jest przejście, podobnie między 36 a 85.
    Wtyczka kompa:
    pin 2,10,14,19 i 42 jest masa, pinu 24 brak w wtyczce
    pin 18 jest +12V
    pin 27 nie pojawia się prąd przy próbie odpalenia ani po przekręceniu kluczyka

    0
  • #12 01 Paź 2011 22:44
    ociz
    Moderator Samochody

    Gandziorz napisał:
    Tak na 30 i 86 jest +12V.

    Żarówką miałeś sprawdzać, nie miernikiem.

    0
  • #13 01 Paź 2011 23:07
    Pawel wawa
    Moderator Samochody

    Przekręć kluczyk i daj zasilanie na 27 pin prosto z akumulatora, powinien zapalić.

    0
  • #14 01 Paź 2011 23:11
    Gandziorz
    Poziom 16  

    ociz napisał:
    Gandziorz napisał:
    Tak na 30 i 86 jest +12V.

    Żarówką miałeś sprawdzać, nie miernikiem.

    Poszedłem teraz sprawdzić żarówką od kierunku, świeci ładnie, jasno.

    Gdzie jest "Złącze 2-wtykowe, wiązka: tablica przyrządów układ - Motronic".
    Wg. schematu z tamtąd idzie plus na pin 27 w kompie.

    Jeżeli na cewce pojawia się plus to do złączki idzie "plus po stacyjce" tylko za złączką musi gdzieś być przerwany obwód i dlatego komp nie dostaje plusa.

    0
  • #15 01 Paź 2011 23:15
    Pawel wawa
    Moderator Samochody

    Dałeś mu na krótko? Odpalił?

    Dodano po 57 [sekundy]:

    Nie szukaj uszkodzenia, szkoda zachodu, sprawdzaj czy pali i zakładaj obejście.

    0
  • #16 02 Paź 2011 00:03
    Gandziorz
    Poziom 16  

    Pawel wawa napisał:
    Dałeś mu na krótko? Odpalił?

    Dodano po 57 [sekundy]:

    Nie szukaj uszkodzenia, szkoda zachodu, sprawdzaj czy pali i zakładaj obejście.

    Lubię mieć w aucie tak jak to bylo gdy wyjezdzał z fabryki, dlatego szukam powodu by pozniej nie kombinowac co ja tam wtedy robilem...?

    1
  • #17 02 Paź 2011 09:17
    ociz
    Moderator Samochody

    Złączka jest pewnie między wiązką deski a wiązką silnika. Więc jak na cewce jest a na kompie już brak to raczej nie tam jest babol. Może celowo jakieś odcięcie dołożone.

    0
  • #18 02 Paź 2011 15:23
    Gandziorz
    Poziom 16  

    ociz napisał:
    Złączka jest pewnie między wiązką deski a wiązką silnika. Więc jak na cewce jest a na kompie już brak to raczej nie tam jest babol. Może celowo jakieś odcięcie dołożone.

    Złączka była okej, ktoś montował jakieś trefne zabezpieczenie i kabelek w wiazce się odłączył wiec nie podawał napiecia.

    0
  • #19 02 Paź 2011 17:53
    matimon22
    Poziom 25  

    Ej a my dalej nie wiemy nic o czujniku położenia wału!! Sprawdzałeś?? Pompka wcale nie musi pracować chwilowo po przekręceniu kluczyka - musi jednak podczas kręcenia rozrusznikiem. Check się świeci??

    0
  • #20 02 Paź 2011 21:51
    Gandziorz
    Poziom 16  

    matimon22 napisał:
    Ej a my dalej nie wiemy nic o czujniku położenia wału!! Sprawdzałeś?? Pompka wcale nie musi pracować chwilowo po przekręceniu kluczyka - musi jednak podczas kręcenia rozrusznikiem. Check się świeci??

    Czujniki podmieniałem, check się nie palił ale wszystko już jest jak być powinno. Powód podałem wyżej, dzięki za wszelką pomoc.

    Pozdrawiam

    0
  Szukaj w 5mln produktów