Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Rozruch silnika na zimno Chrysler 300m

02 Paź 2011 11:08 6638 17
  • Poziom 14  
    proszę o nie kasowanie tego postu cytuję.....

    Regulamin
    3.1.17. (10.9, 16) Zabronione jest publikowanie wpisów obniżających ogólny poziom dyskusji, wynikających z lenistwa lub zawierających roszczeniowy charakter wypowiedzi.

    Na tym forum wymagamy minimum wiedzy na temat aut oraz minimum własnego wkładu w zlokalizowanie usterki.


    Nikt tu nie obniża poziomu dyskusji.
    Ja mam akurat grubo ponad minimum wiedzy na temat mechaniki
    Nie jestem leniwy w poszukiwaniu informacji po prostu to taka marka o której info praktycznie nie istnieje.


    Idę rano do auta przekręcam kluczyk kręci nie pali próbuje i nic jak złapie to chodzi jak by na nie wszystkie CYLINDRY i po chwili się stabilizuje z tyłu dymi w trakcie próby PALENIA, czuć paliwo nie spalone. jak złapie i pochodzi z np 30sec zgaszę to wtedy pali od "strzała" praktycznie.

    Jeśli przychodzę rano i chce zapalić na LPG wciskam przycisk trybu awaryjnego uruchamiania tylko na lpg auto pali od strzała.

    Mam wrażenie że auto ma coś z automatycznym ssaniem jak pale na paliwie a potem wykręcę świece to są mokre z nadmiaru paliwa.

    Jak auto raz zapali to pali od "strzała" przez cały dzień czy to na paliwie czy lpg chodzi równiutko cichutko itd... nic nie dymi nie śmierdzi...
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • VIP Zasłużony dla elektroda
    lukasqqq napisał:
    Ja mam akurat grubo ponad minimum wiedzy na temat mechaniki


    Tak więc napisz nam co już sprawdziłeś, co zrobiłeś.
  • Poziom 14  
    Cewki zapłonowe sprawdzone ok.
    Świece wymienione.
    Filtr powietrza ok.
    Sonda lambda podłączona sprawdzona praca w pełnym zakresie.

    Do sprawdzenia czujnik cieczy....(problem z lokalizacją w "standardowych" autach w głowicy wyraźnie rozróżnialny od reszty...

    chrysler 300m 3,5 v6 wiele z naciskiem na "wiele", kostek w okolicach głowic lecz prosił bym o info dokładniejszej lokalizacji ze względu na taką a nie inną budowę silnika która uniemożliwia sprawnej kontroli elementów. A nie chcę rozebrać czegoś czego nie muszę i nie wynika to z lenistwa... Ktoś kto widział te silniki wie przecież że czasem trzeba pół samochodu rozebrać tylko po to żeby coś sprawdzić...
  • VIP Zasłużony dla elektroda
    Kolego szanowny, posprawdzałeś cewki, świece, sondę całkiem bez sensu, wszak na gazie odpala a sonda to już w ogóle nic nie ma do odpalania. Filtr powietrza ok. Natomiast nic nie sprawdziłeś w tak oczywistej sprawie, jak zasilanie w paliwo i wysterowanie wtryskiwaczy. Zakładasz, że jeśli świece są zalane to paliwo dostaje. A ja bym podejrzał czasy otwarcia wtrysków. Zanim jednak w ogóle cokolwiek bym robił, to zakręciłbym zawór gazu na butli, zakończył jazdę na benzynie i rano zerknął jak odpali. PEWNIE TU BĘDZIE KŁOPOT.
  • Poziom 14  
    Więc tak sonda oczywiście nie ma nic wspólnego to oczywiście wiem. ale kazali pisać co sprawdzałem to sprawdziłem...

    ostatnio właśnie zrobiłem co napisałeś, zakończyłem prace silnika na benzynie i rano dalej się okazało jak pisałem wyżej problem z rozruchem.

    Piszesz o czasie otwarcia wtrysków.. ok tylko z tego co mi wiadomo zależne to jest od "jakiś" czujników bo po odpaleniu potem już pali ok nie mówiąc o tym że na paliwie jeździ znakomicie...
  • VIP Zasłużony dla elektroda
    lukasqqq napisał:
    właśnie zrobiłem co napisałeś, zakończyłem prace silnika na benzynie

    A zawór na butli zakręcony był? Jak nie to próba niemiarodajna.
  • Poziom 14  
    a to podejrzewasz przeciekanie wtrysków lpg i mieszanie 2 paliw???
  • VIP Zasłużony dla elektroda
    Dokładnie tak.
  • Poziom 14  
    ok sprawdzę rano i dam Ci znać.
  • Poziom 14  
    no niestety przyjacielu auto nadal nie pali...

    Dodano po 5 [godziny] 46 [minuty]:

    czy czujnik położenia przepustnicy ma znaczący wpływ na rozruch zimnego silnika?
  • VIP Zasłużony dla elektroda
    Tak, o może dochodzić do zbytniego wzbogacenia mieszanki, lub jej zubożenia, w zależności w którą stronę przekłamuje czujnik.
  • Poziom 14  
    Więc tak wczoraj pogrzebałem przy czujniku przepustnicy poczyściłem styki poruszałem w te i wewte i o dziwo rano auto odpaliło od "strzała" z tym że wygląda tak jak by "krokowiec" był martwy ale nie jestem pewien,mimo czyszczenia go... bo tak auto odpala od strzała z tym że po 4sec gaśnie i znów odpalam i znów 4sec gaśnie jak go przytrzymam na wyższych obrotach to po chwili już jest ok. wyglądami to na pompę paliwa...dobry kierunek obieram...???

    Pytanie do kogoś kto się może orientuje... Jakie obroty powinien mieć Chrysler 300m rano na zimno??? 900?? 1100??
  • Poziom 14  
    Informacja na temat obrotow jest Ci nie potrzebna. Co dzieje się z kontrolką silnika w momencie odpalenia rano na benzynie? Co wykazała diagnostyka komputerowa, ewentualnie kluczykowanie?
  • Poziom 19  
    wtryski do przeczyszczenia, co do obrotów to powinien miec NORMALNE wolne obroty -tak komp. reguluje
  • Poziom 14  
    PCcepuk napisał:
    wtryski do przeczyszczenia, co do obrotów to powinien miec NORMALNE wolne obroty -tak komp. reguluje



    Tak kolego ale jakie powinny być na zimno tzw. ssanie zanim się rozgrzeje...

    bo w innych autach to np 1100obr a potem 700obr
  • Poziom 19  
    benzyniak na wtrysku wielopunktowym powinien miec pomiedzy 850-950rpm, czasami w zimie podskoczy o max100rpm na chwilke, ale powinien szybko wrócić do normalnych wolnych obrotów...
    to nie gaznik czy jednopunkt ze na ssaniu bedzie miał wieksze obroty, od tego jest komputer ktory oblicza w/g temp. otoczenia, podciśnienia i składu spalin (sonda lambda) potrzebna dawke pawliwa do powietrza...

    sam sobie odpowiedziałes:
    jak zapalisz -na gazie pracuje równo (ukł. zapłonowy -kable, świece sa ok.)
    jak sie zagrzeje - jest ok. -komp. oblicza mniejsza dawke, mniej dozuje paliwa, a i silnik jest juz ciepły wiec paliwo robi sie bardziej lotne co ułatwia mieszanie
    na zimnym -nie chce palić, przelewa paliwo, itd...

    czesta przyczyna jazdy na gazie, lepi wtryski, wtryski przy dużych dawka nie rozpylaja paliwa tylko leja... a zapala sie mieszanina paliwowo-powietrzna -dlatego świece zalane
  • Poziom 14  
    ok czyli wtryski przeczyścić... wymienię jeszcze potencjometr przepustnicy bo ewidentnie nie działa prawidłowo po dotknięciu tego czujnika obroty szaleją...