Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Wózek widłowy LINDE E15. Jedzie z maksymalną prędkością.

adik22 02 Oct 2011 18:47 7538 15
  • #1
    adik22
    Level 10  
    Witam
    Mam problem z wózkiem elektrycznym LINDe E15 z 1984r. Mianowicie wózek po wciśnięciu jednego z pedałów do jazdy jedzie max. prędkością wcześniej w zależności od wciśniecia prędkość ulegała zmianie. Z tego co zauważyłem to regulacja prędkości następuje poprzez wiązkę światła a nie tak jak zakładałem za pomocą potencjometru. Układ ten znajduje się pod pokrywą pedałów jazdy a kable uda do płyty sterowania. Może ktoś wie co go bili za to ze tak chodzi obarczają mnie i chcą mnie obciążyć kosztami a domyślam się że one nie są niskie. Zrobiło sie to niedługo po tym jak wymieniłem silnik do hydrauliki. Wszystko robiłerm na wyłączonym aku więc nie ma tu mowy o jakimkolwiek zwarciu .
    Proszę o POMOC

    Oto wygląd płyty sterującej oraz układy uruchamiającego jazdę:
    https://obrazki.elektroda.pl/4383868900_1317573657.jpg
    https://obrazki.elektroda.pl/8348057000_1317573800.jpg

    https://obrazki.elektroda.pl/3187847600_1317574123.jpg
  • #2
    adik22
    Level 10  
    Nowym zjawiskiem jaki sie pojawił w wózku jest to ze po jakimś czasie pracy przestaje reagować na pedały jazdy "przód", "tył". Natomiast hydraulika wideł działa. By móc dalej jechac trzeba wyłączyć i włączyć kluczyk. Po takim restarcie nadal nie ma wolnej jazdy a wózek rozpędza sie od razu
  • #3
    adik22
    Level 10  
    Musze wznowić tematr gdyż po chorobowym znów mi przyszło sie męczyć z owym widlakiem:(

    Oto tyrystory które są w tym widlaku:
    https://obrazki.elektroda.pl/8983178400_1322589306.jpg

    - tyrystor nr 1 został uszkodzony podczas sprawdzania:( ale juz jest zamówiony nowy:) (na wyjscie G posłałem 12V bez rezystora, spowodowało to iż anoda i katoda jest cały czas zwarta)
    - tyrystor 2 i 3 nie reaguje na sprawdzanie tym urzadzonkiem http://www.instructables.com/id/SCR-Tester-from-a-Flashlight/
    nie wiem może coś źle robie:(
    tyrystor 3 ma obustronne przejście między górną powieżchnia a środkowym odczepem natomiast 2 nie ma żadnych przejść.

    jak już wspomniałem nie reagują one na testowanie metodą

    Link usunąłem. Należy poznać i używać klawiszy URL. [retrofood]

    Dodano po 1 [minuty]:

    jutro dobiorę się do gławików. Jeśli chodzi o kondensator to jak narazie nie mam czym go sprawdzić( brak miernika pojemności)
  • #4
    adik22
    Level 10  
    Niestety wózek wciąż jeździ na pełnych obrotach :( Nie wiem co jest grane. Myślałem ze ktoś borykał sie z tym problemem i udało mu sie go usunąć.

    Więc temat nadal aktualny
  • #5
    maciek984
    Level 10  
    z tego co wyczytałem na fotum (nie pamiętamw którym temacie) w 15 regulacja prędkości odbywa sie za pomocą potencjometru a nad całościa czuwa moduł. Szukam coś na szybkiego bo jutro jakiś elektryk ma do niego przyjechać i chciałbym wizieć co może być z nim nie tak
  • #6
    adik22
    Level 10  
    W moim nie ma potencjometru. Działa na zasadzie fotokomórki. Jeśli fotokomórka jest przysłonięta to wózek powinien jechać wolno jeśli sie ją odsłoni wtedy powinien włączać drugi bieg. jeśli chodzi o płyte mocy to możliwe ze poszla ale to drogi szpas by ja sobie tak wymienić i nie mieć pewności ze to ona siadła.
    oto foto fotokomórki :
    https://obrazki.elektroda.pl/5185486500_1325895299.jpg

    z tego co zaobserwowałem to wolny bieg włącza mikro-styk a drugi włącza odsłonięcie foto...
  • #7
    Piotras1919
    Level 11  
    Linde E15 to mało danych, potrzeba jeszcze nr seryjny lub chociażby typ (335,324, 386)
  • #10
    adik22
    Level 10  
    Zgadza sie ale problem nadal nie rozwiązany.
  • #11
    Piotras1919
    Level 11  
    Skoro jest sterowany przez foto komórkę , to może sygnał jest przekazywany światłowodem,gdzieś jest przytarty lub zbyt załamany?
  • #12
    markos555
    Level 14  
    Mam te tyrystory,może znajdę też moduły jazdy,kiedyś naprawiałem takie wózki.
  • #13
    lewek35
    Level 10  
    Musze wznowić tematr ponieważ ostatnio w moim wózku doszło do takiej samej awarii jak w temacie, model ten sam. Czy udało się samemu usunąć awarie i co było uszkodzone w wuzku.
  • #14
    widlowe-predki

    Level 10  
    Identyczny model wózka? Początek numeru seryjnego to 324?
  • #15
    lewek35
    Level 10  
    Ten sam model. Kompletny nr seryjny to 324701023015 / 1987r
  • #16
    User removed account
    User removed account