Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Toshiba Satellite P300 Dziwny obraz

Kramer16 05 Oct 2011 17:17 3121 11
  • #1
    Kramer16
    Level 14  
    Witam
    Mam laptopa Toshiba Satellite P300 i taki mianowicie problem, komputerek załącza się pochodzi z 5 minut jak jest ciepły to z 30 sekund i pojawia się taki obraz jak na zdjęciu. Podejrzewam że to wina karty graficznej lecz chce poznać wasze zdanie na ten temat.
    Toshiba Satellite P300 Dziwny obraz
  • #2
    michal_aniol
    Level 33  
    Jaki model płyty masz w środku? Jaka grafika? Główny podejrzany to właśnie grafika.
  • #3
    Kramer16
    Level 14  
    Model płyty to MODEL: DABL5MMB6E0
    a karta graficzna jaka tam siedzi to ATI Mobility Radeon HD3470
    Pamięć wideo 128 MB
  • #4
    michal_aniol
    Level 33  
    Na zewnetrznym monitorze jest to samo?
  • #5
    Kramer16
    Level 14  
    Tak to samo na zewnętrznym.
  • #6
    michal_aniol
    Level 33  
    W pierwszej kolejności podejrzewałbym grafikę właśnie. Stosunkowo częsta usterka w tych laptopach.
  • #7
    Kramer16
    Level 14  
    Wymieniłem grafikę i laptop się nie chcę uruchomić a na starej karcie odpala już 3 razy podmieniałem grafikę i na tej nowej nie odpala wcale. Grafika sprawna ta nowa.
  • #8
    ak6
    Level 31  
    Jaką grafikę wkładasz i skąd wiesz, że sprawna?
  • #9
    Kramer16
    Level 14  
    Taka samą tylko że zamiast 128 to 256 mb i sprawna bo już raz odesłałem kartę na reklamacje z tym że się nie chciał załączyć. A dostałem odpowiedz że karta jest sprawna poprosiłem o inną kartę i ta też nie chce działać a nie mam jak sprawdzić bo nie mam żadnego laptopa na taki slot kart.
  • #10
    _haker_1
    Level 32  
    Podak dokladne modele kart - skoro roznia sie pamiecia to nie sa takie same. Przepisz dokladne oznaczenia.
    Jak dla mnie walnieta wlasnie grafika, a ta ktora podstawiasz jest jakas niekompatybilna.
    Niestety mam tylko HD3470 do A300 ktore maja inne zlacze wiec nie poratuje podmianka do sparwdzenia.
  • #11
    Kramer16
    Level 14  
    Sprawdziłem symbole na tej starej jest napisane 32TE1VB00A0 - C2A TE1VA081519703 HD3470 128Mb a na nowej 32TE1VB00C0 - C3A TE1VA081716971 HD3470 256Mb

    Może jest tak jak mówisz że jest niekompatybilna jak to się sprawdzi to lipa będę musiał szukać 128Mb

    Pozdrawiam i dzięki
  • #12
    Kramer16
    Level 14  
    Dziwne jest że oznaczenia na płycie DATE1UB18C0 REV: C są takie same na obu