Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Fibaro Fibaro
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Renault Clio II 1,9D świece żarowe cały czas grzeją

szyniu 05 Paź 2011 22:39 6705 16
  • #1 05 Paź 2011 22:39
    szyniu
    Poziom 20  

    Autko jak w temacie problem polega na tym że autko podgrzewa świece żarowe cały czas.
    Zasilanie stałe na przekaźniku ok masa ok po zapłonie ok kontrolka świec na desce reaguje na czujnik temp. gdy odepnę czujnik kontrolka świeci dłużej gdy czujnik jest zapięty kontrolka jest zależna od temperatury.
    Kontrolka gaśnie zapalam auto a świece grzeją i grzeją kable już czerwone a one dalej grzeją.
    Moje pytanie to jak sterownik silnika steruje tym przekaźnikiem (do przekaźnika dochodzą trzy grube i pięć cienkich przewodów ) bo na to wskazuje że albo siedzi ten nieszczęsny przekaźnik albo sterownik źle steruje.
    Z góry dziękuję za pomoc.
    Dodam jeszcze że jest to zwykłe 1,9D na pompie lucasa z 99r

  • Fibaro
  • #2 05 Paź 2011 23:15
    wojtekryba
    Poziom 32  

    Grzeją cały czas ? Albo jest moment (po ok 5 min) że przestaną ?

  • Fibaro
  • #3 06 Paź 2011 17:55
    szyniu
    Poziom 20  

    Z reguły grzeje cały czas ale są momenty że włącza i wyłącza po czym znów grzeje
    jakie sygnały sterują tym przekaźnikiem

  • #4 06 Paź 2011 21:17
    Reflekt
    Poziom 17  

    załurzmy że przekaźnik śiwiec żarowych pracuje prawidłowo , to sprawdziłbym jak zachowuje się rezystor NTC w różnych przedziałach temperatur bo wszystko wskazuje że jest uszkodzony

  • Fibaro
  • #5 06 Paź 2011 21:25
    decybel91
    Poziom 38  

    Sterowanie idzie z ECU Lucas-a jest koło akumulatora.

  • #6 06 Paź 2011 22:16
    szyniu
    Poziom 20  

    To że sterowanie jest z sterownika silnika to wiem ale interesuje mnie rodzaj tych sygnałów
    Do przekaźnika dochodzi trzy grube przewody(stały prąd i dwa wyjścia na świece) i pięć przewodów sterujących jeden to prąd po zapłonie jeden to masa o trzy pozostałe wychodzą z sterownika i to o nie mi chodzi jak sprawdzić czy przyczyną jest źle działający przekaźnik czy sterownik silnika czyli co ma wychodzić ze sterownika czy ewentualnie do niego wchodzić
    Jeśli chodzi o czujnik temperatury to po jego odpięciu kontrolka zapala się znacznie dłużej ale po jej zgaśnięciu świece nadal grzeją dodam jeszcze że gdy autko jest ciepłe i czujnik jest normalnie zapięty to kontrolka świec zapala się tylko na moment co jest normalne gdyż silnik jest gorący a świece i tak dalej grzeją

  • #7 06 Paź 2011 23:09
    panam
    Poziom 29  

    Na przekaźniku masz opis podłączeń. Moim zdaniem przekaźnik do wymiany albo sprawdzenia. Nie napisałeś jaki rok pojazdu ale po opisie wnioskuję że to stary typ przekaźnika, który czasem potrafił się zgrzewać. Jeszcze jedna ważna sprawą, skąd wiesz że świece grzeją ,jak to sprawdzasz???

  • #8 07 Paź 2011 09:49
    carrot
    Moderator Samochody

    3 pozostałe kable to kontrolka, czujnik temp i 50, czyli rozrusznik. po odpaleniu przekaźnik ma zacząć klikać (naprzemiennie włączać grzanie 2 par świec) do osiągnięcia 50 stopni przez ciecz, komputer nie ma nic do tego, cała logika jest w przekaźniku

  • #9 07 Paź 2011 10:15
    szyniu
    Poziom 20  

    to jest renault sterowanie wychodzi z sterownika

  • #10 07 Paź 2011 11:13
    Andiv
    Poziom 32  

    Podłącz to padło pod diagnoskop, przecież wszystko ładnie widać w parametrach !

  • #11 07 Paź 2011 15:59
    carrot
    Moderator Samochody

    Cytat:
    Dodam jeszcze że jest to zwykłe 1,9D na pompie lucasa z 99r

    Czy wy tam powyżej nie umiecie czytać ;)

  • #12 08 Paź 2011 07:13
    saly
    Poziom 32  

    Masz zgnity przewód czarny (masa) pin 6 idący z małej wtyczki sterownika świec, jest to masa. Miałem taki przypadek kilkakrotnie. Pociągnij go dość mocno na pewno wyjdzie z wiązki około 20cm.
    Masz link do mojego tematu jest tam załącznik do karty którą kiedyś zrobiłem dla siebie podczas naprawy.
    Link

  • #13 08 Paź 2011 10:33
    szyniu
    Poziom 20  

    jak już pisałem wyżej masa, plus po zapłonie i stały prąd na przekaźniku świeć żarowych jest ok

    Dodano po 39 [minuty]:

    Dziś od rana zacząłem dokładnie badać to autko rozpocząłem od czyszczenia wtyczek i konektorów posprawdzałem masy i zasilania i zauważyłem następujące objawy po tych zabiegach
    auto z każdym zapalaniem grzeje świece 3,5 minuty
    na ciepłym i zimnym silniku
    na ciepłym kontrolka gaśnie szybko ale grzanie 3,5 minuty
    gdy odepnę czujnik temperatury to kontrolka świeci się dłużej ale grzanie po zapalaniu nadal 3,5 minuty
    rozgrzałem silnik do 95 stopni i zapaliłem jeszcze raz i nadal 3,5 minuty

    jakie wartości powinien mieć czujnik temperatury zależnie od temperatury silnika chodzi mi oczywiście o oporność bo to może on podaje złą wartość i sterownik widzi ciągle temperaturę poniżej 50 stopni

  • #14 08 Paź 2011 12:06
    saly
    Poziom 32  

    Musiał byś podpiąć CLIPa i zobaczyć jak komp widzi temperaturę.
    Sprawdź czy jak odetniesz kabel na pinie 2, przy sterowniku świec, to sterownik wyłączy świece. Sygnał grzania podawany jest z kompa tym kablem na pin 2 sterownika świec. Sterowanie masą.
    Jeśli po rozłaczeniu tego sygnału sterownik wyłącza świece, to problem może leżeć w sterowniku silnika lub tym jak ten sterownik widzi temp. płynu.
    Rezystancja czujnika maleje z wzrostem temperatury. Wstaw 500om zamiast czujnika temp. i zobacz czy czas grzania i dogrzewnia się zmniejszy.

  • #15 08 Paź 2011 12:38
    szyniu
    Poziom 20  

    Nie posiadam CLIPa ale podpoiłem pod launcha i w parametrach zważyłem że bez czujnika pokazuje 39 stopni zacząłem podkładać rezystory 200 om ma jakieś 96 stopni przy 450 om jest temperatura 66 stopni ale dogrzewanie nadal jest 3,5 minuty

    Po odcięciu zielonego przewodu sterującego przekaźnik rozłącza i zapala się kontrolka sygnalizująca usterkę i notuje usterkę uszkodzenie przekaźnika lub jego obwód

    czyli co sterownik zdycha
    i co z tymi dwoma pozostałymi przewodami w przekaźniku (kremowy i brązowy) dodam że próbowałem odcinać i bez nich też nic się nie zmienia

  • Pomocny post
    #16 08 Paź 2011 14:52
    saly
    Poziom 32  

    Sam sterownik świec (czy jak ty to nazywasz przekaźnik) działa ci prawidłowo, co najwyżej problem w sterowniku silnika lub kablach.
    W pierwszym moim poście masz link do mojego tematu, jest tam załącznik z opsiem tych przewodów. Sterownik świec ma 4 cienkie przewody:
    Pin 1. Przewód różowy +12V połączony z wtyczką pompy wtryskowej pin 2. Na tym przewodzie podawane jest napięcie po załączeniu stacyjki.
    Pin 2. Przewód zielony wychodzący z komputera samochodu z pinu 14. Wejście sterownika jest sterowane masą. Komputer samochodu podaje masę kiedy sterownika ma załączyć grzanie.
    Pin 4. Przewód fioletowy, przewód połączony z komputerem silnika, poprzez pin 18. Jest to wyjście sterownika świec które podaje sygnał do komputera silnika jeśli są jakieś nie prawidłowości w jego działaniu. Zapala lampkę wtrysku poprzez podanie sygnału do komputera.
    Pin 6. Przewód czarny stała masa. Przyłączony do splotu masowego w wiązce pod sterownikiem.
    Pin3;5; Nie wykorzystane.

    Dogrzewanie przy ciepłym silniku chyba jest zawsze, ale aż 3.5 minuty trochę dużo. Jak motor ciepły,powyżej 55st. to nie ma podgrzewania wstępnego, ale dogrzewanie jest zawsze.
    A jak dodasz gazu tak powyżej 3000obr/min to dogrzewanie się wyłącza czy dalej jest 3.5minuty.

  • #17 08 Paź 2011 16:02
    szyniu
    Poziom 20  

    ja mam pięć przewodów cienkich na przekaźniku i wszystkie sygnały do niego są ok co prawda nie próbowałem rozpędzać do 3000 ale dogrzewanie jest ciągle takie samo

    autko ogólnie dobrze pali i nie jest nowe więc zastosowałem przekaźnik lucas z peugota 206 i włącznik do sterowania a kontrolka diagnostyczna silnika nie świeci bo elektronika oryginalnego przekaźnika jest podpięta i przekaźnik działa sobie na sucho
    auto potrzebuje grzania tylko na pierwszy start rano potem elegancko pali i to dogrzewanie to tylko rąbanie alternatora więc zrezygnowałem z niego

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME