Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

falownik LENZE smd szarpie silnikiem

mateusz9006 07 Paź 2011 19:40 2154 4
  • #1 07 Paź 2011 19:40
    mateusz9006
    Poziom 8  

    Falownik jednofazowy Lenze smd podłączony do silnika trójfazowego. Silnik ten napędza przekładnie i ciągnie pewien wózek. Silnik szarpie do częstotliwości 50 - 60Hz. Wygląda to tak jakby wał obracał się o pół obrotu w prawo, następnie troszkę w lewo, dalej pół obrotu w prawo i cykl się powtarza. Po podłączeniu innego silnika do tego falownika problem dalej występuje. Układ działał poprawnie przez ok 5 lat. Sterowanie falownikiem zrealizowane jest na przekaźnikach.
    Czy ktoś spotkał się może z takim problemem? Na forum nie znalazłem podobnego tematu. Proszę o pomoc.

    0 4
  • Pomocny post
    #2 07 Paź 2011 22:54
    MCB
    Poziom 27  

    mateusz9006 napisał:
    Wygląda to tak jakby wał obracał się o pół obrotu w prawo, następnie troszkę w lewo, dalej pół obrotu w prawo i cykl się powtarza. Po podłączeniu innego silnika do tego falownika problem dalej występuje.

    Wygląda to na typowy objaw uszkodzenia stopnia końcowego.
    Na wszelki wypadek sprawdź jeszcze, czy połączenia SMD-silnik (listwa zaciskowa SMD, kabel, zaciski silnika) nie straciły ciągłości. Bardzo rzadko zdarza się, że wypala się punkt lutowniczy listwy zaciskowej przemiennika. Żeby to sprawdzić, trzeba rozebrać urządzenie.
    Pamiętaj, że pomimo odłączenia zasilana, wewnątrz są elementy gromadzące energię i możesz ulec porażeniu.
    Najprawdopodobniej czeka Cię wymiana przemiennika na nieuszkodzony.

    pozdrawiam

    0
  • #3 08 Paź 2011 09:36
    mateusz9006
    Poziom 8  

    W falowniku wszystko w porządku, połączenia jak najbardziej sprawne. Niestety falownik do wymiany.

    Dziękuję za pomoc.

    0
  • #4 08 Paź 2011 11:22
    MCB
    Poziom 27  

    Nowego SMD nie będziesz musiał programować od zera. Wystarczy, że przełożysz kostkę pamięci EPM.

    pozdrawiam

    0
  • #5 15 Paź 2011 17:33
    mateusz9006
    Poziom 8  

    Falownik wymieniony, pamięć przełożona i wszystko działa jak należy. Dziękuję za pomoc w rozwiązaniu problemu. Temat zamykam.

    0